Resultados 1 al 5 de 5






problemilla al conectar a ver si me podeis echar un cable


Estás en el tema problemilla al conectar a ver si me podeis echar un cable dentro del subforo Mbox en LonasDigital. cuando inicio mbox/reenvio hello a todos los peers, parece que el adaptador wifi, se cansa y corta la conexion (no se si es el adaptador o el router y no se si hay forma de saberlo) entonces, los peers que haya pillado antes del corte, se conectan sin problemas, los de despues puede llegar a tardar horas y muchas en recuperarlos, se os ocurre alguna solucion asi a bote pronto?? por si alguien quiere mas datos, mi deco es un illusion m3 y me conecto desde pc, lo que hace que no sea cosa del...



Este tema tuvo 965 Visitas y 4 Respuestas

Actualmente hay 1 usuarios viendo este tema. (0 miembros y 1 visitantes)

  1. #1
    Avatar de pkrion

    pkrion ha iniciado este hilo.
    pkrion está desconectado
    Título:  Amigo de Lonas Rango:  Amigo de Lonas
    Fecha de ingreso
    Jun-2010
    Nacionalidad
    Espana
    Edad
    37
    Temas
    7
    Mensajes
    43


    cuando inicio mbox/reenvio hello a todos los peers, parece que el adaptador wifi, se cansa y corta la conexion (no se si es el adaptador o el router y no se si hay forma de saberlo) entonces, los peers que haya pillado antes del corte, se conectan sin problemas, los de despues puede llegar a tardar horas y muchas en recuperarlos, se os ocurre alguna solucion asi a bote pronto??

    por si alguien quiere mas datos, mi deco es un illusion m3 y me conecto desde pc, lo que hace que no sea cosa del deco sino o bien del mbox, o bien del adaptador o bien del router, muchas gracias a todos a ver si podeis sacarme de dudas :D



    Citar Citar  




  2. #2
    Avatar de montxinho

    montxinho está desconectado
    Título:  curioso Rango:  Usuario Registrado
    Fecha de ingreso
    Jan-2010
    Nacionalidad
    Espana
    Temas
    44
    Mensajes
    1,005


    la mayoría de los routers suele tener un límite máximo de conexiones, es decir, pueden establecer X conexiones antes de "saturarse". Esto casi siempre es debido a la tabla NAT del router que tiene un número de registros máximos. Era algo bastante común con el eMule, si lo tenías con demasiadas conexiones el router se saturaba y se quedaba "pillada" la conexión.

    si tienes demasiados peer's puede que te ocurra esto, además al conectar por wifi el problema se suele acentuar.

    para lo de los Hello's, hay un parámetro en el config del mbox (mbox.cfg) que indica el tiempo que tarda en enviar de nuevo un hello a todos los peers, pero si el router está saturado de poco te va a servir...

    la linea es:
    R: { 7200 }
    y el numero es en segundos


    Citar Citar  

  3. #3
    Avatar de pkrion

    pkrion ha iniciado este hilo.
    pkrion está desconectado
    Título:  Amigo de Lonas Rango:  Amigo de Lonas
    Fecha de ingreso
    Jun-2010
    Nacionalidad
    Espana
    Edad
    37
    Temas
    7
    Mensajes
    43


    lo de la linea R lo conocia, de hecho, creo que lo que he hecho es bajarla, a ver si enviando cada menos tiempo los hello`s conecto con los peers antes, porque de 137(total) tras un reinicio rutinario me quedo con unos 30-40 lo cual no me parece normal y ya no se muy bien a que se debe, una duda mas, acepto los dos tipos de respuestas, cuanto tardais en conectar con el digamos 80% de vuestros peers tras un reinicio?

    lo de los dos tipos de respuestas lo explico, si usais el deco para conectaros, o un pc, y si usais un pc, y me decis que combinacion de programas usais... me hareis feliz xd gracias a todos :$


    Citar Citar  

  4. #4
    Avatar de montxinho

    montxinho está desconectado
    Título:  curioso Rango:  Usuario Registrado
    Fecha de ingreso
    Jan-2010
    Nacionalidad
    Espana
    Temas
    44
    Mensajes
    1,005


    hombre, no se en el caso de los demás, pero en mi caso tengo un deco con bastantes peers y otro con muchos menos. En el de pocos peers me conecta muy rápido con casi todos los peers, en el otro pues me pasa lo que comentas, que conecta con una parte pero tarda bastante en conectar con más del 75%


    Citar Citar  

  5. #5
    Avatar de pkrion

    pkrion ha iniciado este hilo.
    pkrion está desconectado
    Título:  Amigo de Lonas Rango:  Amigo de Lonas
    Fecha de ingreso
    Jun-2010
    Nacionalidad
    Espana
    Edad
    37
    Temas
    7
    Mensajes
    43


    pues no se, parece que el tema de la caida de conexion lo he solucionado actualizando el firm del router e instalando otra version de los drivers de la tarjeta wifi... la conexion no se cae, pero de entrada solo he conectado con 54 de 137 peers, no se si eso es normal ya o aun no xd, yo diria que si porque hay varios peers del grupo que entre ayer que aun no me han agregado imagino, asi que habra que esperar a ver como transcurre la semana, un saludo!!


    Citar Citar  

Etiquetas para este tema

Subir