Adobe lanza una actualización de seguridad con la que solucionar varias vulnerabilidades críticas en Reader y Acrobat.


23/08/2010 - La compañía fabricante de software Adobe ha publicado una nueva actualización de seguridad que afecta a algunos de sus productos más destacados. En concreto se han encontrado vulnerabilidades en Adobe Reader 9.3.3 para sistemas Windows, Mac OS X y UNIX, Adobe Reader 8.2.3 para Windows y Mac, y Adobe Acrobat 9.3.3 para Windows y Mac.

Según ha sido dado a conocer, estas vulnerabilidades, consideradas como graves y descubiertas en la última conferencia Black Hat 2010, podrían permitir a un atacante con suficientes conocimientos ejecutar código de forma remota a través de una fuente TrueType.

Al tratarse de vulnerabilidades de seguridad consideradas como críticas que Adobe ha decidido solucionar con un lanzamiento especial fuera de ciclo, se recomienda a todos los usuarios de estas versiones se actualicen a la mayor brevedad.

Interesados en acceder a más información de estas soluciones de seguridad para Reader y Acrobat pueden hacerlo desde Adobe.