Resultados 1 al 10 de 10






Duda compatibilidad Imagenes Enigma 2


Estás en el tema Duda compatibilidad Imagenes Enigma 2 dentro del subforo 800HD en LonasDigital. Buenass tengo una duda sobre la imágenes que podemos instalar en la 800 cuando ejecutamos comando ipkg list | grep secondstage obtenemos la version SS que trabaja nuestra imagen por ej en mi caso tengo instalada en la flash una black hole con un ss75-r0 he podido instalar a través del meoboot distintas imagenes parcheadas con distintos SS, y cuando la ejecutaba en la maquina siempre mostraba la version SS de la imagen...



Este tema tuvo 1844 Visitas y 9 Respuestas

Actualmente hay 1 usuarios viendo este tema. (0 miembros y 1 visitantes)

  1. #1
    Avatar de rafnarok

    rafnarok ha iniciado este hilo.
    rafnarok está desconectado
    Título:  Usuario Avanzado Rango:  Usuario Avanzado
    Fecha de ingreso
    May-2010
    Nacionalidad
    Espana
    Ubicación
    Saturno
    Temas
    18
    Mensajes
    687


    Buenass

    tengo una duda sobre la imágenes que podemos instalar en la 800

    cuando ejecutamos comando
    Código:
    ipkg list | grep secondstage
    obtenemos la version SS que trabaja nuestra imagen por ej en mi caso tengo instalada en la flash una black hole con un ss75-r0

    he podido instalar a través del meoboot distintas imagenes parcheadas con distintos SS, y cuando la
    ejecutaba en la maquina siempre mostraba la version SS de la imagen

    El problema comienza al instalar una DreamEliteBH con ssl76c, la maquina arranca sin problema pero cuando intento ejecutar alguna emu muestra el error diciendo "Error en la imagen flsh encontrado.tu tienes que instalar in flsh Dream elite v1.3.3"

    alguien puede aconsejar si es mejor actualizar el boot loader o hasta que nivel de compatibilidad podemos tener con el meoboot

    Saludos



    No se resuelven dudas por Privados ni por E-mail, ya que para eso esta el foro.


    Citar Citar  


  2. QoinPro.com: Free Bitcoins every 24 hours


  3. #2
    Avatar de mapuchi1972

    mapuchi1972 está desconectado
    Título:  Usuario Avanzado Rango:  Usuario Avanzado
    Fecha de ingreso
    Jun-2010
    Receptor
    500s+idbo800
    Nacionalidad
    Espana
    Edad
    45
    Temas
    80
    Mensajes
    652


    Conecta por telnet con la dream, ejecuta el comando ipkg list y en la ristra de info que te saldra, busca las lineas kernel, dreambox-dvb-modules y dreambox-secondstage... Los numeros de cada linea te indican las versiones de kernel, drivers y SS de la imagen cargada... A partir de ahi, ya podras saber que imagenes puedes cargar en multiboot.
    Última edición por mapuchi1972; 20-09-10 a las 18:26 Razón: olvido


    Citar Citar  

  4. Los siguientes usuarios agradecieron a mapuchi1972 por su mensaje :

    akashiko (20-09-10)

  5. #3
    Avatar de mapuchi1972

    mapuchi1972 está desconectado
    Título:  Usuario Avanzado Rango:  Usuario Avanzado
    Fecha de ingreso
    Jun-2010
    Receptor
    500s+idbo800
    Nacionalidad
    Espana
    Edad
    45
    Temas
    80
    Mensajes
    652


    tiene que ser igual o superior a la que tines instalada en flash


    Citar Citar  

  6. Los siguientes usuarios agradecieron a mapuchi1972 por su mensaje :

    akashiko (20-09-10)

  7. #4
    Avatar de akashiko

    akashiko está desconectado
    Título:  Usuario Experto Rango:  Usuario Experto
    Fecha de ingreso
    Jun-2010
    Nacionalidad
    Espana
    Ubicación
    En Lonasdigital
    Temas
    127
    Mensajes
    6,011


    graciasss,mapuchiiii
    "Sé un lider para la gente que te rodea (tu mismo, ten la iniciativa), serlo o dejar de serlo, puede ser una diferencia del cielo a la tierra"

    Reglas espartanas, codigo Samurai.




    Citar Citar  

  8. #5
    Avatar de rafnarok

    rafnarok ha iniciado este hilo.
    rafnarok está desconectado
    Título:  Usuario Avanzado Rango:  Usuario Avanzado
    Fecha de ingreso
    May-2010
    Nacionalidad
    Espana
    Ubicación
    Saturno
    Temas
    18
    Mensajes
    687


    Hola mapuchi, mi problema no es saber que version tengo,
    como comento en el post se que comandos hay que comprobar para ver la versión si mi version de kernel 2.1.6.18

    el problema lo repito:


    El problema comienza al instalar una DreamEliteBH con ssl76c en el meoboot, la maquina arranca sin problema, mostrando los canales pero cuando intento ejecutar alguna emu muestra un mensaje de aviso en la pantalla de la TV,el error diciendo "Error en la imagen flsh encontrado.tu tienes que instalar in flsh Dream elite v1.3.3".

    alguien puede aconsejar si es mejor actualizar el boot loader o hasta que nivel de compatibilidad podemos tener con el meoboot

    Saludos
    Última edición por rafnarok; 20-09-10 a las 19:09 Razón: mas detalles


    No se resuelven dudas por Privados ni por E-mail, ya que para eso esta el foro.


    Citar Citar  

  9. #6
    Avatar de mapuchi1972

    mapuchi1972 está desconectado
    Título:  Usuario Avanzado Rango:  Usuario Avanzado
    Fecha de ingreso
    Jun-2010
    Receptor
    500s+idbo800
    Nacionalidad
    Espana
    Edad
    45
    Temas
    80
    Mensajes
    652


    claro rafa depende de la que tienes en la flash si tu kernel en la que vas a meter en meoboot no es igual o superior ala que tienes en la flash no te va a ir bien lo averiguas como te he dicho arriba y para que no te rayes si tienes la nabilo en flash la dream elite no te vale para meoboot


    Citar Citar  

  10. #7
    Avatar de rafnarok

    rafnarok ha iniciado este hilo.
    rafnarok está desconectado
    Título:  Usuario Avanzado Rango:  Usuario Avanzado
    Fecha de ingreso
    May-2010
    Nacionalidad
    Espana
    Ubicación
    Saturno
    Temas
    18
    Mensajes
    687


    mapuchi tengo una dream elite blackhole con ss 75r0 y el kernel 2.1.6.18, meoboot 0.96

    haber si te entiendo, comentas que tengo que mantener en la flash, una imagen por ejemplo una ligerita
    como ozzon que tenga un SS y una version de kernel alta para que me permita ejecutar a traves del meoboot
    imaganes de menor SS

    o simplemente actualizo el boot loaders a un SS alto?

    saludos


    No se resuelven dudas por Privados ni por E-mail, ya que para eso esta el foro.


    Citar Citar  

  11. #8
    Avatar de mapuchi1972

    mapuchi1972 está desconectado
    Título:  Usuario Avanzado Rango:  Usuario Avanzado
    Fecha de ingreso
    Jun-2010
    Receptor
    500s+idbo800
    Nacionalidad
    Espana
    Edad
    45
    Temas
    80
    Mensajes
    652


    si en flash tienes ese kernel en meoboot tienes que tener una imagen con ese kernel igual o superior


    Citar Citar  

  12. Los siguientes usuarios agradecieron a mapuchi1972 por su mensaje :

    rafnarok (21-09-10)

  13. #9
    Avatar de lonas

    lonas está desconectado
    Título:  ✔ User Verified ™ Rango:  Admin & Developer
    Fecha de ingreso
    Sep-2006
    Receptor
    Formuler F1
    Firmware
    OpenLD-3.0
    Nacionalidad
    Espana
    Ubicación
    Planeta Marte
    Edad
    36
    Temas
    1615
    Mensajes
    23,417


    llevo pocos dias con enigma2 pero ya me he compilado mi propia cvs de pruebas jejeje y algunas cositas me he podido dar cuenta en estos días.

    Yo el meobot no lo he probado aún y poco puedo aconsejarte sobre el pero si puedo decirte que el problema que te está dando de compatibilidad se soluciona metiendole el boot76C a la imagen actual que tienes en flash rafa,

    estos parches no solo son para validar la Sim interna de nuestros decos también solucionan temas de compatibilidad como la que te está sucediendo a ti ahora mismo.

    Yo tengo puesta la DreamEliteBH_DM800_133D2-sim2-ramiMAHER y le he actualizado el boot con el nuevo 76C,

    Prueba a hacer esto rafa y posiblemente soluciones el problema de compatibilidad que estas sufriendo en multiboot y en caso de no solucionarse comentanoslo por favor y así entre todos sacamos algo en claro aunque como ya te digo seguramente lo soluciones.

    Saludos
    Si te gustó este post, dale arriba a los botones de Me gusta (facebook) Twitter y google +1 que no te llevará ni 5 segundos xD

    Recuerda:
    El trabajo que realizo es de manera altruista y seguirá siendo así siempre, pero nunca viene mal un poco de ayuda,apoyo y motivación para continuar creando y creciendo en lo que uno realiza.
    Si estas satisfecho y te apetece,puedes contribuir con una donación :

    No se resuelven dudas por Privados ni por E-mail,las incidencias se consultan en el foro y se resuelven entre todos.

    Sígueme en Twitter: https://twitter.com/javilonas


    Citar Citar  

  14. Los siguientes usuarios agradecieron a lonas por su mensaje :

    rafnarok (21-09-10)

  15. #10
    Avatar de rafnarok

    rafnarok ha iniciado este hilo.
    rafnarok está desconectado
    Título:  Usuario Avanzado Rango:  Usuario Avanzado
    Fecha de ingreso
    May-2010
    Nacionalidad
    Espana
    Ubicación
    Saturno
    Temas
    18
    Mensajes
    687


    probare la actualización del bootloader y comentare como se comporta la maquina.

    thks


    No se resuelven dudas por Privados ni por E-mail, ya que para eso esta el foro.


    Citar Citar  

Subir