Resultados 1 al 14 de 14






Ayuda con vlcf


Estás en el tema Ayuda con vlcf dentro del subforo 500s en LonasDigital. Alguien me puede hechar una mano con esto,pues me estoy volviendo loco y no lo consigo. VLC Frontend me sale el suigiente error: "/var/tuxbox/plugins/vlcf.so: undefined symbol: _ZN7eZapLCD8instanceE" Mi Receptor =dreambox 500 S imagen receptor= darkstar 2 Gracias...



Este tema tuvo 1734 Visitas y 13 Respuestas

Actualmente hay 1 usuarios viendo este tema. (0 miembros y 1 visitantes)

  1. #1
    Avatar de lince5

    lince5 ha iniciado este hilo.
    lince5 está desconectado
    Título:  Usuario VIP Rango:  Usuario VIP
    Fecha de ingreso
    Feb-2010
    Nacionalidad
    Espana
    Edad
    35
    Temas
    13
    Mensajes
    71


    Alguien me puede hechar una mano con esto,pues me estoy volviendo loco
    y no lo consigo.
    VLC Frontend me sale el suigiente error:
    "/var/tuxbox/plugins/vlcf.so: undefined symbol: _ZN7eZapLCD8instanceE"

    Mi Receptor =dreambox 500 S
    imagen receptor= darkstar 2
    Gracias

    ¿ por que no te callas ?


    Citar Citar  


  2. QoinPro.com: Free Bitcoins every 24 hours


  3. #2
    Avatar de Mecomam

    Mecomam está desconectado
    Título:  Amigo de Lonas Rango:  Amigo de Lonas
    Fecha de ingreso
    Sep-2006
    Ubicación
    en algun lugar
    Temas
    9
    Mensajes
    69


    Hola,

    Tienes montada la carpeta en el pc? y la has montado en la dream?... tambien es importante que edites el archivo en la dream poniendo la ip del pc y tambien la ruta de los archivos...salu2

    Este manual te sera de mucha ayuda: http://www.lonasdigital.com/manuales...a-dream-29075/


    Citar Citar  

  4. #3
    Avatar de lince5

    lince5 ha iniciado este hilo.
    lince5 está desconectado
    Título:  Usuario VIP Rango:  Usuario VIP
    Fecha de ingreso
    Feb-2010
    Nacionalidad
    Espana
    Edad
    35
    Temas
    13
    Mensajes
    71


    ese a sido el ultimo de los manuales que seguido paso a paso y no lo consigo algo
    se me pasa por alto.
    A que se deve el error que me da?
    ¿ por que no te callas ?


    Citar Citar  

  5. #4
    Avatar de Mecomam

    Mecomam está desconectado
    Título:  Amigo de Lonas Rango:  Amigo de Lonas
    Fecha de ingreso
    Sep-2006
    Ubicación
    en algun lugar
    Temas
    9
    Mensajes
    69


    Hola,

    Una pregunta, ¿has editado este archivo movieplayer.xml? que se encuentra tambien dentro de la carpeta confg... sino lo has editado editado con los mismo datos que le has puesto en el vlc.xml y tendría que funcionar.

    Saludos
    Última edición por Mecomam; 19-01-11 a las 15:16


    Citar Citar  

  6. #5
    Avatar de mustek

    mustek está desconectado
    Título:  Miembro de Lonas Rango:  Miembro de Lonas
    Fecha de ingreso
    Dec-2010
    Nacionalidad
    Espana
    Temas
    1
    Mensajes
    12


    Este error es un bug conocido desde el 2008 en Dark II(me pasa lo mismo).

    Yo voy justo ahora a sacar la Dark II y ponerme otra imagen de Nabilo para probar y si no Geminis, que es lo que recomiendan para VLC

    Saludos


    Citar Citar  

  7. #6
    Avatar de lince5

    lince5 ha iniciado este hilo.
    lince5 está desconectado
    Título:  Usuario VIP Rango:  Usuario VIP
    Fecha de ingreso
    Feb-2010
    Nacionalidad
    Espana
    Edad
    35
    Temas
    13
    Mensajes
    71


    osea que para nabilo no funciona
    ¿ por que no te callas ?


    Citar Citar  

  8. #7
    Avatar de mustek

    mustek está desconectado
    Título:  Miembro de Lonas Rango:  Miembro de Lonas
    Fecha de ingreso
    Dec-2010
    Nacionalidad
    Espana
    Temas
    1
    Mensajes
    12


    He probado hoy con Nabilo v4 sbox+cccam y mismo error... he acabado de mala ostia de tantas pruebas y me he metido Geminis 4.70 y funcionando a la 1º!

    Saludos


    Citar Citar  

  9. #8
    Avatar de Mecomam

    Mecomam está desconectado
    Título:  Amigo de Lonas Rango:  Amigo de Lonas
    Fecha de ingreso
    Sep-2006
    Ubicación
    en algun lugar
    Temas
    9
    Mensajes
    69


    Hola compis,

    Yo tengo el vlc funcionando en mi dreambox 7020 con Nabilo Dark2 y todo ok, me salia ese error y configurando todo tal cual el manual y editando tambien el archivo movieplayer.xml, todo ok... salu2


    Citar Citar  

  10. Los siguientes usuarios agradecieron a Mecomam por su mensaje :

    akashiko (19-01-11)

  11. #9
    Avatar de lince5

    lince5 ha iniciado este hilo.
    lince5 está desconectado
    Título:  Usuario VIP Rango:  Usuario VIP
    Fecha de ingreso
    Feb-2010
    Nacionalidad
    Espana
    Edad
    35
    Temas
    13
    Mensajes
    71


    mecoman como tienes el archivo movieplayer editado y que version de vlc tienes instalada.
    ¿ por que no te callas ?


    Citar Citar  

  12. #10
    Avatar de Mecomam

    Mecomam está desconectado
    Título:  Amigo de Lonas Rango:  Amigo de Lonas
    Fecha de ingreso
    Sep-2006
    Ubicación
    en algun lugar
    Temas
    9
    Mensajes
    69


    Cita Iniciado por lince5 Ver mensaje
    mecoman como tienes el archivo movieplayer editado y que version de vlc tienes instalada.
    Hola Lince,

    Mira el movieplayer lo tengo asi editado:

    Código:
    <?xml version="1.0" encoding="iso-8859-1" ?>
    <?xml-stylesheet type="text/xsl" href="/XSLMPSettings.xsl"?>
    <vlc>
       <server ip="192.168.1.10" webif-port="8080" stream-port="31335" user="admin" pass="admin" />
       <config startdir="D:\Peliculas\Descargas Completadas" cddrive="G:" />
       <codec mpeg1="mpgv" mpeg2="mp2v" audio="mpga" />
       <setup name="SVCD" ext="NONE" Videorate="1000" Videotranscode="0" Videocodec="mpeg2" Videosize="352x576" Audiorate="192" Audiotranscode="0" fps="25" />
       <setup name="VCD" ext="NONE" Videorate="1000" Videotranscode="0" Videocodec="mpeg1" Videosize="352x576" Audiorate="192" Audiotranscode="0" fps="25" />
       <setup name="DVD" ext="NONE" Videorate="1000" Videotranscode="0" Videocodec="mp2v" Videosize="704x576" Audiorate="192" Audiotranscode="1" fps="25" />
       <setup name="File" ext="MPG" Videorate="1000" Videotranscode="1" Videocodec="mp2v" Videosize="704x576" Audiorate="192" Audiotranscode="1" fps="25" />
       <setup name="File" ext="MPEG" Videorate="1000" Videotranscode="1" Videocodec="mp2v" Videosize="704x576" Audiorate="192" Audiotranscode="1" fps="25" />
       <setup name="File" ext="M2P" Videorate="1000" Videotranscode="0" Videocodec="mpgv" Videosize="704x576" Audiorate="192" Audiotranscode="0" fps="25" />
       <setup name="File" ext="MPV" Videorate="1000" Videotranscode="0" Videocodec="mpgv" Videosize="704x576" Audiorate="192" Audiotranscode="0" fps="25" />
       <setup name="File" ext="DAT" Videorate="1000" Videotranscode="0" Videocodec="mpgv" Videosize="704x576" Audiorate="192" Audiotranscode="0" fps="25" />
       <setup name="File" ext="AVI" Videorate="1024" Videotranscode="1" Videocodec="mp2v" Videosize="704x576" Audiorate="192" Audiotranscode="1" fps="25" />
       <setup name="File" ext="ASF" Videorate="1000" Videotranscode="1" Videocodec="mpgv" Videosize="704x576" Audiorate="192" Audiotranscode="1" fps="25" />
       <setup name="File" ext="TS" Videorate="1000" Videotranscode="0" Videocodec="mp2v" Videosize="704x576" Audiorate="192" Audiotranscode="0" fps="25" />
       <setup name="File" ext="VOB" Videorate="1000" Videotranscode="0" Videocodec="mp2v" Videosize="704x576" Audiorate="192" Audiotranscode="0" fps="25" />
    </vlc>
    Y la version VLC creo recordar que era 1.3.0 ¿puede ser?... aunque no creo que tengas problemas con otras versiones si editas bien los archivos.

    Si necesitas algo mas a mandar... salu2


    Citar Citar  

  13. #11
    Avatar de mustek

    mustek está desconectado
    Título:  Miembro de Lonas Rango:  Miembro de Lonas
    Fecha de ingreso
    Dec-2010
    Nacionalidad
    Espana
    Temas
    1
    Mensajes
    12


    Cita Iniciado por Mecomam Ver mensaje
    Hola compis,

    Yo tengo el vlc funcionando en mi dreambox 7020 con Nabilo Dark2 y todo ok, me salia ese error y configurando todo tal cual el manual y editando tambien el archivo movieplayer.xml, todo ok... salu2
    El bug ese creo que da si el deco no tiene pantalla externa(la que te indica el canal). Mira yo tenia todo perfectamente configurado, y nani. COn la misma config probe en geminis y funciono... solo que geminis no me esta corriendo bien :(


    Citar Citar  

  14. #12
    Avatar de lince5

    lince5 ha iniciado este hilo.
    lince5 está desconectado
    Título:  Usuario VIP Rango:  Usuario VIP
    Fecha de ingreso
    Feb-2010
    Nacionalidad
    Espana
    Edad
    35
    Temas
    13
    Mensajes
    71


    esta es mi configuracion vlcf.xml
    <?xml version="1.0" encoding="iso-8859-1" ?>
    <?xml-stylesheet type="text/xsl" href="/XSLMPSettings.xsl"?>
    <vlc>
    <server name="set1" ip="192.168.1.xx" webif-port="8080" stream-port="31335" user="admin" pass="admin" /> <!-- you can use max 4 server and config sets -->
    <server name="set2" ip="192.168.178.93" webif-port="8080" stream-port="9090" user="admin" pass="admin" />
    <server name="set3" ip="192.168.178.94" webif-port="8080" stream-port="9090" user="admin" pass="admin" />
    <server name="set4" ip="192.168.178.25" webif-port="8080" stream-port="9090" user="admin" pass="admin" />
    <config name="set1" startdir="g:/dreambox/movies" cddrive="f:" />
    <config name="set2" startdir="/home/mordillo/video" cddrive="/media/cdrom0" />
    <config name="set3" startdir="d:/" cddrive="g:" />
    <config name="set4" startdir="c:/" cddrive="g:" />
    <codec mpeg1="mpgv" mpeg2="mp2v" audio="mpga" />
    <setup name="SVCD" pic="mp4.png" ext="NONE" Videorate="1000" Videotranscode="0" Videocodec="mpeg2" Videosize="352x576" Audiorate="192" Audiotranscode="0" fps="25" soutadd="soverlay,senc" />
    <setup name="VCD" pic="mp4.png" ext="NONE" Videorate="1000" Videotranscode="0" Videocodec="mpeg1" Videosize="352x576" Audiorate="192" Audiotranscode="0" fps="25" soutadd="soverlay,senc" />
    <setup name="DVD" pic="default.png" ext="NONE" Videorate="1000" Videotranscode="0" Videocodec="mp2v" Videosize="704x576" Audiorate="192" Audiotranscode="1" fps="25" soutadd="soverlay,senc" />
    <setup name="File" pic="mpg.png" ext="MPG" Videorate="1000" Videotranscode="1" Videocodec="mp2v" Videosize="704x576" Audiorate="192" Audiotranscode="1" fps="25" soutadd="soverlay,senc" />
    <setup name="File" pic="mpg.png" ext="MPEG" Videorate="1000" Videotranscode="1" Videocodec="mp2v" Videosize="704x576" Audiorate="192" Audiotranscode="1" fps="25" soutadd="soverlay,senc" />
    <setup name="File" pic="mpg.png" ext="M2P" Videorate="1000" Videotranscode="0" Videocodec="mpgv" Videosize="704x576" Audiorate="192" Audiotranscode="0" fps="25" soutadd="soverlay,senc" />
    <setup name="File" pic="mpg.png" ext="MPV" Videorate="1000" Videotranscode="0" Videocodec="mpgv" Videosize="704x576" Audiorate="192" Audiotranscode="0" fps="25" soutadd="soverlay,senc" />
    <setup name="File" pic="mpg.png" ext="DAT" Videorate="1000" Videotranscode="0" Videocodec="mpgv" Videosize="704x576" Audiorate="192" Audiotranscode="0" fps="25" soutadd="soverlay,senc" />
    <setup name="File" pic="divx.png" ext="AVI" Videorate="2048" Videotranscode="1" Videocodec="mp2v" Videosize="704x576" Audiorate="192" Audiotranscode="1" fps="25" soutadd="soverlay,senc" />
    <setup name="File" pic="divx.png" ext="MOV" Videorate="2048" Videotranscode="1" Videocodec="mp2v" Videosize="704x576" Audiorate="192" Audiotranscode="1" fps="25" soutadd="soverlay,senc" />
    <setup name="File" pic="wmv.png" ext="WMV" Videorate="2048" Videotranscode="1" Videocodec="mpgv" Videosize="704x576" Audiorate="192" Audiotranscode="1" fps="25" soutadd="soverlay,senc" />
    <setup name="File" pic="h264.png" ext="H264" Videorate="2048" Videotranscode="1" Videocodec="mpgv" Videosize="704x576" Audiorate="192" Audiotranscode="1" fps="25" soutadd="soverlay,senc" />
    <setup name="File" pic="mp4.png" ext="MP4" Videorate="2048" Videotranscode="1" Videocodec="mpgv" Videosize="704x576" Audiorate="192" Audiotranscode="1" fps="25" soutadd="soverlay,senc" />
    <setup name="File" pic="divx.png" ext="DIVX" Videorate="2048" Videotranscode="1" Videocodec="mp2v" Videosize="704x576" Audiorate="192" Audiotranscode="1" fps="25" soutadd="soverlay,senc" />
    <setup name="File" pic="default.png" ext="ASF" Videorate="1000" Videotranscode="1" Videocodec="mp2v" Videosize="704x576" Audiorate="192" Audiotranscode="1" fps="25" soutadd="soverlay,senc" />
    <setup name="File" pic="default.png" ext="TS" Videorate="1000" Videotranscode="0" Videocodec="mp2v" Videosize="704x576" Audiorate="192" Audiotranscode="0" fps="25" soutadd="soverlay,senc" />
    <setup name="File" pic="dvd.png" ext="VOB" Videorate="1000" Videotranscode="0" Videocodec="mp2v" Videosize="704x576" Audiorate="192" Audiotranscode="0" fps="25" soutadd="soverlay,senc" />
    <setup name="File" pic="dvd.png" ext="ISO" Videorate="1000" Videotranscode="0" Videocodec="mp2v" Videosize="704x576" Audiorate="192" Audiotranscode="0" fps="25" soutadd="soverlay,senc" />
    <setup name="File" pic="dvd.png" ext="BIN" Videorate="1000" Videotranscode="0" Videocodec="mp2v" Videosize="704x576" Audiorate="192" Audiotranscode="0" fps="25" soutadd="soverlay,senc" />
    <setup name="File" pic="mp3.png" ext="MP3" Videorate="2048" Videotranscode="1" Videocodec="mp2v" Videosize="704x576" Audiorate="192" Audiotranscode="1" fps="25" soutadd="" />
    <setup name="File" pic="mp3.png" ext="WMA" Videorate="2048" Videotranscode="1" Videocodec="mp2v" Videosize="704x576" Audiorate="192" Audiotranscode="1" fps="25" soutadd="" />
    <setup name="File" pic="mp3.png" ext="WAV" Videorate="2048" Videotranscode="1" Videocodec="mp2v" Videosize="704x576" Audiorate="192" Audiotranscode="1" fps="25" soutadd="" />
    <setup name="File" pic="mp3.png" ext="OGG" Videorate="2048" Videotranscode="1" Videocodec="mp2v" Videosize="704x576" Audiorate="192" Audiotranscode="1" fps="25" soutadd="" />
    <!--Feel free to add filextensions as you like. Every listet extension will be proceed now. Example below-->
    <!--setup name="File" ext="RATDVD" Videorate="2048" Videotranscode="1" Videocodec="mp2v" Videosize="720x576" Audiorate="192" Audiotranscode="1" fps="25" soutadd="soverlay,senc" /-->
    </vlc>
    ¿ por que no te callas ?


    Citar Citar  

  15. #13
    Avatar de lince5

    lince5 ha iniciado este hilo.
    lince5 está desconectado
    Título:  Usuario VIP Rango:  Usuario VIP
    Fecha de ingreso
    Feb-2010
    Nacionalidad
    Espana
    Edad
    35
    Temas
    13
    Mensajes
    71


    y esta otra la de movieplayers.xml
    <?xml version="1.0" encoding="iso-8859-1" ?>
    <?xml-stylesheet type="text/xsl" href="/XSLMPSettings.xsl"?>
    <vlc>
    <server ip="192.168.1.xx" webif-port="8080" stream-port="31335" user="admin" pass="admin" />
    <config startdir="g:/dreambox/movies" cddrive="f:" />
    <codec mpeg1="mpgv" mpeg2="mp2v" audio="mpga" />
    <setup name="SVCD" ext="NONE" Videorate="1000" Videotranscode="0" Videocodec="mpeg2" Videosize="352x576" Audiorate="192" Audiotranscode="0" fps="25" />
    <setup name="VCD" ext="NONE" Videorate="1000" Videotranscode="0" Videocodec="mpeg1" Videosize="352x576" Audiorate="192" Audiotranscode="0" fps="25" />
    <setup name="DVD" ext="NONE" Videorate="1000" Videotranscode="0" Videocodec="mp2v" Videosize="704x576" Audiorate="192" Audiotranscode="1" fps="25" />
    <setup name="File" ext="MPG" Videorate="1000" Videotranscode="1" Videocodec="mp2v" Videosize="704x576" Audiorate="192" Audiotranscode="1" fps="25" />
    <setup name="File" ext="MPEG" Videorate="1000" Videotranscode="1" Videocodec="mp2v" Videosize="704x576" Audiorate="192" Audiotranscode="1" fps="25" />
    <setup name="File" ext="M2P" Videorate="1000" Videotranscode="0" Videocodec="mpgv" Videosize="704x576" Audiorate="192" Audiotranscode="0" fps="25" />
    <setup name="File" ext="MPV" Videorate="1000" Videotranscode="0" Videocodec="mpgv" Videosize="704x576" Audiorate="192" Audiotranscode="0" fps="25" />
    <setup name="File" ext="DAT" Videorate="1000" Videotranscode="0" Videocodec="mpgv" Videosize="704x576" Audiorate="192" Audiotranscode="0" fps="25" />
    <setup name="File" ext="AVI" Videorate="2048" Videotranscode="1" Videocodec="mp2v" Videosize="704x576" Audiorate="192" Audiotranscode="1" fps="25" />
    <setup name="File" ext="ASF" Videorate="1000" Videotranscode="1" Videocodec="mpgv" Videosize="704x576" Audiorate="192" Audiotranscode="1" fps="25" />
    <setup name="File" ext="TS" Videorate="1000" Videotranscode="0" Videocodec="mp2v" Videosize="704x576" Audiorate="192" Audiotranscode="0" fps="25" />
    <setup name="File" ext="VOB" Videorate="1000" Videotranscode="0" Videocodec="mp2v" Videosize="704x576" Audiorate="192" Audiotranscode="0" fps="25" />
    </vlc>
    ¿ por que no te callas ?


    Citar Citar  

  16. #14
    Avatar de lince5

    lince5 ha iniciado este hilo.
    lince5 está desconectado
    Título:  Usuario VIP Rango:  Usuario VIP
    Fecha de ingreso
    Feb-2010
    Nacionalidad
    Espana
    Edad
    35
    Temas
    13
    Mensajes
    71


    me doi por vencido no hay manera de hacerle funcionar
    ¿ por que no te callas ?


    Citar Citar  

Subir