Resultados 1 al 2 de 2






Cuidado con Android


Estás en el tema Cuidado con Android dentro del subforo Noticias y Rumores (General) en LonasDigital. Un grupo de investigadores descubre una vulnerabilidad en el protocolo usado por algunas aplicaciones para autenticarse en determinados servicios de Google, Twitter, Facebook y otras plataformas. 19/05/2011 - Android es un sistema operativo basado en Linux y pensado especialmente para dispositivos móviles, que desde hace 6 años es desarrollado por Google. Este sistema posee actualmente un importante número de usuarios gracias, sobretodo, a ser un software open source y a la gran variedad...



Este tema tuvo 397 Visitas y 1 Respuestas

Actualmente hay 1 usuarios viendo este tema. (0 miembros y 1 visitantes)

  1. #1
    Avatar de bonel

    bonel ha iniciado este hilo.
    bonel está desconectado
    Título:  Usuario Experto Rango:  Usuario Experto
    Fecha de ingreso
    Nov-2006
    Nacionalidad
    Espana
    Temas
    3393
    Mensajes
    8,335


    Un grupo de investigadores descubre una vulnerabilidad en el protocolo usado por algunas aplicaciones para autenticarse en determinados servicios de Google, Twitter, Facebook y otras plataformas.


    19/05/2011 - Android es un sistema operativo basado en Linux y pensado especialmente para dispositivos móviles, que desde hace 6 años es desarrollado por Google. Este sistema posee actualmente un importante número de usuarios gracias, sobretodo, a ser un software open source y a la gran variedad de aplicaciones gratuitas disponibles.

    El fallo, descubierto en el protocolo de autentificación ClientLogin utilizado para identificarse en servicios de Google, Twitter o Facebook, deja expuestas las credenciales digitales de los usuarios.

    Android se conecta habitualmente a través de redes inalámbricas, en el caso que esa red no use cifrado o utilice un cifrado inseguro, nuestras credenciales serían vulnerables a un posible robo.

    La vulnerabilidad de seguridad descubierta, está presente en Android 2.3.3 y versiones anteriores. Pese a que Google ha subsanado el error en la versión 2.3.4 Gingerbread, el principal problema ahora es que los usuarios de Android se actualicen para no ser vulnerables. Para ello, es necesario estar al tanto de la personalización de Android 2.3.4 que cada fabricante de teléfonos con sistema Android debe realizar y que podría dilatarse en el tiempo.

    Mientras no se produzca esta adaptación no es recomendable usar Android en redes inalámbricas no cifradas o en las que no se confíe, ya que los ataques que aprovechan esta vulnerabilidad solo puede producirse cuando los dispositivos se conectan a una red WiFi no segura.

    Los investigadores que descubrieron el problema, indicaron además, que el 99,7 por ciento de los usuarios de Android se encuentran expuestos a este fallo de seguridad.

    fuente:desarrolloweb.com



    Citar Citar  

  2. Los siguientes 3 Usuarios dieron las gracias a bonel Por su Mensaje :

    blopa (19-05-11), Mireto (22-05-11), tiomoro (19-05-11)




  3. #2
    Fecha de ingreso
    Sep-2006
    Receptor
    gigablue QUA
    Firmware
    LD 1.5
    Nacionalidad
    Espana
    Ubicación
    sevilla
    Temas
    165
    Mensajes
    6,324




    Citar Citar  

Subir