Resultados 1 al 5 de 5






Configuración Sbox


Estás en el tema Configuración Sbox dentro del subforo Sbox en LonasDigital. Hola tengo el siguiente problema: He instalado la nueva imagen V6 mbox + sbox de lonas y me comentan mis peers que al testear mi card ceniza no habre lo que tengo contratado mi deco es un 500S. Me podrias ayudar a configurar correctamente el sbox, users etc. para que se me actualize y pueda aportar a mis peers lo contratado, a ser posible de una forma grafica ya que mi ingles es nulo. Gracias de antemano por vuestras repuestas. PD. He leido y seguido los manuales de configuración y me siguie...



Este tema tuvo 1581 Visitas y 4 Respuestas

Actualmente hay 1 usuarios viendo este tema. (0 miembros y 1 visitantes)

  1. #1
    Avatar de filius

    filius ha iniciado este hilo.
    filius está desconectado
    Título:  Miembro de Lonas Rango:  Miembro de Lonas
    Fecha de ingreso
    Sep-2010
    Nacionalidad
    Espana
    Temas
    3
    Mensajes
    13


    Hola tengo el siguiente problema: He instalado la nueva imagen V6 mbox + sbox de lonas y me comentan mis peers que al testear mi card ceniza no habre lo que tengo contratado mi deco es un 500S.
    Me podrias ayudar a configurar correctamente el sbox, users etc. para que se me actualize y pueda aportar a mis peers lo contratado, a ser posible de una forma grafica ya que mi ingles es nulo.
    Gracias de antemano por vuestras repuestas.
    PD. He leido y seguido los manuales de configuración y me siguie dando el error mencionado.



    Citar Citar  




  2. #2
    Avatar de lonas

    lonas está desconectado
    Título:  ✔ User Verified ™ Rango:  Admin & Developer
    Fecha de ingreso
    Sep-2006
    Receptor
    Formuler F1
    Firmware
    OpenLD-3.0
    Nacionalidad
    Espana
    Ubicación
    Planeta Marte
    Edad
    36
    Temas
    1613
    Mensajes
    23,402


    Cita Iniciado por filius Ver mensaje
    Hola tengo el siguiente problema: He instalado la nueva imagen V6 mbox + sbox de lonas y me comentan mis peers que al testear mi card ceniza no habre lo que tengo contratado mi deco es un 500S.
    Me podrias ayudar a configurar correctamente el sbox, users etc. para que se me actualize y pueda aportar a mis peers lo contratado, a ser posible de una forma grafica ya que mi ingles es nulo.
    Gracias de antemano por vuestras repuestas.
    PD. He leido y seguido los manuales de configuración y me siguie dando el error mencionado.
    Cual es el error mencionado? es que no lo veo xD lo que entiendo es que no tienes configurada la card en el deco, recuerda que tienes que sacar el número de la card en hex, (esto ya está mas que explicado de como hacerlo) y colocar el número en el sbox.conf, la configuración ha de tener la que corresponda a tu card y por su puesto los providers en el cwshare y en el 50000.list igual....

    siento decírtelo pero es que todo lo referente a esto ya está en otros hilos compañero, dinos como lo tienes todo configurado (sin postear datos de providers ni datos tuyos) e intentaremso ayudarte dentro de lo posible.

    Saludos
    Si te gustó este post, dale arriba a los botones de Me gusta (facebook) Twitter y google +1 que no te llevará ni 5 segundos xD

    Recuerda:
    El trabajo que realizo es de manera altruista y seguirá siendo así siempre, pero nunca viene mal un poco de ayuda,apoyo y motivación para continuar creando y creciendo en lo que uno realiza.
    Si estas satisfecho y te apetece,puedes contribuir con una donación :

    No se resuelven dudas por Privados ni por E-mail,las incidencias se consultan en el foro y se resuelven entre todos.

    Sígueme en Twitter: https://twitter.com/javilonas


    Citar Citar  

  3. #3
    Avatar de filius

    filius ha iniciado este hilo.
    filius está desconectado
    Título:  Miembro de Lonas Rango:  Miembro de Lonas
    Fecha de ingreso
    Sep-2010
    Nacionalidad
    Espana
    Temas
    3
    Mensajes
    13


    Hola Lonas perdona por la tardanza he estado lleyendo para no tener que repetir lo que esta en otros post,
    Te explico tengo cenicienta pongo mi M y d lines la C la dejo como esta pero para ceniza, mbox.cfg mi puesto del pc, en sbox.conf ip del pc y cdmin de la card en seca users.sbox lo dejo como esta y en 50000.lis aqui no si se ha de hacer algo yo lo dejo como esta.
    Muchisimas gracias por tu respuesta e interes, para mi eres el mejor animos y adelante.
    Saludos filius


    Citar Citar  

  4. #4
    Avatar de lonas

    lonas está desconectado
    Título:  ✔ User Verified ™ Rango:  Admin & Developer
    Fecha de ingreso
    Sep-2006
    Receptor
    Formuler F1
    Firmware
    OpenLD-3.0
    Nacionalidad
    Espana
    Ubicación
    Planeta Marte
    Edad
    36
    Temas
    1613
    Mensajes
    23,402


    Cita Iniciado por filius Ver mensaje
    Hola Lonas perdona por la tardanza he estado lleyendo para no tener que repetir lo que esta en otros post,
    Te explico tengo cenicienta pongo mi M y d lines la C la dejo como esta pero para ceniza, mbox.cfg mi puesto del pc, en sbox.conf ip del pc y cdmin de la card en seca users.sbox lo dejo como esta y en 50000.lis aqui no si se ha de hacer algo yo lo dejo como esta.
    Muchisimas gracias por tu respuesta e interes, para mi eres el mejor animos y adelante.
    Saludos filius
    En 50000.list tienes que añadir los providers restantes de tu card, en el cwshare añade una linea H con el providers de tu card, aunque deberías de mostrar como tienes el sbox.conf por que seguramente hay tengas el fallo, eso sí recuerda que los providers en el 50000.list son muy importantes.

    Saludos
    Si te gustó este post, dale arriba a los botones de Me gusta (facebook) Twitter y google +1 que no te llevará ni 5 segundos xD

    Recuerda:
    El trabajo que realizo es de manera altruista y seguirá siendo así siempre, pero nunca viene mal un poco de ayuda,apoyo y motivación para continuar creando y creciendo en lo que uno realiza.
    Si estas satisfecho y te apetece,puedes contribuir con una donación :

    No se resuelven dudas por Privados ni por E-mail,las incidencias se consultan en el foro y se resuelven entre todos.

    Sígueme en Twitter: https://twitter.com/javilonas


    Citar Citar  

  5. #5
    Avatar de filius

    filius ha iniciado este hilo.
    filius está desconectado
    Título:  Miembro de Lonas Rango:  Miembro de Lonas
    Fecha de ingreso
    Sep-2010
    Nacionalidad
    Espana
    Temas
    3
    Mensajes
    13


    sbox.conf:
    [main]
    server_only=0 # 0=emu+newcamd server 1=only newcamd server
    log=0 # 1=no log 1=log to /tmp/sbox.log //ALWAYS USE 0//
    logudp=192.168.x.xxx:3354 # ip de nuestro pc - server ip:server port
    userspath=/var/bin/users.sbox # users list
    webinterface=1 # 1=web interface on 0=web interface off
    webadmin=admin:dreambox # user:pass for webinterface
    webport=8181 # web interface port
    rdgserver=0 # 0=radegast server off 1=radegast server on
    rdgport=16050 # radegast server port
    use_nagra=0 # 1=use as nagra card 0=use as irdeto card (only for nagra over irdeto cards)

    [slot0]
    active=1 # 0=inactive 1=active
    sci=/dev/sci0 # lower
    ncdserver=1 # 0=newcamd server off 1=newcamd server on
    deskey=0102030405060708091011121314 # newcamd deskey
    port=50000 # newcamd port
    mhz=357 # Mhz for card in this reader, DON'T WORK ON PHOENIX INTERFACE. Example: mhz=357, mhz=368
    reader=1 # 0=phoenix, 1=sci (internal reader), 2=smartreader
    cache=10 # how many ecms can be cached, 0 or less=cache disabled

    #Seca Example
    [12Axxxx] # serial de tu card en Hex - seca camid (4 bytes)
    ok_view=1 # if ok_view=1 sbox simulates the "ok view this season" on seca smartcards
    emm=0 # 0=accept all 1=block emms 2=block emmu 4=block emmg
    portlist=1 # use portlist or no
    portlistpath=/var/bin/50000.list # path from port.list

    50000.list
    sf: [000]
    g: [01004106]
    g: [01005001
    Es correcto el 50000.lis?

    Añado H en swhare con {01004106} o algo mas?

    Muchas gracias Lonas.


    Citar Citar  

Subir