Resultados 1 al 3 de 3






Solucionado error opening /dev/sci0


Estás en el tema Solucionado error opening /dev/sci0 dentro del subforo Sbox en LonasDigital. Hola, tengo idbox800hd con imagen icvs+gp3, llevo mas de una semana intentando leer mi abono de futbol por tdt con sbox, y enlazarlo con cccam para poder verlo en el pc de la habitacion via hadu, y tambien en mi casa de la montaña, decir que solo con sbox lo lee, pero cuando inicio cccam me sale en el log error opening /dev/sci0 , por todo lo que llevo leido estos dias, parece ser que es porque cccam se hace con el control del lector, pero no se de ninguna conguracion de las que he visto...



Este tema tuvo 1871 Visitas y 2 Respuestas

Actualmente hay 1 usuarios viendo este tema. (0 miembros y 1 visitantes)

  1. #1
    Avatar de miquelcamps

    miquelcamps ha iniciado este hilo.
    miquelcamps está desconectado
    Título:  Amigo de Lonas Rango:  Amigo de Lonas
    Fecha de ingreso
    Oct-2006
    Receptor
    VU+uno
    Firmware
    OpenVix
    Ubicación
    Catalunya
    Temas
    4
    Mensajes
    50


    Hola, tengo idbox800hd con imagen icvs+gp3, llevo mas de una semana intentando leer mi abono de futbol por tdt con sbox, y enlazarlo con cccam para poder verlo en el pc de la habitacion via hadu, y tambien en mi casa de la montaña, decir que solo con sbox lo lee, pero cuando inicio cccam me sale en el log error opening /dev/sci0 , por todo lo que llevo leido estos dias, parece ser que es porque cccam se hace con el control del lector, pero no se de ninguna conguracion de las que he visto y probado para poder desactivar esa opcion, pongo mi config para ver si alguien me hecha una mano, y me puede decir que tengo mal.
    La version de sbox es la SBox 0.0.5-1 #3 Public y de cccam 2.1.3

    sbox.conf

    [main]
    server_only=0 # 0=mixed mode 1=only server
    log=0 # 1=no log 1=log to /tmp/sbox.log //ALWAYS USE 0//
    logudp=192.168.1.x:18000 # server ip:server port
    userspath=/usr/bin/users.sbox # users list
    channelinfo=/usr/bin/sbox.channelinfo # channel info
    webinterface=1 # 1=web interface on 0=web interface off
    webadmin=admin:edk # user:pass for webinterface
    webport=8181 # web interface port
    rdgserver=0 # 0=radegast server off 1=radegast server on
    rdgport=16050 # radegast server port
    use_nagra=1 # 1=use as nagra card 0=use as irdeto card (only for nagra over irdeto cards)
    prio=1812:6e11 # prio caid for dvbapi, caid1:prov1;caid2:prov2:prov1
    cccam=1:18000 # 0=cccam server off - 1=cccam server on : cccam server port
    betatunnel=1 # 0=betatunnel support disabled 1=betatunnel support enabled

    [slot0]
    active=1 # 0=inactive 1=active
    sci=/dev/sci0 # lower
    ncdserver=1 # 0=newcamd server off 1=newcamd server on
    deskey=0102030405060708091011121314 # newcamd deskey
    port=15050 # newcamd port
    mhz=368 # Mhz for card in this reader, DON'T WORK ON PHOENIX INTERFACE. Example: mhz=357, mhz=368
    reader=1 # 0=phoenix, 1=sci (internal reader), 2=smartreader
    cache=0 # how many ecms can be cached, 0 or less=cache disabled

    # How to ADD RSA for TIGER/NCMED cards
    # If your card is a ROM TIGER547 Rev124 (for example)
    # [TIGER547] <- this is the rom version from your card
    # rsa=xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx xx
    # ONLY THIS, for config bloquer, portlist, etc, look at the examples above!


    #Nagra tiger/ncmed Example
    [xxxxxxxxx] # ROM Nagravision tiger
    [TIGER601]
    rsa=D8E72xxxxxxxx2DE55B # nagra camid (4 bytes)
    emm=0 # 0=accept all 1=block emms 2=block emmu 4=block emmg
    portlist=0 # use portlist or no
    portlistpath=/usr/keys/14000.list # path from port.list

    users.sbox

    NC=nombre pass slot0 1

    cccam.cnf

    N: 192.168.1.x 15050 nombre pass 01 02 03 04 05 06 07 08 09 10 11 12 13 14 256

    Gracias y un saludo








  2. #2
    Avatar de miquelcamps

    miquelcamps ha iniciado este hilo.
    miquelcamps está desconectado
    Título:  Amigo de Lonas Rango:  Amigo de Lonas
    Fecha de ingreso
    Oct-2006
    Receptor
    VU+uno
    Firmware
    OpenVix
    Ubicación
    Catalunya
    Temas
    4
    Mensajes
    50


    Solucionado, he cambiado el server_only a 1 lo he dejado como solo server y he comentado la linea #DVB_API=-1 del cccam.cfg y ahora ya la tengo enlazada con cccam.



  3. Los siguientes usuarios agradecieron a miquelcamps por su mensaje :

    Mireto (19-09-11)

  4. #3
    Avatar de Mireto

    Mireto está desconectado
    Título:  Viajero Soñador Rango:  Administrador
    Fecha de ingreso
    Aug-2007
    Receptor
    Vu+ Último
    Firmware
    OpenLD
    Nacionalidad
    Espana
    Ubicación
    LonasDigital
    Temas
    152
    Mensajes
    9,592


    Gracias por poner la solución a algún le puede ir muy bien.

    Ahora cierro el tema si quieres añadir algo dame un toque por mp y te lo reabro en un momento.
    No se resuelven dudas por Privados ni por E-mail, ya que para eso esta el foro.



Subir