En Windows, Unix y Mac

MADRID, 9 Dic. (Portaltic/EP) -

Una nueva vulnerabilidad está acechando a Adobe Reader. Esta vez el fallo ha sido identificada en la versión Adobe Reader X (10.1.1) y en versiones anteriores para Windows y Mac como Adobe Reader 9.4.6, y 9.x para Unix. Este error pueden permitir que con un ataque se tome el control de este sistema. Está siendo más fuerte en Windows con 9.x.

Según la compañía, se está estudiando el lanzamiento de una nueva actualización de seguridad fuera del ciclo para las versiones Adobe Reader y Acrobat 9.x de Windows. Esta iniciativa podría presentarse "a más tardar" la semana del 12 diciembre de este año.

En ese sentido, al estar protegido Adobe Reader X y Adobe Acrobat X para Windows se evitará que sean focos de explotación para los ciberataques. Para ello, la compañía ha anunciado que tiene previsto abordar esta situación lanzando una actualización en el próximo 10 de enero de 2012.

Windows es el objetivo principal para estos ataques, pues, Macintosh y Unix frente a éste tienen ataques menos significativos. A pesar de ello, la próxima actualización de 2012 se hará también para Macintosh y de igual modo para solucionar el problema con Unix 9.x se tiene prevista para el 10 de enero de 2012.

Y es que, para la compañía abordar este problema con Adobe Reader y Acrobat 9.4.6 de Windows viene porque "toda la actividad de ataques en el mundo real se limita" a la versión de Windows. "No se ha recibido ningún reporte hasta la fecha de archivos maliciosos PDF para aprovecharse de Adobe Reader o Acrobat para Macintosh o UNIX para este CVE (CVE o cualquier otro)".

Del mismo modo, la empresa ha señalado que "están trabajando para conseguir ese parche tan pronto como sea posible" y así dar tiempo para implementar la actualización". Igualmente, al el resto de usuarios les ha pedido que actualicen Adobe Reader o Acrobat X, pues, "hasta la fecha no ha habido ningún malware identificado que sea eficaz contra una versión X instalada".