Página 1 de 2 12 ÚltimoÚltimo
Resultados 1 al 20 de 22






Nuevos drivers!!


Estás en el tema Nuevos drivers!! dentro del subforo Compilación y Desarrollo GigaBlue en LonasDigital. New drivers 13/07/2012 for solo/se/ue : - media playback fixes ( tried with avi , mkv , ts , mpg ,vob , dvd , flv ) - scam oki ( tested with hd+ black card and scam-cccam sharing ) - mpeg4 aac fixed...



Este tema tuvo 3763 Visitas y 21 Respuestas

Actualmente hay 1 usuarios viendo este tema. (0 miembros y 1 visitantes)

  1. #1
    Avatar de lonas

    lonas ha iniciado este hilo.
    lonas está desconectado
    Título:  ✔ User Verified ™ Rango:  Admin & Developer
    Fecha de ingreso
    Sep-2006
    Receptor
    Formuler F1
    Firmware
    OpenLD-3.0
    Nacionalidad
    Espana
    Ubicación
    Planeta Marte
    Edad
    36
    Temas
    1614
    Mensajes
    23,416


    New drivers 13/07/2012 for solo/se/ue :

    - media playback fixes ( tried with avi , mkv , ts , mpg ,vob , dvd , flv )
    - scam oki ( tested with hd+ black card and scam-cccam sharing )
    - mpeg4 aac fixed

    Archivos adjuntados Archivos adjuntados
    Si te gustó este post, dale arriba a los botones de Me gusta (facebook) Twitter y google +1 que no te llevará ni 5 segundos xD

    Recuerda:
    El trabajo que realizo es de manera altruista y seguirá siendo así siempre, pero nunca viene mal un poco de ayuda,apoyo y motivación para continuar creando y creciendo en lo que uno realiza.
    Si estas satisfecho y te apetece,puedes contribuir con una donación :

    No se resuelven dudas por Privados ni por E-mail,las incidencias se consultan en el foro y se resuelven entre todos.

    Sígueme en Twitter: https://twitter.com/javilonas


    Citar Citar  

  2. Los siguientes 5 Usuarios dieron las gracias a lonas Por su Mensaje :

    Balaperdida (15-07-12), DrSiest@ (15-07-12), jimirevenge (15-07-12), tiomoro (09-08-12), vmax (17-07-12)


  3. QoinPro.com: Free Bitcoins every 24 hours


  4. #2
    Avatar de lonas

    lonas ha iniciado este hilo.
    lonas está desconectado
    Título:  ✔ User Verified ™ Rango:  Admin & Developer
    Fecha de ingreso
    Sep-2006
    Receptor
    Formuler F1
    Firmware
    OpenLD-3.0
    Nacionalidad
    Espana
    Ubicación
    Planeta Marte
    Edad
    36
    Temas
    1614
    Mensajes
    23,416


    Este es el dvb.ko que estaba esperando yo jejejeje voy a probarlo y os cuento que tal
    Si te gustó este post, dale arriba a los botones de Me gusta (facebook) Twitter y google +1 que no te llevará ni 5 segundos xD

    Recuerda:
    El trabajo que realizo es de manera altruista y seguirá siendo así siempre, pero nunca viene mal un poco de ayuda,apoyo y motivación para continuar creando y creciendo en lo que uno realiza.
    Si estas satisfecho y te apetece,puedes contribuir con una donación :

    No se resuelven dudas por Privados ni por E-mail,las incidencias se consultan en el foro y se resuelven entre todos.

    Sígueme en Twitter: https://twitter.com/javilonas


    Citar Citar  

  5. #3
    Fecha de ingreso
    Sep-2006
    Receptor
    gigablue QUA
    Firmware
    LD 1.5
    Nacionalidad
    Espana
    Ubicación
    sevilla
    Temas
    165
    Mensajes
    6,324


    Pues ya contaras haber que soluciona


    Citar Citar  

  6. #4
    Avatar de chemeitor

    chemeitor está desconectado
    Título:  Usuario VIP Rango:  Usuario VIP
    Fecha de ingreso
    Aug-2010
    Receptor
    GIGABLUE
    Firmware
    LD 1.5
    Nacionalidad
    Espana
    Temas
    31
    Mensajes
    152


    Hola a todos,

    Instalé estos drives ayer. Creo que lo hice bien pero no sé. ¿Cómo puedo verificar que están correctos?

    Lo digo porque ayer estuve intentado reproducir dos pelis a través del USB y me pasaba lo siguiente:

    -La bella y la bestia...avi. Super comprimida a 750Mb --> Se oye pero se veía en negro.
    -No habrá paz para los malvados. DVDrip con audio AC3 5.1. 1.8Gb --> Se ve y se oye pero se desincroniza el audio y la imagen no va del todo fluida.

    Ambos contenidos se ven perfectamente en el ordenador con el Windows Media Player.

    A la espera de vuestros comentarios.

    Gracias.

    Chemeitor


    Citar Citar  

  7. #5
    Avatar de lonas

    lonas ha iniciado este hilo.
    lonas está desconectado
    Título:  ✔ User Verified ™ Rango:  Admin & Developer
    Fecha de ingreso
    Sep-2006
    Receptor
    Formuler F1
    Firmware
    OpenLD-3.0
    Nacionalidad
    Espana
    Ubicación
    Planeta Marte
    Edad
    36
    Temas
    1614
    Mensajes
    23,416


    Cita Iniciado por chemeitor Ver mensaje
    Hola a todos,

    Instalé estos drives ayer. Creo que lo hice bien pero no sé. ¿Cómo puedo verificar que están correctos?

    Lo digo porque ayer estuve intentado reproducir dos pelis a través del USB y me pasaba lo siguiente:

    -La bella y la bestia...avi. Super comprimida a 750Mb --> Se oye pero se veía en negro.
    -No habrá paz para los malvados. DVDrip con audio AC3 5.1. 1.8Gb --> Se ve y se oye pero se desincroniza el audio y la imagen no va del todo fluida.

    Ambos contenidos se ven perfectamente en el ordenador con el Windows Media Player.

    A la espera de vuestros comentarios.

    Gracias.

    Chemeitor
    El dvb.ko se ve claramente el tamaño de el nuevo es diferente al viejo, puedes comprobarlo por FTP y comparar el nuevo con el que tienes. Lo de el audio existe un plugin que es precisamente para sincronizar el audio de las pelis que no van bien, pero no recuerdo ahora su nombre,

    Lo de que se vea en negro así como cualquier otro problema es tema de codec seguro

    Saludos
    Si te gustó este post, dale arriba a los botones de Me gusta (facebook) Twitter y google +1 que no te llevará ni 5 segundos xD

    Recuerda:
    El trabajo que realizo es de manera altruista y seguirá siendo así siempre, pero nunca viene mal un poco de ayuda,apoyo y motivación para continuar creando y creciendo en lo que uno realiza.
    Si estas satisfecho y te apetece,puedes contribuir con una donación :

    No se resuelven dudas por Privados ni por E-mail,las incidencias se consultan en el foro y se resuelven entre todos.

    Sígueme en Twitter: https://twitter.com/javilonas


    Citar Citar  

  8. #6
    Avatar de chemeitor

    chemeitor está desconectado
    Título:  Usuario VIP Rango:  Usuario VIP
    Fecha de ingreso
    Aug-2010
    Receptor
    GIGABLUE
    Firmware
    LD 1.5
    Nacionalidad
    Espana
    Temas
    31
    Mensajes
    152


    ¿Pluging de Gigablue o en Dream?
    Ayuda, please.

    Gracias.


    Citar Citar  

  9. #7
    Avatar de lonas

    lonas ha iniciado este hilo.
    lonas está desconectado
    Título:  ✔ User Verified ™ Rango:  Admin & Developer
    Fecha de ingreso
    Sep-2006
    Receptor
    Formuler F1
    Firmware
    OpenLD-3.0
    Nacionalidad
    Espana
    Ubicación
    Planeta Marte
    Edad
    36
    Temas
    1614
    Mensajes
    23,416


    El plugin de Gigablue, de echo Openmips creo que lo trae por defecto
    Si te gustó este post, dale arriba a los botones de Me gusta (facebook) Twitter y google +1 que no te llevará ni 5 segundos xD

    Recuerda:
    El trabajo que realizo es de manera altruista y seguirá siendo así siempre, pero nunca viene mal un poco de ayuda,apoyo y motivación para continuar creando y creciendo en lo que uno realiza.
    Si estas satisfecho y te apetece,puedes contribuir con una donación :

    No se resuelven dudas por Privados ni por E-mail,las incidencias se consultan en el foro y se resuelven entre todos.

    Sígueme en Twitter: https://twitter.com/javilonas


    Citar Citar  

  10. #8
    Avatar de chemeitor

    chemeitor está desconectado
    Título:  Usuario VIP Rango:  Usuario VIP
    Fecha de ingreso
    Aug-2010
    Receptor
    GIGABLUE
    Firmware
    LD 1.5
    Nacionalidad
    Espana
    Temas
    31
    Mensajes
    152


    NO me entero, ¿significa eso que ya lo tengo metido? Llevo la imagen LD y el dvb.ko tenía el mismo tamaño que el que gigablue-se-slo-ue-drivers-3.1.1-20120713.zip cuando lo editas en el DCC (unos 6,3Mb) o algo así.

    Gracias.

    Saludos.


    Citar Citar  

  11. #9
    Avatar de lonas

    lonas ha iniciado este hilo.
    lonas está desconectado
    Título:  ✔ User Verified ™ Rango:  Admin & Developer
    Fecha de ingreso
    Sep-2006
    Receptor
    Formuler F1
    Firmware
    OpenLD-3.0
    Nacionalidad
    Espana
    Ubicación
    Planeta Marte
    Edad
    36
    Temas
    1614
    Mensajes
    23,416


    La LD no lo trae, la versión nueva intentará corregir todos estos errores y fallos, de echo no he parado aún en estos últimos días con ella
    Si te gustó este post, dale arriba a los botones de Me gusta (facebook) Twitter y google +1 que no te llevará ni 5 segundos xD

    Recuerda:
    El trabajo que realizo es de manera altruista y seguirá siendo así siempre, pero nunca viene mal un poco de ayuda,apoyo y motivación para continuar creando y creciendo en lo que uno realiza.
    Si estas satisfecho y te apetece,puedes contribuir con una donación :

    No se resuelven dudas por Privados ni por E-mail,las incidencias se consultan en el foro y se resuelven entre todos.

    Sígueme en Twitter: https://twitter.com/javilonas


    Citar Citar  

  12. #10
    Avatar de lonas

    lonas ha iniciado este hilo.
    lonas está desconectado
    Título:  ✔ User Verified ™ Rango:  Admin & Developer
    Fecha de ingreso
    Sep-2006
    Receptor
    Formuler F1
    Firmware
    OpenLD-3.0
    Nacionalidad
    Espana
    Ubicación
    Planeta Marte
    Edad
    36
    Temas
    1614
    Mensajes
    23,416


    AudioSync es el nombre
    Si te gustó este post, dale arriba a los botones de Me gusta (facebook) Twitter y google +1 que no te llevará ni 5 segundos xD

    Recuerda:
    El trabajo que realizo es de manera altruista y seguirá siendo así siempre, pero nunca viene mal un poco de ayuda,apoyo y motivación para continuar creando y creciendo en lo que uno realiza.
    Si estas satisfecho y te apetece,puedes contribuir con una donación :

    No se resuelven dudas por Privados ni por E-mail,las incidencias se consultan en el foro y se resuelven entre todos.

    Sígueme en Twitter: https://twitter.com/javilonas


    Citar Citar  

  13. Los siguientes usuarios agradecieron a lonas por su mensaje :

    chemeitor (09-08-12)

  14. #11
    Avatar de chemeitor

    chemeitor está desconectado
    Título:  Usuario VIP Rango:  Usuario VIP
    Fecha de ingreso
    Aug-2010
    Receptor
    GIGABLUE
    Firmware
    LD 1.5
    Nacionalidad
    Espana
    Temas
    31
    Mensajes
    152


    Lonas,

    Me he recorrido todo el foro y he buscado en google y no encuentro nada fiable sobre el audiosync. ¿De donde lo puedo sacar y luego como se mete? Perdón por ser tan pesado.

    Gracias.


    Citar Citar  

  15. #12
    Avatar de lonas

    lonas ha iniciado este hilo.
    lonas está desconectado
    Título:  ✔ User Verified ™ Rango:  Admin & Developer
    Fecha de ingreso
    Sep-2006
    Receptor
    Formuler F1
    Firmware
    OpenLD-3.0
    Nacionalidad
    Espana
    Ubicación
    Planeta Marte
    Edad
    36
    Temas
    1614
    Mensajes
    23,416


    Viene por defecto en Openmips 1.0
    Si te gustó este post, dale arriba a los botones de Me gusta (facebook) Twitter y google +1 que no te llevará ni 5 segundos xD

    Recuerda:
    El trabajo que realizo es de manera altruista y seguirá siendo así siempre, pero nunca viene mal un poco de ayuda,apoyo y motivación para continuar creando y creciendo en lo que uno realiza.
    Si estas satisfecho y te apetece,puedes contribuir con una donación :

    No se resuelven dudas por Privados ni por E-mail,las incidencias se consultan en el foro y se resuelven entre todos.

    Sígueme en Twitter: https://twitter.com/javilonas


    Citar Citar  

  16. #13
    Avatar de chemeitor

    chemeitor está desconectado
    Título:  Usuario VIP Rango:  Usuario VIP
    Fecha de ingreso
    Aug-2010
    Receptor
    GIGABLUE
    Firmware
    LD 1.5
    Nacionalidad
    Espana
    Temas
    31
    Mensajes
    152


    Lonas, ¿qué es eso de Openmips? ¿Una imagen o unos drivers? ¿De donde los saco? Madre mía, tengo que parecer un pesado pero espero que lo entiendas.

    Gracias.


    Citar Citar  

  17. #14
    Avatar de lonas

    lonas ha iniciado este hilo.
    lonas está desconectado
    Título:  ✔ User Verified ™ Rango:  Admin & Developer
    Fecha de ingreso
    Sep-2006
    Receptor
    Formuler F1
    Firmware
    OpenLD-3.0
    Nacionalidad
    Espana
    Ubicación
    Planeta Marte
    Edad
    36
    Temas
    1614
    Mensajes
    23,416


    Cita Iniciado por chemeitor Ver mensaje
    Lonas, ¿qué es eso de Openmips? ¿Una imagen o unos drivers? ¿De donde los saco? Madre mía, tengo que parecer un pesado pero espero que lo entiendas.

    Gracias.
    Openmips es una imagen, de ella puedes sacar este plugin, si me das unos minutos te cuelgo yo el contenido en un rar y así lo pruebas y nos cuentas si se soluciona por que si se soluciona lo añadiré a la LD.

    En unos minutos te lo pongo
    Si te gustó este post, dale arriba a los botones de Me gusta (facebook) Twitter y google +1 que no te llevará ni 5 segundos xD

    Recuerda:
    El trabajo que realizo es de manera altruista y seguirá siendo así siempre, pero nunca viene mal un poco de ayuda,apoyo y motivación para continuar creando y creciendo en lo que uno realiza.
    Si estas satisfecho y te apetece,puedes contribuir con una donación :

    No se resuelven dudas por Privados ni por E-mail,las incidencias se consultan en el foro y se resuelven entre todos.

    Sígueme en Twitter: https://twitter.com/javilonas


    Citar Citar  

  18. #15
    Avatar de lonas

    lonas ha iniciado este hilo.
    lonas está desconectado
    Título:  ✔ User Verified ™ Rango:  Admin & Developer
    Fecha de ingreso
    Sep-2006
    Receptor
    Formuler F1
    Firmware
    OpenLD-3.0
    Nacionalidad
    Espana
    Ubicación
    Planeta Marte
    Edad
    36
    Temas
    1614
    Mensajes
    23,416


    Aquí tienes el plugin, mételo en /usr/lib/enigma2/python/Plugins/Extensions y reinicias,

    ya nos cuentas si se soluciona con el.

    OJO!!! Luego se configura desde las opciones de el sistema, no aparecerá como un plugin nuevo, aparecerá como una nueva función de la imagen.

    Saludos
    Archivos adjuntados Archivos adjuntados
    Si te gustó este post, dale arriba a los botones de Me gusta (facebook) Twitter y google +1 que no te llevará ni 5 segundos xD

    Recuerda:
    El trabajo que realizo es de manera altruista y seguirá siendo así siempre, pero nunca viene mal un poco de ayuda,apoyo y motivación para continuar creando y creciendo en lo que uno realiza.
    Si estas satisfecho y te apetece,puedes contribuir con una donación :

    No se resuelven dudas por Privados ni por E-mail,las incidencias se consultan en el foro y se resuelven entre todos.

    Sígueme en Twitter: https://twitter.com/javilonas


    Citar Citar  

  19. #16
    Avatar de lonas

    lonas ha iniciado este hilo.
    lonas está desconectado
    Título:  ✔ User Verified ™ Rango:  Admin & Developer
    Fecha de ingreso
    Sep-2006
    Receptor
    Formuler F1
    Firmware
    OpenLD-3.0
    Nacionalidad
    Espana
    Ubicación
    Planeta Marte
    Edad
    36
    Temas
    1614
    Mensajes
    23,416


    Ya lo he añadido a la LD 1.1 a esperas que me confirmen si es efectivo o no, ya que considero que al poderse graduar a mas de uno le será de utilidad.
    Si te gustó este post, dale arriba a los botones de Me gusta (facebook) Twitter y google +1 que no te llevará ni 5 segundos xD

    Recuerda:
    El trabajo que realizo es de manera altruista y seguirá siendo así siempre, pero nunca viene mal un poco de ayuda,apoyo y motivación para continuar creando y creciendo en lo que uno realiza.
    Si estas satisfecho y te apetece,puedes contribuir con una donación :

    No se resuelven dudas por Privados ni por E-mail,las incidencias se consultan en el foro y se resuelven entre todos.

    Sígueme en Twitter: https://twitter.com/javilonas


    Citar Citar  

  20. #17
    Avatar de chemeitor

    chemeitor está desconectado
    Título:  Usuario VIP Rango:  Usuario VIP
    Fecha de ingreso
    Aug-2010
    Receptor
    GIGABLUE
    Firmware
    LD 1.5
    Nacionalidad
    Espana
    Temas
    31
    Mensajes
    152


    Lonas,

    No lo puedo probar hasta el Lunes, estoy de Rodriguez pero me voy el finde al pueblo con la family. Cuando vuelva será lo primero que haga.

    Gracias por la ayuda.


    Citar Citar  

  21. #18
    Avatar de chve

    chve está desconectado
    Título:  Amigo de Lonas Rango:  Amigo de Lonas
    Fecha de ingreso
    Sep-2010
    Nacionalidad
    Espana
    Temas
    10
    Mensajes
    72


    OK ya lo tengo instalado. A lo largo de la tarde expongo la experiencia en el hilo correspondiente al plugin, es decir, aqui. Es que tiene muchos parámetros para modificar e ir probando.

    taluek


    Citar Citar  

  22. #19
    Avatar de chve

    chve está desconectado
    Título:  Amigo de Lonas Rango:  Amigo de Lonas
    Fecha de ingreso
    Sep-2010
    Nacionalidad
    Espana
    Temas
    10
    Mensajes
    72


    Bueno pues yo no he notado ningún cambio, a pesar de haber modificado todas las variables posibles. Aunque funcionara no creo que solventara el problema de la sincronización, por que cada archivo lo desincroniza de manera diferente, unos va el audio por delante y otros por detrás.
    Otro detalle que he pasado por alto en el post anterior es la calidad en la reproducción del vídeo, va a saltitos.

    Parece que deberán emplearse a fondo con el player del giga blue, a no ser que tengamos otras opciones a modo de plugin.

    Salu2


    Citar Citar  

  23. #20
    Avatar de chemeitor

    chemeitor está desconectado
    Título:  Usuario VIP Rango:  Usuario VIP
    Fecha de ingreso
    Aug-2010
    Receptor
    GIGABLUE
    Firmware
    LD 1.5
    Nacionalidad
    Espana
    Temas
    31
    Mensajes
    152


    Hola,

    Finalmente probé lo del audiosync:
    1) Antes de actualizar el bootloader y los nuevos drivers:
    No estoy seguro pero creo que se podía avanzar/atrasar en rápido para moverte por la peli. Eso sí, no se quedaba la película pausada todo el rato.
    Depende de que tipo de peli se ve bien (avi 720x306 a 1553kbps) o va a saltitos (720x304 a 2546kbps), todo reproducido desde el USB frontal con un pen-drive.
    2) Después de actualizar el bootloader y los huevos drivers:
    El audio parece que se ha sincronizado, lo de los saltitos sigue igual pero ha dejado de funcionar correctamente el avance/atraso de las películas. Pulsas adelante o atrás se ve el número multiplicador y durante 1 segundo parece que te hace caso. De repente la imagen queda pausada y sólo funciona el botón de stop.
    Vuelves a reproducir y continua por donde iba.

    Sobre la configuración del audiosync, no he tocado nada. Además, parece, si no me equivoco, que puedes ir sincronizando según estas viendo la peli pulsando ciertos botones del mando. Tal vez, estos botones estén compartidos con los del reproductor y el GIGABLUE se hace un lío y por eso la imagen se pausa.

    No sé.

    ¿Alguna idea?

    Gracias.

    Chemeitor


    Citar Citar  

Página 1 de 2 12 ÚltimoÚltimo
Subir