Resultados 1 al 5 de 5






Newcamd conector imposible en CSP , Nline comprobada con mgcamd y ok


Estás en el tema Newcamd conector imposible en CSP , Nline comprobada con mgcamd y ok dentro del subforo CSP en LonasDigital. Proxy.xml <cardserv-proxy ver="0.9.0"> <ca-profiles> <default-des-key>01 02 03 04 05 06 07 08 09 10 11 12 13 14</default-des-key> <extended-newcamd listen-port="4000" debug="true"/> <profile name="Digital+" ca-id="1810" network-id="0031" provider-idents="00 40 01" enabled="true" debug="true"> <newcamd listen-port="4001">...



Este tema tuvo 3396 Visitas y 4 Respuestas

Actualmente hay 1 usuarios viendo este tema. (0 miembros y 1 visitantes)

  1. #1
    Avatar de cybergik

    cybergik ha iniciado este hilo.
    cybergik está desconectado
    Título:  Amigo de Lonas Rango:  Amigo de Lonas
    Fecha de ingreso
    Oct-2012
    Nacionalidad
    Espana
    Temas
    13
    Mensajes
    33


    Proxy.xml
    <cardserv-proxy ver="0.9.0">

    <ca-profiles>
    <default-des-key>01 02 03 04 05 06 07 08 09 10 11 12 13 14</default-des-key>

    <extended-newcamd listen-port="4000" debug="true"/>

    <profile name="Digital+" ca-id="1810" network-id="0031" provider-idents="00 40 01" enabled="true" debug="true">
    <newcamd listen-port="4001">
    <card-data type="config" ca-id="1810">
    <providers>004001,004101,00 00 00</providers>
    </card-data>
    <no-validation>true</no-validation>
    </newcamd>
    <radegast listen-port="4002">
    <allow-list>192.168.0.*</allow-list>
    </radegast>
    <services-file>etc/services</services-file>
    <max-cw-wait>8500 ms</max-cw-wait>
    </profile>
    </ca-profiles>

    <logging log-ecm="true" log-emm="true" log-zapping="false" hide-ip-addresses="false">
    <log-file rotate-count="3" rotate-max-size="1024">log/cardserv.log</log-file>
    <log-level>INFO</log-level>
    <silent>true</silent>
    <debug>false</debug>
    </logging>

    <rmi>
    <display-name>Csproxy1</display-name>
    <status-web>
    <listen-port>8082</listen-port>
    <ssl enabled="false">
    <keystore password="secret">etc/csp_keystore</keystore>
    </ssl>
    <war-file>lib/cs-status.war</war-file>
    <super-users>admin</super-users>
    </status-web>
    </rmi>

    <user-manager class="com.bowman.cardserv.SimpleUserManager">
    <auth-config>
    <user name="admin" password="secret" max-connections="3" admin="true"/>
    <user name="Zorro" password="Zorrete" profiles="Digital+"/>
    </auth-config>
    </user-manager>

    <connection-manager>
    <reconnect-interval>30</reconnect-interval>
    <default-des-key>01 02 03 04 05 06 07 08 09 10 11 12 13 14</default-des-key>
    <default-keepalive-interval>55</default-keepalive-interval>

    <service-map>
    <mapper>
    <cache-dir>cache</cache-dir>
    <cache-save-age>300</cache-save-age>
    <auto-map-services>true</auto-map-services>
    <reset-services></reset-services>
    <auto-reset-threshold>20</auto-reset-threshold>
    <hide-unknown-services>false</hide-unknown-services>
    <log-missing-sid>true</log-missing-sid>
    </mapper>
    <mapper profile="Digital+">
    <reset-services></reset-services>
    <block-services></block-services>
    </mapper>
    </service-map>

    <cws-connectors>

    <newcamd-connector name="Digital+ 1" profile="Digital+" enabled="True">
    <host>pepeplato.zapto.org</host>
    <port>9999</port>
    <des-key>01 02 03 04 05 06 07 08 09 10 11 12 13 14</des-key>
    <user>zorro</user>
    <password>zorrete</password>
    <asynchronous>True</asynchronous>
    </newcamd-connector>

    <radegast-connector name="test2" profile="Digital+" enabled="false">
    <host>192.168.0.4</host>
    <port>10003</port>
    <provider-idents>00 00 01</provider-idents>
    </radegast-connector>


    </cws-connectors>

    </connection-manager>

    <proxy-plugins>
    <plugin class="com.bowman.cardserv.LoggingPlugin" enabled="false">
    <plugin-config>
    <log-dir>log/traffic</log-dir>
    <log-level>ALL</log-level>
    <ip-filter>*</ip-filter>
    </plugin-config>
    </plugin>
    <plugin class="com.bowman.cardserv.DcwFilterPlugin" enabled="true" jar-file="dcwfilterplugin.jar"/>
    <plugin class="com.bowman.cardserv.ProviderIdentPlugin" enabled="true" jar-file="provideridentplugin.jar"/>
    <plugin class="com.bowman.cardserv.IrdetoPlugin" enabled="true" jar-file="irdetoplugin.jar"/>
    </proxy-plugins>

    <cache-handler class="com.bowman.cardserv.ClusteredCache">
    <cache-config>
    <cw-max-age>19</cw-max-age>
    <max-cache-wait>40%</max-cache-wait>
    <local-port>54277</local-port>
    <sync-period>50</sync-period>
    <cw-validation checksum="true" zero-counting="true" log-warnings="true"/>
    </cache-config>
    </cache-handler>

    </cardserv-proxy>

    ======================================
    Pantalla del monitor del CSP
    ====================================


    CSP 0.9.0r227 - JVM: [Java HotSpot(TM) Client VM1.6.0_24-b07] Heap: [2473k/16000k] TC: [13] FD: [29/4096] OS: [Linux 3.2.0-23-generic-pae (i386)]
    Thu, 01 Nov 2012 19:20:42 +0100
    Auto polling
    loading
    Events Channels Status Sessions Admin Config Logout

    Profile filter:

    CWS Events (connector activities)
    No events


    File Log Events (recent WARNING and SEVERE level loggings)
    2012-11-01 19:20:17 - WARNING: NewcamdCws[Digital+ 1:Digital+] - Login failed, received: MSG_CLIENT_2_SERVER_LOGIN_NAK


    User Transaction Warnings (recent potential traffic problems)
    No warnings (debugging must be enabled per ca-profile for these to be logged)



    Como veis arriba me da un error de conexion y nada imposible he mirado y remirado y nada

    2012-11-01 19:20:17 - WARNING: NewcamdCws[Digital+ 1:Digital+] - Login failed, received: MSG_CLIENT_2_SERVER_LOGIN_NAK

    Ayuda Ayuda!!!!!

    Temas similares:


    Citar Citar  


  2. QoinPro.com: Free Bitcoins every 24 hours


  3. #2
    Avatar de tocomochosi

    tocomochosi está desconectado
    Título:  Usuario PREMIUM Rango:  Usuario PREMIUM
    Fecha de ingreso
    Oct-2008
    Receptor
    dm 800hd+tdt+discoduro+500s+motor.....
    Firmware
    lonas mod 4.1 mbox+sbox+ccam
    Nacionalidad
    Espana
    Ubicación
    madrid
    Temas
    72
    Mensajes
    335


    yo de momento los provider estan mal son en formato 2 digitos espacio 2 digiita espacio 2 digitos , provider y así sucesivamente


    Citar Citar  

  4. #3
    Avatar de tocomochosi

    tocomochosi está desconectado
    Título:  Usuario PREMIUM Rango:  Usuario PREMIUM
    Fecha de ingreso
    Oct-2008
    Receptor
    dm 800hd+tdt+discoduro+500s+motor.....
    Firmware
    lonas mod 4.1 mbox+sbox+ccam
    Nacionalidad
    Espana
    Ubicación
    madrid
    Temas
    72
    Mensajes
    335


    donde están los users? y las lineas n?


    Citar Citar  

  5. Los siguientes usuarios agradecieron a tocomochosi por su mensaje :

    cybergik (06-11-12)

  6. #4
    Avatar de cybergik

    cybergik ha iniciado este hilo.
    cybergik está desconectado
    Título:  Amigo de Lonas Rango:  Amigo de Lonas
    Fecha de ingreso
    Oct-2012
    Nacionalidad
    Espana
    Temas
    13
    Mensajes
    33


    Cita Iniciado por tocomochosi Ver mensaje
    donde están los users? y las lineas n?
    <newcamd-connector name="Digital+ 1" profile="Digital+" enabled="True">
    <host>pepeplato.zapto.org</host>
    <port>9999</port>
    <des-key>01 02 03 04 05 06 07 08 09 10 11 12 13 14</des-key>
    <user>zorro</user>
    <password>zorrete</password>
    <asynchronous>True</asynchronous>
    </newcamd-connector>
    Esto seria el conector o linea Nline

    <user-manager class="com.bowman.cardserv.SimpleUserManager">
    <auth-config>
    <user name="admin" password="secret" max-connections="3" admin="true"/>
    <user name="Zorro" password="Zorrete" profiles="Digital+"/>
    </auth-config>
    </user-manager>

    Y estas lineas contienen la definicion de usuarios


    Citar Citar  

  7. #5
    Avatar de tocomochosi

    tocomochosi está desconectado
    Título:  Usuario PREMIUM Rango:  Usuario PREMIUM
    Fecha de ingreso
    Oct-2008
    Receptor
    dm 800hd+tdt+discoduro+500s+motor.....
    Firmware
    lonas mod 4.1 mbox+sbox+ccam
    Nacionalidad
    Espana
    Ubicación
    madrid
    Temas
    72
    Mensajes
    335


    yo tambien tengo ese tinglao montao hace tiempro jajaja un saludo


    Citar Citar  

Subir