Ver resultados de encuesta: ¿Que prefieres?

Votantes
13. No puedes votar en esta encuesta
  • Trabajar en la 1.6 basándome en el proyecto anterior (versiones hasta la 1.3)

    1 7.69%
  • Esperar un poco y cuando OpenMips corrija estos errores solucionarlos?

    12 92.31%
   

Resultados 1 al 17 de 17






[Debate] Debido a los problemas con base Openmips 2.0...


Estás en el tema [Debate] Debido a los problemas con base Openmips 2.0... dentro del subforo Compilación y Desarrollo GigaBlue en LonasDigital. Estoy planteándome seriamente el volver hacia atrás en la base de el proyecto, con todo lo que ello conlleva.... Pero antes de ello me gustaría conocer vuestra opiniones, habría que hacer un gran cambio y me llevaría bastante y igual para cuando la tenga lista openmips 2.0 ya tendrá corregido estos bugs y todo habrá sido en vano, ¿que opinan ustedes? trabajar en la 1.6 basándome en el proyecto anterior (versiones hasta la 1.3) o bien esperar un poco y cuando openmips corrija estos...



Este tema tuvo 2112 Visitas y 16 Respuestas

Actualmente hay 1 usuarios viendo este tema. (0 miembros y 1 visitantes)

  1. #1
    Avatar de lonas

    lonas ha iniciado este hilo.
    lonas está desconectado
    Título:  ✔ User Verified ™ Rango:  Admin & Developer
    Fecha de ingreso
    Sep-2006
    Receptor
    Formuler F1
    Firmware
    OpenLD-3.0
    Nacionalidad
    Espana
    Ubicación
    Planeta Marte
    Edad
    36
    Temas
    1613
    Mensajes
    23,402


    Estoy planteándome seriamente el volver hacia atrás en la base de el proyecto, con todo lo que ello conlleva....

    Pero antes de ello me gustaría conocer vuestra opiniones, habría que hacer un gran cambio y me llevaría bastante y igual para cuando la tenga lista openmips 2.0 ya tendrá corregido estos bugs y todo habrá sido en vano,

    ¿que opinan ustedes? trabajar en la 1.6 basándome en el proyecto anterior (versiones hasta la 1.3) o bien esperar un poco y cuando openmips corrija estos errores solucionarlos?

    Creo encuesta hasta el martes, sobre ella decidiré que hacer.

    PD: esto solo afectaría a los 800se y 800ue, los quad trabajan bajo otro kernel y es todo diferente a estos dos modelos.

    Si te gustó este post, dale arriba a los botones de Me gusta (facebook) Twitter y google +1 que no te llevará ni 5 segundos xD

    Recuerda:
    El trabajo que realizo es de manera altruista y seguirá siendo así siempre, pero nunca viene mal un poco de ayuda,apoyo y motivación para continuar creando y creciendo en lo que uno realiza.
    Si estas satisfecho y te apetece,puedes contribuir con una donación :

    No se resuelven dudas por Privados ni por E-mail,las incidencias se consultan en el foro y se resuelven entre todos.

    Sígueme en Twitter: https://twitter.com/javilonas


    Citar Citar  




  2. #2
    Avatar de El_Pelayo

    El_Pelayo está desconectado
    Título:  Usuario PREMIUM Rango:  Usuario PREMIUM
    Fecha de ingreso
    Aug-2012
    Receptor
    Formuler F1
    Firmware
    OpenLD 3.0
    Nacionalidad
    Espana
    Ubicación
    San Pedro del Pinatar (Murcia)
    Temas
    47
    Mensajes
    577


    Que errores? A mi me va muy bien la LD 1.5


    Citar Citar  

  3. #3
    Avatar de lonas

    lonas ha iniciado este hilo.
    lonas está desconectado
    Título:  ✔ User Verified ™ Rango:  Admin & Developer
    Fecha de ingreso
    Sep-2006
    Receptor
    Formuler F1
    Firmware
    OpenLD-3.0
    Nacionalidad
    Espana
    Ubicación
    Planeta Marte
    Edad
    36
    Temas
    1613
    Mensajes
    23,402


    Cita Iniciado por El_Pelayo Ver mensaje
    Que errores? A mi me va muy bien la LD 1.5
    Yo tampoco tengo ninguno compañero, pero por lo visto falla el tema wifi con ciertos adaptadores y el tema de grabación tiene a mas de uno loco (aunque dicen que se soluciona con los drivers viejos).
    Si te gustó este post, dale arriba a los botones de Me gusta (facebook) Twitter y google +1 que no te llevará ni 5 segundos xD

    Recuerda:
    El trabajo que realizo es de manera altruista y seguirá siendo así siempre, pero nunca viene mal un poco de ayuda,apoyo y motivación para continuar creando y creciendo en lo que uno realiza.
    Si estas satisfecho y te apetece,puedes contribuir con una donación :

    No se resuelven dudas por Privados ni por E-mail,las incidencias se consultan en el foro y se resuelven entre todos.

    Sígueme en Twitter: https://twitter.com/javilonas


    Citar Citar  

  4. #4
    Avatar de bender034

    bender034 está desconectado
    Título:  Amigo de Lonas Rango:  Amigo de Lonas
    Fecha de ingreso
    Nov-2011
    Nacionalidad
    Antigua
    Temas
    2
    Mensajes
    55


    A mi me es imposible grabar, y estoy planteandome quitar la 1.5 y pasar a otra con base openaaf, así que por mi bien. Además se me cuelga con mucha frecuencia, y tengo que estar reiniciando Enigma2 todos los días 3-4 veces. En el grupo de sharing que estoy, a todo el mundo le va bien, es un grupo potente y estable, y todo el mundo recibe los Hd sin problemas, pero yo no cojo ni uno, y te aseguro que está todo bien configurado, con mbox 23.


    Citar Citar  

  5. #5
    Avatar de Juanillo1274

    Juanillo1274 está desconectado
    Título:  Usuario VIP Rango:  Usuario VIP
    Fecha de ingreso
    Aug-2012
    Receptor
    GB800HDse
    Firmware
    LD 1.5
    Nacionalidad
    Espana
    Ubicación
    Ciudad Real
    Temas
    28
    Mensajes
    186


    Lonas, yo soy uno de los q tienen el problema de la grabación, pero te aseguro q para mi es un mal menor, ya q por lo demás la 1.5 me funciona de lujo, muchísimo mejor q versiones anteriores. Si el problema es q para grabar tengo q reiniciar enigma2 , pues lo hago, pero me quedo con la 1.5. Es más me permito aconsejarte, que te esperes a q se solucionen esos problemas para sacar la 1.6, sino de aquí a Navidades iremos por la 200.1, jejeje, con tu consiguiente comedura de olla. La Peña ya tiene pa elegir, y con un poco de paciencia y entre todos se solucionara, y como dijo alguien, sino no vemos la tele.


    Citar Citar  

  6. #6
    Avatar de GrandeXXL

    GrandeXXL está desconectado
    Título:  Amigo de Lonas Rango:  Amigo de Lonas
    Fecha de ingreso
    Aug-2012
    Nacionalidad
    Estonia
    Temas
    6
    Mensajes
    53


    A mi 0 problemas, estable y bien, algun pantallazo verde pero siempre está detrás el cooltv. No tengo quejas.

    En mi opinión tirar para atrás sería un error porque tendríamos una 1.6 con open 1 y la 1.7, 8 o 9 tendríamos que volver a la 2.

    Pero solo mi opinión, que yo la disfruto pero no me cargo el curro de hacerla, es posible que haya un pequeño error, pero nada grave porque seguro que no la hubieses sacado.


    Citar Citar  

  7. #7
    Fecha de ingreso
    Sep-2006
    Receptor
    gigablue QUA
    Firmware
    LD 1.5
    Nacionalidad
    Espana
    Ubicación
    sevilla
    Temas
    165
    Mensajes
    6,324


    a mi 0 problemas yo no grabo la 1.5 va de lujo


    Citar Citar  

  8. #8
    Avatar de daviviris

    daviviris está desconectado
    Título:  Usuario VIP Rango:  Usuario VIP
    Fecha de ingreso
    Nov-2011
    Receptor
    GB800SE
    Firmware
    Depende
    Nacionalidad
    Espana
    Ubicación
    En mi santa casa
    Temas
    18
    Mensajes
    168


    Lonas, el tema de la grabacion, no tengo claro que sea problema de la imagen, si asi fuera no le funcionaria a ningun usuario...
    Aparte de estos contratiempos, LD1.5 me parece que funciona muy bien


    Citar Citar  

  9. #9
    Avatar de mikiapc

    mikiapc está desconectado
    Título:  Usuario VIP Rango:  Usuario VIP
    Fecha de ingreso
    Aug-2012
    Nacionalidad
    Espana
    Temas
    44
    Mensajes
    320


    Soy un afectado de los bugs de OM 2.0 pero aun así prefiero que esperes a que estos lo solucionen. Como tu mismo dices sería dar un paso atras y deshacer todo lo que has hecho para las nuevas versiones. Además, tampoco pasa nada por esperar un tiempo en la 1.3, suficiente curro te has pegado. A quien no les afecte los bugs de la 1.5 que sigan disfrutando de ella, mientras tanto los demas seguiremos disfrutando igualmente de la 1.3.

    Saludos!


    Citar Citar  

  10. #10
    Avatar de aguilarmercader

    aguilarmercader está desconectado
    Título:  Viejo Troll Cascarrabias Rango:  Usuario PREMIUM
    Fecha de ingreso
    Sep-2012
    Receptor
    GQUAD-QUATRO
    Firmware
    LD 2.9 GTI
    Nacionalidad
    Espana
    Ubicación
    San Javier (MURCIA)
    Edad
    39
    Temas
    150
    Mensajes
    3,100


    Problemas con la grabacion en 1.3 y en 1.5. No parece ser cosa de la imagen. Los drivers en mi caso tampoco solucionan, parece compatibilidades con hds mas que otra cosa quiero creer. La 1.5 por todo lo demas funciona muy bien. Renovarse o morir.


    Citar Citar  

  11. #11
    Avatar de jabellan

    jabellan está desconectado
    Título:  Un Ilicitano más Rango:  Super Moderador
    Fecha de ingreso
    Jun-2010
    Receptor
    Giga800 UE +
    Firmware
    Open LD 1.8
    Nacionalidad
    Espana
    Ubicación
    Elche
    Temas
    552
    Mensajes
    3,536


    siempre hacia delante sin mirar atras


    Citar Citar  

  12. #12
    Avatar de 4car0

    4car0 está desconectado
    Título:  Aprendiendo... Testeador Rango:  Usuario Avanzado
    Fecha de ingreso
    Oct-2012
    Receptor
    GB Ultra UE
    Firmware
    OpenLD 2.9
    Nacionalidad
    Espana
    Ubicación
    Cerca de Sevilla
    Temas
    111
    Mensajes
    727


    A mi tambien me va de lujo la 1.5. El problema de grabar me preocupa poco, no suelo utilizarlo, aunque no dejo de pensar que es bastante interesante.

    Salu2


    Citar Citar  

  13. #13
    Avatar de larag

    larag está desconectado
    Título:  Amigo de Lonas Rango:  Amigo de Lonas
    Fecha de ingreso
    Jun-2012
    Receptor
    gigablue se
    Firmware
    lonas 1.2
    Nacionalidad
    Espana
    Temas
    4
    Mensajes
    36


    A mi también me funciona perfectamente,las grabaciones,la emu con los hd, me falta poder conectarme con el dreamdroid desde fuera de casa pero eso no es por la imagen creo qué es pon el interfaceweb qué lleva instalada,



    Citar Citar  

  14. #14
    Avatar de r3s3t

    r3s3t está desconectado
    Título:  Super Moderador Rango:  Super Moderador
    Fecha de ingreso
    Jan-2011
    Receptor
    GigaBlue SE+
    Firmware
    OpenLD-1.8 ®
    Nacionalidad
    Espana
    Ubicación
    Region de Murcia ®
    Edad
    42
    Temas
    312
    Mensajes
    1,542


    0 problemas con la LD-1.5 y grabo sin problemas,yo personalmente espeperaria ha que los corrigieran en openmips,hay que ir siempre para adelante,entiendo la gente que no puede grabar,pero lo que me entra en la cabeza que unos Si pueden y otros No pueden, y como tu bien dicen te pegarias la pacha de curro y que openmips lo hubiera solucionado en un corto tiempo, esta en mi humilde opinion.

    Saludos

    GigaBlue HD SE Plus Combo
    [IMG]http://***************************************************[/IMG]
    Plato Motorizado 1,20cm




    Citar Citar  

  15. #15
    Avatar de edu27

    edu27 está desconectado
    Título:  Usuario Avanzado Rango:  Usuario Avanzado
    Fecha de ingreso
    Mar-2011
    Receptor
    GB 800HDse
    Firmware
    LD 1.5
    Nacionalidad
    Espana
    Temas
    55
    Mensajes
    1,033


    veo que me quedo solo jaajaja pero creo que ganare la batalla 1v10 tampoco es tanto ajja


    Citar Citar  

  16. #16
    Avatar de mloperez75

    mloperez75 está desconectado
    Título:  Usuario Avanzado Rango:  Usuario Avanzado
    Fecha de ingreso
    Oct-2012
    Receptor
    GIGABLUE HD
    Firmware
    OpenLD 1.1
    Nacionalidad
    Espana
    Ubicación
    Aguilas (Murcia)
    Temas
    28
    Mensajes
    601


    Ahora que he solucionado el tema de grabar y de ver lo del deco en el ordenador,la 1.5 me va muy pero que muy estable.La 1.3 también lo era.Yo,de momento me quedo con esta.


    Citar Citar  

  17. #17
    Avatar de chirimbo

    chirimbo está desconectado
    Título:  Usuario Avanzado Rango:  Usuario Avanzado
    Fecha de ingreso
    Dec-2010
    Receptor
    giga 800 se
    Firmware
    LD 5.0
    Nacionalidad
    Espana
    Edad
    48
    Temas
    17
    Mensajes
    793


    Yo me quedaria tambien en la 1.5, ahora que ya me he dado cuenta que misteriosamente se "desmonta" el disco, es el unico problema de grabacion que tengo...

    Ahhhh el TXT en sat tampoco me funciona y en la 1.3 si,, pero vamos que yo esperaria Lonas..

    Que esten corregidos los bugs en la base 2.0 y luego ya te lias... no vas a trabajar 2 veces para lo mismo, vease open 1.0 y open 2.0 bugs corregidos..

    Ahora es bastante estable, tanto la 1.3 como la 1.5.


    Citar Citar  

Subir