Resultados 1 al 6 de 6






Me lio con los groups


Estás en el tema Me lio con los groups dentro del subforo Oscam en LonasDigital. Buenas, hace pocos dias que estoy con OSCam y la verdad que es una maravilla. Pero tengo un pequeño problema con los "group", o puede que no me entere lo que significa... Actualmente tengos dos readers: - Mi tarjeta local con Digital+ SD (0100:4106) (gris) - Un amigo con CCcam que tiene muchas tarjetas, algunas iguales que las mias pero con mas canales. A parte tiene mas tarjetas. (cccam_amigo)...



Este tema tuvo 1474 Visitas y 5 Respuestas

Actualmente hay 1 usuarios viendo este tema. (0 miembros y 1 visitantes)

  1. #1
    Avatar de jlazkano

    jlazkano ha iniciado este hilo.
    jlazkano está desconectado
    Título:  Amigo de Lonas Rango:  Amigo de Lonas
    Fecha de ingreso
    Dec-2012
    Nacionalidad
    Espana
    Temas
    15
    Mensajes
    78


    Buenas, hace pocos dias que estoy con OSCam y la verdad que es una maravilla. Pero tengo un pequeño problema con los "group", o puede que no me entere lo que significa...


    Actualmente tengos dos readers:


    - Mi tarjeta local con Digital+ SD (0100:4106) (gris)
    - Un amigo con CCcam que tiene muchas tarjetas, algunas iguales que las mias pero con mas canales. A parte tiene mas tarjetas. (cccam_amigo)


    Código:
    [reader]
    label                         = gris
    protocol                      = smartreader
    device                        = 004:001
    caid                          = 0100
    detect                        = cd
    mhz                           = 343
    cardmhz                       = 357
    ident                         = 0100:004106
    group                         = 1
    emmcache                      = 1,3,2
    
    
    [reader]
    label                         = cccam_amigo
    protocol                      = cccam
    device                        = host,ip
    user                          = user
    password                      = pass
    group                         = 2
    cccversion                    = 2.1.14
    cccmaxhops                    = 5
    Yo tengo un user para poder compartir mi local mediante CCcam con otros amigos:


    Código:
    [account]
    user       = cccam
    pwd        = password
    monlevel   = 2
    uniq       = 0
    group      = 1
    caid       = 0100
    ident      = 0100:004106
    Lo que quiero es que mendiante CCcam solo se comparta mi local, y no las tarjetas de mi amigo. Como podeis ver en el user "cccam" (el que va a CCcam) tengo puesto "group" 1, igual que en el reader de mi local.


    El problema es que mediante CCcam estoy compartiendo mi local y todas las tarjetas Digital+ SD (0100:4106) de mi amigo.


    ¿Estoy haciendo algo mal?


    Agradezco cualquier ayuda, ya que esto es nuevo para mi.


    Saludos.



    Citar Citar  




  2. #2
    Avatar de ††LUCIFER††

    ††LUCIFER††


    facil tu a tu tarjeta local le pones grupo 1

    al cccam de tu amigo le pones grupo2

    Y a tus clientes si no kieres que chupen de tu amigo pues les pones

    grupo1


    Developer Citar Citar  

  3. Los siguientes 2 Usuarios dieron las gracias a ††LUCIFER†† Por su Mensaje :

    jbc (05-12-12), jlazkano (04-12-12)

  4. #3
    Avatar de jlazkano

    jlazkano ha iniciado este hilo.
    jlazkano está desconectado
    Título:  Amigo de Lonas Rango:  Amigo de Lonas
    Fecha de ingreso
    Dec-2012
    Nacionalidad
    Espana
    Temas
    15
    Mensajes
    78


    Cita Iniciado por ††LUCIFER†† Ver mensaje
    facil tu a tu tarjeta local le pones grupo 1

    al cccam de tu amigo le pones grupo2

    Y a tus clientes si no kieres que chupen de tu amigo pues les pones

    grupo1
    Lo tengo así. Pero no me va.

    La configuración de arriba es lo que tengo puesto.

    El user cccam es quien tiene que leer solo mi tarjeta. Pero lee todas las tarjetas de Digital+ SD.

    Gracias de nuevo.


    Citar Citar  

  5. #4
    Avatar de jlazkano

    jlazkano ha iniciado este hilo.
    jlazkano está desconectado
    Título:  Amigo de Lonas Rango:  Amigo de Lonas
    Fecha de ingreso
    Dec-2012
    Nacionalidad
    Espana
    Temas
    15
    Mensajes
    78


    Solucionado!He actualizado la versión del binario a la última (OSCAM 1.20-unstable_svn build #7947) y me funciona. Así que sería algún bug de la versión anterior.Una última pregunta sobre los groups, ¿puede tener un user más de un group? ¿y priorizar un grupo sobre otro? es para que de primeras se utilice mi local, y si mi local no tiene ese canal lo pida al otro reader.Gracias por todo.


    Citar Citar  

  6. #5
    Avatar de ††LUCIFER††

    ††LUCIFER††


    Cita Iniciado por jlazkano Ver mensaje
    Solucionado!He actualizado la versión del binario a la última (OSCAM 1.20-unstable_svn build #7947) y me funciona. Así que sería algún bug de la versión anterior.Una última pregunta sobre los groups, ¿puede tener un user más de un group? ¿y priorizar un grupo sobre otro? es para que de primeras se utilice mi local, y si mi local no tiene ese canal lo pida al otro reader.Gracias por todo.
    si tu al usuario le pones:

    group=1,2

    Pues ese usuario tendria acceso a los dos grupos.

    Para dar prioridad a la tarjeta local, en el oscam.conf pondrias:


    preferlocalcards = 1


    Developer Citar Citar  

  7. Los siguientes 2 Usuarios dieron las gracias a ††LUCIFER†† Por su Mensaje :

    jlazkano (05-12-12), tiomoro (05-12-12)

  8. #6
    Avatar de jlazkano

    jlazkano ha iniciado este hilo.
    jlazkano está desconectado
    Título:  Amigo de Lonas Rango:  Amigo de Lonas
    Fecha de ingreso
    Dec-2012
    Nacionalidad
    Espana
    Temas
    15
    Mensajes
    78


    Muchas gracias.

    Esto va como un tiro.

    Saludos!


    Citar Citar  

Subir