Resultados 1 al 3 de 3






Fecha arranque gigablue


Estás en el tema Fecha arranque gigablue dentro del subforo GigaBlue HD 800 UE en LonasDigital. Buenas a todos. Estoy teniendo problemas con mi Gigablue al arrancar con la fecha , estoy con LD 1.5, me ocasiona problemas posteriormente en las cam por las fechas, ya que crea los ficheros en temp con fecha anteriores, he visto los log del deco, y observo que al arrancar el cccam arranca los ficheros con fecha por ejemplo 04.10.2012, y otras veces como si cargara bien el nptdate la fecha actual. Os paso parte del log, esta ultima arrancada ha salido bien, bueno pues en ocasiones anteriores,...



Este tema tuvo 668 Visitas y 2 Respuestas

Actualmente hay 1 usuarios viendo este tema. (0 miembros y 1 visitantes)

  1. #1
    Avatar de packet

    packet ha iniciado este hilo.
    packet está desconectado
    Título:  Amigo de Lonas Rango:  Amigo de Lonas
    Fecha de ingreso
    May-2011
    Nacionalidad
    Espana
    Temas
    12
    Mensajes
    52


    Buenas a todos. Estoy teniendo problemas con mi Gigablue al arrancar con la fecha , estoy con LD 1.5, me ocasiona problemas posteriormente en las cam por las fechas, ya que crea los ficheros en temp con fecha anteriores, he visto los log del deco, y observo que al arrancar el cccam arranca los ficheros con fecha por ejemplo 04.10.2012, y otras veces como si cargara bien el nptdate la fecha actual. Os paso parte del log, esta ultima arrancada ha salido bien, bueno pues en ocasiones anteriores, la fecha que carga el cccam pone 4 de octubre, no se porque pasa esto. Se puede configurar en algún sitio cargue del mismo server la fecha, o puede ser que arranca antes la cam que actualice la fecha del nptdate, pero creo que no porque pone una fecha diferente al 01 Jan, no se me tiene despitado, pero si que se que cuando arrancan las consolas con la fecha correcta no tengo problemas en estas, estadísticas, peers, etc. Alguna sugerencia. Gracias .
    Jan 1 01:00:57 gb800ue daemon.info avahi-daemon[403]: Service "gb800ue" (/services/sftp-ssh.service) successfully established.
    Dec 5 21:07:43 gb800ue daemon.notice ntpdate[337]: step time server 163.117.202.33 offset 1354738001.912170 sec
    Dec 5 21:07:45 gb800ue user.debug kernel: eth0: no IPv6 routers present
    Dec 5 21:08:31 gb800ue daemon.debug CCcam: ================================================== ====================
    Dec 5 21:08:31 gb800ue daemon.debug CCcam: starting CCcam 2.1.3 compiled on Nov 14 2009@00:37:55
    Dec 5 21:08:31 gb800ue daemon.debug CCcam: ================================================== ====================
    Dec 5 21:08:31 gb800ue daemon.debug CCcam: online using nodeId 18640c0cd92086db
    Dec 5 21:08:32 gb800ue daemon.debug CCcam: readKeyfile: cannot open /var/keys/SoftCam.Key or not found
    Dec 5 21:08:32 gb800ue daemon.debug CCcam: readKeyfile: cannot open /var/keys/AutoRoll.Key or not found
    Dec 5 21:08:32 gb800ue daemon.debug CCcam: static cw not found or bad
    Dec 5 21:08:33 gb800ue daemon.debug CCcam: server started on port 12000




    Citar Citar  


  2. QoinPro.com: Free Bitcoins every 24 hours


  3. #2
    Avatar de packet

    packet ha iniciado este hilo.
    packet está desconectado
    Título:  Amigo de Lonas Rango:  Amigo de Lonas
    Fecha de ingreso
    May-2011
    Nacionalidad
    Espana
    Temas
    12
    Mensajes
    52


    Buenos días. Desde por la mañana. Envio log de esta noche, como podeis comprobar despues de arrancar el cccam, detecta el cron que existe una diferencia de hora respecto a la ultima vez, pero luego se corrije, pero ya se han creado los ficheros en *.info y *.tmp de las emus con una no fecha incorrecta. Por favor, alguien sabe como puedo corregir para arranque la fecha correcta, es cuestión de tiempo en los arranques, o de que. Gracias compis.
    Jan 1 01:00:57 gb800ue daemon.info avahi-daemon[403]: Service "gb800ue" (/services/ssh.service) successfully established.
    Jan 1 01:00:57 gb800ue daemon.info avahi-daemon[403]: Service "gb800ue" (/services/sftp-ssh.service) successfully established.
    Jan 1 01:01:02 gb800ue user.debug kernel: eth0: no IPv6 routers present
    Dec 6 04:00:56 gb800ue daemon.notice ntpdate[337]: step time server 158.227.98.15 offset 1354762792.294610 sec
    Oct 6 00:33:20 gb800ue daemon.debug CCcam: ================================================== ====================
    Oct 6 00:33:20 gb800ue daemon.debug CCcam: starting CCcam 2.1.3 compiled on Nov 14 2009@00:37:55
    Oct 6 00:33:20 gb800ue daemon.debug CCcam: ================================================== ====================
    Oct 6 00:33:20 gb800ue daemon.debug CCcam: online using nodeId 8a45998fdb811007
    Oct 6 00:33:21 gb800ue daemon.debug CCcam: readKeyfile: cannot open /var/keys/SoftCam.Key or not found
    Oct 6 00:33:21 gb800ue daemon.debug CCcam: readKeyfile: cannot open /var/keys/AutoRoll.Key or not found
    Oct 6 00:33:21 gb800ue daemon.debug CCcam: static cw not found or bad
    Oct 6 00:33:22 gb800ue daemon.debug CCcam: server started on port 12000
    Oct 6 00:33:29 gb800ue cron.err crond[356]: time disparity of -26424027 minutes detected
    Dec 6 04:03:25 gb800ue cron.err crond[356]: time disparity of -22579378 minutes detected
    Dec 6 04:10:56 gb800ue user.debug kernel: out of order segment: rcv_next 3F01D999 seq 3F01D9A1 - 3F01DF41


    Citar Citar  

  4. #3
    Avatar de packet

    packet ha iniciado este hilo.
    packet está desconectado
    Título:  Amigo de Lonas Rango:  Amigo de Lonas
    Fecha de ingreso
    May-2011
    Nacionalidad
    Espana
    Temas
    12
    Mensajes
    52


    Buenos días, nuevamente. Vuelco el log de esta noche, podeis observar como arranca con fecha de octubre, diferente a la de ayer y a la real. He instalado la ultima versión de ntpdate, y no sirve de nada.
    Jan 1 01:00:56 gb800ue daemon.info avahi-daemon[403]: Server startup complete. Host name is gb800ue.local. Local service cookie is 380846468.
    Jan 1 01:00:57 gb800ue daemon.info avahi-daemon[403]: Service "gb800ue" (/services/ssh.service) successfully established.
    Jan 1 01:00:57 gb800ue daemon.info avahi-daemon[403]: Service "gb800ue" (/services/sftp-ssh.service) successfully established.
    Dec 7 04:00:53 gb800ue daemon.notice ntpdate[337]: step time server 131.234.137.24 offset 1354849191.021393 sec
    Dec 7 04:00:54 gb800ue user.debug kernel: eth0: no IPv6 routers present
    Oct 8 00:33:27 gb800ue cron.err crond[356]: time disparity of -26421147 minutes detected
    Oct 8 00:33:30 gb800ue daemon.debug CCcam: ================================================== ====================
    Oct 8 00:33:30 gb800ue daemon.debug CCcam: starting CCcam 2.1.3 compiled on Nov 14 2009@00:37:55
    Oct 8 00:33:30 gb800ue daemon.debug CCcam: ================================================== ====================
    Oct 8 00:33:30 gb800ue daemon.debug CCcam: online using nodeId abae540df816eb1
    Oct 8 00:33:31 gb800ue daemon.debug CCcam: readKeyfile: cannot open /var/keys/SoftCam.Key or not found
    Oct 8 00:33:31 gb800ue daemon.debug CCcam: readKeyfile: cannot open /var/keys/AutoRoll.Key or not found
    Oct 8 00:33:31 gb800ue daemon.debug CCcam: static cw not found or bad
    Oct 8 00:33:32 gb800ue daemon.debug CCcam: server started on port 12000
    Oct 8 00:33:39 gb800ue user.debug kernel: prune_queue: c=326825a9
    Dec 7 04:03:15 gb800ue user.debug kernel: out of order segment: rcv_next 78AF94BB seq 78AF9A5B - 78AF9FFB


    Citar Citar  

Subir