Resultados 1 al 3 de 3






problema con dm500s


Estás en el tema problema con dm500s dentro del subforo 500s en LonasDigital. mi sobrina , se cambio de ordenador sin hacer copia de los programas "dcc" "flasw...." , y ahora no se acuerda del password del deko, un dm500s. le acabo de instalar el tuxbox,en el deko y desde el tuxbox le he puesto el password sin nada (como he visto en algunos post): he editado el archivo passwd,dejandolo así root::0:0::/:/bin/sh pero cuando inicio la dm500s, solo conecta con "ROOT" en mayusculas pero me sigue diciendo telnet login incorrect ????? pero si entro en el pc conel "dcc"...



Este tema tuvo 699 Visitas y 2 Respuestas

Actualmente hay 1 usuarios viendo este tema. (0 miembros y 1 visitantes)

  1. #1
    Avatar de oscar12

    oscar12 ha iniciado este hilo.
    oscar12 está desconectado
    Título:  Miembro de Lonas Rango:  Miembro de Lonas
    Fecha de ingreso
    Jun-2012
    Nacionalidad
    Espana
    Temas
    5
    Mensajes
    4


    mi sobrina , se cambio de ordenador sin hacer copia de los programas "dcc" "flasw...." , y ahora no
    se acuerda del password del deko, un dm500s.
    le acabo de instalar el tuxbox,en el deko
    y desde el tuxbox le he puesto el password sin nada (como he visto en algunos post):
    he editado el archivo passwd,dejandolo así
    root::0:0::/:/bin/sh
    pero cuando inicio la dm500s, solo conecta con "ROOT" en mayusculas pero me sigue diciendo
    telnet login incorrect ?????
    pero si entro en el pc conel "dcc" si no le pongo el "root" en minusculas
    no me conecta y si se lo pongo en mayusculas "ROOT" si conecta perome da login incorrecto ???????????
    cuando he dejado la linea del pass como me deciis os sea "root::0:0::/:/bin/sh" , en este fichero hay unas cuantas lineas mas,
    no las he tocado , no se si se tienen que borrar ?
    alguien sabe como solucionarlo o como ingresar peers sin tener que usar el "Dcc".
    es un dm500s con gbox 2.1b e imagen geminis



    Citar Citar  




  2. #2
    Avatar de maikel57

    maikel57 está desconectado
    Título:  Miembro de Lonas Rango:  Miembro de Lonas
    Fecha de ingreso
    Feb-2013
    Nacionalidad
    Espana
    Temas
    3
    Mensajes
    12


    Hola, yo no soy experto en programación, pero cuando he tenido problemas de ese tipo, al final siempre ha sido restaurar imagen, claro está si tienes copia de lo que hay que tener copia.
    saludos y suerte.


    Citar Citar  

  3. #3
    Avatar de gr13

    gr13 está desconectado
    Título:  Usuario VIP Rango:  Usuario VIP
    Fecha de ingreso
    Mar-2013
    Receptor
    Blackbox500s
    Firmware
    ML v10
    Nacionalidad
    Espana
    Temas
    27
    Mensajes
    140


    yo te recomiendo restaurar la imagen y andando compañero :), te lo digo porque en el passwd suele ir el nombre de usuario, un identificador y la clave del usuario encriptada si no me equivoco, por eso te recomiendo cambio de imagen 10 minutos y si llega y lo tienes rulando otra vez :)


    Citar Citar  

Subir