No se si os habra pasado a alguno, de repente el wireless se a muerto. Al activarlo y buscar redes se queda en negro sin mostrar ningun resultado. He probado todos los firmwares existentes a dia de hoy y nada. Solo me queda probar con el original de engel con el nuevo mando twist a ver si asi lo soluciona. Por otro lado accediendo a la consola del puerto rs232 me muestra el siguiente log.

bootloader LED start init...3606--
bootloader LED start display ON...........
APP init ok
MC: APP init ok
<< SDK4.0ba.4.2_20110225 >>


Libcore version 7.11.0@SDK4.0ba.7.11_20120718(gcc version 3.4.4 mipssde-6.06.01-20070420)(vic.wang@ Wed Jul 18 0913 2012)


Application version 1.0.0@SDK4.0ba.7.1_SAB_S2_20111227




eeprom = 0x11 0x22 0x0 0xa 0xeb 0xf 0x8b 0x4a 0x65 0x88 0x71 0xc 0xb 0x9 0xe 0x8 0x13 0x73 0x68 0x61 0x70 0x37 0x33 0x30 0x36
load mac success
get_local_mac 4812 MAC addr:
set_local_mac 4784 MAC addr:
MAC addr:
HW init finished. Oct 24 2012 09:27:15 app start init...
NIM OK
nim 0 open successful
initializing my app...
load mac success
get_local_mac 4812 MAC addr:
softcam init success
the syn = 0xA55AC33C,0xA55AC33C
USBD->Error :Bus rst OK!
USBD->Error :Bus rst OK!
-WIFI_MSG_DEVICE_PLUG_IN
@@@@@@@@@@@@@@system_config.card_share_mode is 19


---Card share mode IKS start ----


---Card share mode NEWCAMD start----


---Card share mode CCCAM start----
APP init finished...NO ORDER_ID
USBD->Error :usb ctrl timeout0, time 9c4 change to 2ee0!
HUB->Error : assignAddress try again,USBD->Error :usb ctrl timeout0, time 9c4 change to 2ee0!
HUB->Error : Fail
HUB->Error : assignAddress Fail
USBD->Error :goto RETRY Label ONE=1
USBD->Error :Bus rst OK!
sys_data_save 1588
sys_data_save 1589 MAC addr:
USBD->Error :usb ctrl timeout0, time 9c4 change to 2ee0!
HUB->Error : assignAddress try again,[WEBIF>] Webserver initializing...
syn_end=0xA55AC33C
syn_end=0xA55AC33C
[WEBIF>] socket initialized
Listen Fd....=1
USBD->Error :usb ctrl timeout0, time 9c4 change to 2ee0!
HUB->Error : Fail
HUB->Error : assignAddress Fail
USBD->Error :goto RETRY Label ONE=2
USBD->Error :Bus rst OK!
----------Hello ik server is connected,2 ----------
USBD->Error :usb ctrl timeout0, time 9c4 change to 2ee0!
HUB->Error : assignAddress try again,
read error!!! 1
USBD->Error :usb ctrl timeout0, time 9c4 change to 2ee0!
HUB->Error : Fail
HUB->Error : assignAddress Fail
USBD->Error :goto RETRY Label ONE=3
USBD->Error :Bus rst OK!


read error!!! 2
----------Hello ik server is connected,2 ----------
USBD->Error :usb ctrl timeout0, time 9c4 change to 2ee0!
HUB->Error : assignAddress try again,
read error!!! 1
USBD->Error :usb ctrl timeout0, time 9c4 change to 2ee0!
HUB->Error : Fail
HUB->Error : assignAddress Fail
USBD->Error :goto RETRY Label ONE=4
USBD->Error :Bus rst OK!


read error!!! 2
USBD->Error :usb ctrl timeout0, time 9c4 change to 2ee0!
HUB->Error : assignAddress try again,----------Hello ik server is connected,2 ----------


read error!!! 1
USBD->Error :usb ctrl timeout0, time 9c4 change to 2ee0!
HUB->Error : Fail
HUB->Error : assignAddress Fail

Algun programador que pueda hecharme una mano con esto?

1 Saludo

P.D. Si hay algun dato privado que sale en este post que no debiera haber puesto podeis eliminarlo.