Resultados 1 al 2 de 2






astro a50


Estás en el tema astro a50 dentro del subforo PS3 en LonasDigital. el otro dia me llegaron estos pedazo de auriculares y tengo un problema y es que no consigo hace que funcione el micro en la ps3 y es porque cuando connecto el mixamp a la ps3 no le da corriente pero si que funciona porque si lo connecto al deco , pc , tv si que se enciende ¿ alguien sabe porque en la play no le da corriente por la usb ?...



Este tema tuvo 556 Visitas y 1 Respuestas

Actualmente hay 1 usuarios viendo este tema. (0 miembros y 1 visitantes)

  1. #1
    Avatar de rur25

    rur25 ha iniciado este hilo.
    rur25 está desconectado
    Título:  Amigo de Lonas Rango:  Amigo de Lonas
    Fecha de ingreso
    Dec-2011
    Receptor
    VU+SOLO ETC.
    Nacionalidad
    Espana
    Ubicación
    CASTELLON
    Temas
    21
    Mensajes
    93


    el otro dia me llegaron estos pedazo de auriculares y tengo un problema y es que no consigo hace que funcione el micro en la ps3 y es porque cuando connecto el mixamp a la ps3 no le da corriente pero si que funciona porque si lo connecto al deco , pc , tv si que se enciende ¿ alguien sabe porque en la play no le da corriente por la usb ?


    Citar Citar  


  2. QoinPro.com: Free Bitcoins every 24 hours


  3. #2
    Avatar de rur25

    rur25 ha iniciado este hilo.
    rur25 está desconectado
    Título:  Amigo de Lonas Rango:  Amigo de Lonas
    Fecha de ingreso
    Dec-2011
    Receptor
    VU+SOLO ETC.
    Nacionalidad
    Espana
    Ubicación
    CASTELLON
    Temas
    21
    Mensajes
    93


    Ya esta firw nuevo y listo


    Citar Citar  

Subir