Resultados 1 al 18 de 18






Noticia [Nuevo] SBox 0.0.5-4 #4 (Tests)


Estás en el tema Noticia [Nuevo] SBox 0.0.5-4 #4 (Tests) dentro del subforo Sbox en LonasDigital. Atención, con este nuevo sbox bien configurado se obtienen tiempos de respuesta muy bajos en Vu+. Sobre los 200-300ms. SBox 0.0.5-4 #4 (Tests) -¿Arreglado? bug en servidor newcamd -Mejoras en lector interno (vuplus) SBox 0.0.5-4 #3 (Tests) -Pequeños cambios en el servidor CCcam -Se muestra algo más de información en el webif, pestaña "Entitlements" (sólo tarjetas nagra) -Mejorado dvbapi en imágenes con OE2.0...



Este tema tuvo 4944 Visitas y 17 Respuestas

Actualmente hay 1 usuarios viendo este tema. (0 miembros y 1 visitantes)

  1. #1
    Avatar de cangosta

    cangosta ha iniciado este hilo.
    cangosta está desconectado
    Título:  Se atormenta una vecina Rango:  Colaborador
    Fecha de ingreso
    Apr-2012
    Receptor
    Solo2
    Firmware
    BlackH 2.0.6
    Nacionalidad
    Espana
    Ubicación
    Andalucia
    Edad
    36
    Temas
    36
    Mensajes
    505


    Atención, con este nuevo sbox bien configurado se obtienen tiempos de respuesta muy bajos en Vu+. Sobre los 200-300ms.

    Código:
    SBox 0.0.5-4 #4 (Tests)
    -¿Arreglado? bug en servidor newcamd
    -Mejoras en lector interno (vuplus)
    SBox 0.0.5-4 #3 (Tests)
    -Pequeños cambios en el servidor CCcam
    -Se muestra algo más de información en el webif, pestaña "Entitlements" (sólo tarjetas nagra)
    -Mejorado dvbapi en imágenes con OE2.0
    SBox 0.0.5-4 #2 (Tests)
    -Corregido error en el dvbapi que se había colado en la versión anterior
    SBox 0.0.5-4 #1 (Tests)
    -Arreglos en el dvbapi
    -Reescrito código servidor newcamd
    -Versión pública con nano d2020fxx/d20211xx corregido en tarjetas viaccess (gracias a mitega)
    SBox 0.0.5-4 #0 (Tests)
    -Cambios en el dvbapi (probad los que tengáis cortes en la imagen)
     -Pequeños cambios en el módulo newcamd
    >_

    01:00:34 newcamd 50001: emm USERSBOX [1810:000000:xxxx] [xxxxxx00000000000484...] ok (220ms)
    01:00:36 newcamd 50001: ecm USERSBOX [1810:000000:xxxx] [xxxxxx078400996384B3...] ok (261ms) |
    01:00:37 newcamd 50001: ecm USERSBOX [1810:000000:xxxx] [xxxxxx0784003C28C002...] ok (240ms) |
    01:00:38 newcamd 50001: ecm USERSBOX [1810:000000:xxxx] [xxxxxx0784009700DAA6...] ok (256ms) |
    01:00:38 newcamd 50001: emm USERSBOX [1810:000000:xxxx] [xxxxxx00000000000484...] ok (213ms)
    01:00:42 newcamd 50001: emm USERSBOX [1810:000000:xxxx] [xxxxxx00000000000484...] ok (207ms)


    Descarga- Dev-Host - SBox 0.0.5-4 4 Testing.zip - The Ultimate Free File Hosting / File Sharing Service

    Gracias a EDK y tododream


    Probado y funciona, vamos a ver que tal la estabilidad.

    Última edición por cangosta; 12-10-13 a las 10:13 Razón: añadido tiempos en mi Vu+ Uno
    Prefiero tener humor, que en el culo un tumor.




  2. Los siguientes 5 Usuarios dieron las gracias a cangosta Por su Mensaje :

    Balaperdida (09-10-13), erik (10-10-13), guadito (10-10-13), PEPECARLOS (09-10-13), tabasco (09-10-13)




  3. #2
    Avatar de amarraco

    amarraco está desconectado
    Título:  Ayudando al lonas Rango:  Usuario VIP
    Fecha de ingreso
    Dec-2012
    Receptor
    Vu+ Solo2 HD
    Firmware
    OpenLD 1.2
    Nacionalidad
    Espana
    Ubicación
    por la vega
    Temas
    17
    Mensajes
    192


    Correcto!! Yo tengo entre 250 y 320 ms, cuando antes era entre 560 y 650 ms más o menos.



  4. #3
    Avatar de guadito

    guadito está desconectado
    Título:  Usuario PREMIUM Rango:  Usuario PREMIUM
    Fecha de ingreso
    Aug-2012
    Nacionalidad
    Espana
    Temas
    110
    Mensajes
    1,971


    pues tendré que probarlo..que con esos tiempos merecerá la pena.
    AGRADECER NO CUESTA NADA
    Las consultas mejor en el foro no por privado, así todos aprendemos
    COLABORACION OPENLD/FORO --> https://www.paypal.me/Javilonas



  5. #4
    Avatar de lonas

    lonas está desconectado
    Título:  ✔ User Verified ™ Rango:  Admin & Developer
    Fecha de ingreso
    Sep-2006
    Receptor
    Formuler F1
    Firmware
    OpenLD-3.0
    Nacionalidad
    Espana
    Ubicación
    Planeta Marte
    Edad
    36
    Temas
    1613
    Mensajes
    23,402


    Los míos hace un momento jeje

    >_
    23:45:21 stream 0: emm [1810:000000:xxxx] [xxx0xx00000000000xxx...] ok (217ms)
    23:45:23 stream 0: ecm [1810:000000:xxxx] [xxx0xx0xxx00831Dxxxx...] ok (259ms)
    23:45:25 stream 0: emm [1810:000000:xxxx] [xxx0xx00000000000xxx...] ok (227ms)
    23:45:31 stream 0: emm [1810:000000:xxxx] [xxx0xx5xxx1B00100xxx...] ok (219ms)
    23:45:32 stream 0: emm [1810:000000:xxxx] [xxx0xx00000000000xxx...] ok (217ms)
    23:45:33 stream 0: ecm [1810:000000:xxxx] [xxx0xx0xxxx03xx4Bxxx...] ok (254ms)
    23:45:36 stream 0: emm [1810:000000:xxxx] [xxx0xx5xxxxB00100xxx...] ok (219ms)
    23:45:36 stream 0: emm [1810:000000:xxxx] [xxx0xx00000000000xxx...] ok (227ms)
    Si te gustó este post, dale arriba a los botones de Me gusta (facebook) Twitter y google +1 que no te llevará ni 5 segundos xD

    Recuerda:
    El trabajo que realizo es de manera altruista y seguirá siendo así siempre, pero nunca viene mal un poco de ayuda,apoyo y motivación para continuar creando y creciendo en lo que uno realiza.
    Si estas satisfecho y te apetece,puedes contribuir con una donación :

    No se resuelven dudas por Privados ni por E-mail,las incidencias se consultan en el foro y se resuelven entre todos.

    Sígueme en Twitter: https://twitter.com/javilonas



  6. #5
    Avatar de guadito

    guadito está desconectado
    Título:  Usuario PREMIUM Rango:  Usuario PREMIUM
    Fecha de ingreso
    Aug-2012
    Nacionalidad
    Espana
    Temas
    110
    Mensajes
    1,971


    pues probado y efectivamente Lonas, entre 200-300ms con la albina, gran noticia para sbox..jejeje
    AGRADECER NO CUESTA NADA
    Las consultas mejor en el foro no por privado, así todos aprendemos
    COLABORACION OPENLD/FORO --> https://www.paypal.me/Javilonas



  7. #6
    Avatar de erik

    erik está desconectado
    Título:  Colaborador Rango:  Colaborador
    Fecha de ingreso
    Oct-2011
    Receptor
    Vu+uno
    Nacionalidad
    Espana
    Temas
    34
    Mensajes
    521


    Para las nuevas Blackhole OE 20 sería el sbox.mips ? las otras emus se comenta que para esas imagenes los binarios tienen que ser mipsel
    Gracias.



  8. #7
    Avatar de nuyra

    nuyra está desconectado
    Título:  Amigo de Lonas Rango:  Amigo de Lonas
    Fecha de ingreso
    Feb-2013
    Nacionalidad
    Europa
    Temas
    6
    Mensajes
    54


    yo estoy igual...no me funciona con ningun binario...tengo la black hole 2.0.5 cos sbox 0.0.5-4.1 y mi binario se llama sbox005-4.1 y cuando lo sustituyo por uno de estos no me va....a ver si alguien nos arroja un poco de luz...
    gracias



  9. #8
    Avatar de erik

    erik está desconectado
    Título:  Colaborador Rango:  Colaborador
    Fecha de ingreso
    Oct-2011
    Receptor
    Vu+uno
    Nacionalidad
    Espana
    Temas
    34
    Mensajes
    521


    Cita Iniciado por nuyra Ver mensaje
    yo estoy igual...no me funciona con ningun binario...tengo la black hole 2.0.5 cos sbox 0.0.5-4.1 y mi binario se llama sbox005-4.1 y cuando lo sustituyo por uno de estos no me va....a ver si alguien nos arroja un poco de luz...
    gracias
    Creo que lo tienes que renombrar a sbox a secas.



  10. #9
    Avatar de nuyra

    nuyra está desconectado
    Título:  Amigo de Lonas Rango:  Amigo de Lonas
    Fecha de ingreso
    Feb-2013
    Nacionalidad
    Europa
    Temas
    6
    Mensajes
    54


    pero cual?..el sbox.mips?...lo he hecho pero no funciona.....no se si tiene que ver que tenga la OE2.0....



  11. #10
    Avatar de nuyra

    nuyra está desconectado
    Título:  Amigo de Lonas Rango:  Amigo de Lonas
    Fecha de ingreso
    Feb-2013
    Nacionalidad
    Europa
    Temas
    6
    Mensajes
    54


    ya lo tengo chicos.....tenias razon he modificado el nombre y lo he renombrado sbox a secas pero tambien tenia que modificar el script de inicio....
    gracias



  12. #11
    Avatar de guadito

    guadito está desconectado
    Título:  Usuario PREMIUM Rango:  Usuario PREMIUM
    Fecha de ingreso
    Aug-2012
    Nacionalidad
    Espana
    Temas
    110
    Mensajes
    1,971


    en realidad el que manda es el nombre que se tenga en el script. Si le pones "pericopalotes" pues deberas renombrar el binario como "pericopalotes" para que lo lance.
    es fácil una vez le pillas el truco.
    saludos
    AGRADECER NO CUESTA NADA
    Las consultas mejor en el foro no por privado, así todos aprendemos
    COLABORACION OPENLD/FORO --> https://www.paypal.me/Javilonas



  13. #12
    Avatar de nuyra

    nuyra está desconectado
    Título:  Amigo de Lonas Rango:  Amigo de Lonas
    Fecha de ingreso
    Feb-2013
    Nacionalidad
    Europa
    Temas
    6
    Mensajes
    54


    tienes razón.... era muy sencillo y lógico...solo había que pensar un poquito....
    gracias de nuevo.



  14. #13
    Avatar de cybergik

    cybergik está desconectado
    Título:  Amigo de Lonas Rango:  Amigo de Lonas
    Fecha de ingreso
    Oct-2012
    Nacionalidad
    Espana
    Temas
    13
    Mensajes
    33


    en dm500s tambien mejora los tiempos de lectura?



  15. #14
    Avatar de cangosta

    cangosta ha iniciado este hilo.
    cangosta está desconectado
    Título:  Se atormenta una vecina Rango:  Colaborador
    Fecha de ingreso
    Apr-2012
    Receptor
    Solo2
    Firmware
    BlackH 2.0.6
    Nacionalidad
    Espana
    Ubicación
    Andalucia
    Edad
    36
    Temas
    36
    Mensajes
    505


    Añado tiempos de lectura en mi Vu+ UNO
    Prefiero tener humor, que en el culo un tumor.




  16. #15
    Avatar de tonimoreno74

    tonimoreno74 está desconectado
    Título:  Amigo de Lonas Rango:  Amigo de Lonas
    Fecha de ingreso
    Apr-2012
    Nacionalidad
    Espana
    Temas
    2
    Mensajes
    63


    en un 800hd pvr no soy capaz de hacerlo funcionar con una gris. arranco por telnet enlazado con cccam en sbox y me tira error, algo ago mal pero no se que es

    sl2




  17. #16
    Avatar de guadito

    guadito está desconectado
    Título:  Usuario PREMIUM Rango:  Usuario PREMIUM
    Fecha de ingreso
    Aug-2012
    Nacionalidad
    Espana
    Temas
    110
    Mensajes
    1,971


    Cita Iniciado por tonimoreno74 Ver mensaje
    en un 800hd pvr no soy capaz de hacerlo funcionar con una gris. arranco por telnet enlazado con cccam en sbox y me tira error, algo ago mal pero no se que es

    sl2
    abre un post con tu problema y lo vemos más detalladamente
    AGRADECER NO CUESTA NADA
    Las consultas mejor en el foro no por privado, así todos aprendemos
    COLABORACION OPENLD/FORO --> https://www.paypal.me/Javilonas



  18. #17
    Avatar de rockyalc

    rockyalc está desconectado
    Título:  Miembro de Lonas Rango:  Miembro de Lonas
    Fecha de ingreso
    May-2012
    Nacionalidad
    Espana
    Temas
    2
    Mensajes
    7


    Hola. Me gustaria saber si se puede descargar esta emu enlazada con cccam, o hay que hacerlo instalando las dos por separado y luego enlazarlas. A ver si alguien me puede ayudar



  19. #18
    Avatar de Arduramix

    Arduramix está desconectado
    Título:  Quitarme el PREMIUM YA Rango:  Usuario PREMIUM
    Fecha de ingreso
    Jul-2010
    Nacionalidad
    Tenerife
    Temas
    127
    Mensajes
    4,516


    Has visto la fecha del hilo???

    No levantes temas antiguos



Subir