Resultados 1 al 5 de 5






Problema al ejecutar scripts


Estás en el tema Problema al ejecutar scripts dentro del subforo Mbox en LonasDigital. Hola buenas, trasteando por aqui, he visto un post en el que le da mucha importacia al orden de los peers con respecto su ping, pues vi un script, llamado cwsort.sh que te los ordena, el problema es que voy a telnet para ejecutarlo haciendo esto sh cwsort.sh > /var/keys/cwshareordenado.txt, pero me dice lo siguiente cant open script, y eso me lo hace con todos los scripts que hay en /var/script... Alguien sabe que puede estar pasando?? Gracias!!...



Este tema tuvo 659 Visitas y 4 Respuestas

Actualmente hay 1 usuarios viendo este tema. (0 miembros y 1 visitantes)

  1. #1
    Avatar de babu_season

    babu_season ha iniciado este hilo.
    babu_season está desconectado
    Título:  Amigo de Lonas Rango:  Amigo de Lonas
    Fecha de ingreso
    Mar-2013
    Receptor
    Gigablue X1
    Firmware
    OpenLD 2.3
    Nacionalidad
    Espana
    Ubicación
    Asturies
    Temas
    13
    Mensajes
    32


    Hola buenas, trasteando por aqui, he visto un post en el que le da mucha importacia al orden de los peers con respecto su ping, pues vi un script, llamado cwsort.sh que te los ordena, el problema es que voy a telnet para ejecutarlo haciendo esto sh cwsort.sh > /var/keys/cwshareordenado.txt, pero me dice lo siguiente cant open script, y eso me lo hace con todos los scripts que hay en /var/script... Alguien sabe que puede estar pasando?? Gracias!!



    Citar Citar  




  2. #2
    Avatar de faico

    faico está desconectado
    Título:  Amigo de Lonas Rango:  Amigo de Lonas
    Fecha de ingreso
    Apr-2011
    Nacionalidad
    Espana
    Temas
    6
    Mensajes
    61


    cd var/script y pulsamos en intro y escribimos sh cwsort.sh > /var/keys/cwshareordenado.txt y volvemos a dar en intro...


    Citar Citar  

  3. #3
    Avatar de babu_season

    babu_season ha iniciado este hilo.
    babu_season está desconectado
    Título:  Amigo de Lonas Rango:  Amigo de Lonas
    Fecha de ingreso
    Mar-2013
    Receptor
    Gigablue X1
    Firmware
    OpenLD 2.3
    Nacionalidad
    Espana
    Ubicación
    Asturies
    Temas
    13
    Mensajes
    32


    Nada de nada siempre cant open script y crea un fichero de 0 kb, que puede ser esto??


    Citar Citar  

  4. #4
    Avatar de faico

    faico está desconectado
    Título:  Amigo de Lonas Rango:  Amigo de Lonas
    Fecha de ingreso
    Apr-2011
    Nacionalidad
    Espana
    Temas
    6
    Mensajes
    61


    atributos 755


    Citar Citar  

  5. #5
    Avatar de babu_season

    babu_season ha iniciado este hilo.
    babu_season está desconectado
    Título:  Amigo de Lonas Rango:  Amigo de Lonas
    Fecha de ingreso
    Mar-2013
    Receptor
    Gigablue X1
    Firmware
    OpenLD 2.3
    Nacionalidad
    Espana
    Ubicación
    Asturies
    Temas
    13
    Mensajes
    32


    Ya esta resuelto, algo debia estar escribiendo mal! Gracias!


    Citar Citar  

Subir