Resultados 1 al 13 de 13






[Tutorial] Manual actualizacion drivers gigablue


Estás en el tema [Tutorial] Manual actualizacion drivers gigablue dentro del subforo GigaBlue HD 800 UE Plus en LonasDigital. MANUAL ACTUALIZACION DRIVERS GIGABLUE La actualizacion de drivers para las mejoras del receptor se pueden descargar de su sitio oficial que es el siguiente: ENLACE OFICIAL DRIVERS GIGABLUE En este caso nos descargariamos el archivo mas reciente para nuestro receptor:...



Este tema tuvo 3915 Visitas y 12 Respuestas

Actualmente hay 1 usuarios viendo este tema. (0 miembros y 1 visitantes)

  1. #1
    Avatar de ††LUCIFER††

    ††LUCIFER†† ha iniciado este hilo.
    ††LUCIFER††


    MANUAL ACTUALIZACION DRIVERS GIGABLUE


    La actualizacion de drivers para las mejoras del receptor se pueden descargar de su sitio oficial que es el siguiente:


    ENLACE OFICIAL DRIVERS GIGABLUE


    En este caso nos descargariamos el archivo mas reciente para nuestro receptor:


    gigablue-drivers xxxxxxxx


    Para la actualizacion en el receptor una vez descargado realizaremos los pasos siguientes:


    1) Una vez descargado lo descomprimimos y nos quedara un archivo llamado:


    dvb.ko


    2) A continuacion nos conectamos al receptor mediante un cliente ftp y vamos a la carpeta:


    lib\modules\3.8.7\extra


    3) observaremos que hay un archivo llamado dvb.ko





    4) borramos ese archivo e introducimos el que nos hemos descargado y le damos permisos 755 y a continuacion hacemos reboot al receptor.


    Para comprobar que los drivers se introdujeron correctamente hacemos los siguiente:


    entramos por consola terminal al receptor y ponemos el siguiente comando:


    Código:
    opkg list-installed | grep dvb-mod

    si lo tienes bien instalado los drivers te aparecera la version de drivers que hemos introducido:


    [IMG]http://imagizer.**********.us/v2/xq90/853/ydw5.png[/IMG]


    Si la actualizacion de drivers en caso que este disponible en descargas de la imagen que tenemos puesta lo queremos hacer por comando, pues en consola terminal pondriamos:


    Código:
    ipkg upgrade




    Citar Citar  

  2. Los siguientes 11 Usuarios dieron las gracias a ††LUCIFER†† Por su Mensaje :

    albertgr30 (22-04-14), IkOoO (24-04-14), jabellan (05-04-14), lavadoras (29-07-14), LyNDe (25-08-14), mark89 (06-04-14), newninatico (25-08-14), palles (08-10-14), PEPECARLOS (05-04-14), valmaca (14-06-14), xavia01 (14-02-15)


  3. QoinPro.com: Free Bitcoins every 24 hours


  4. #2
    Avatar de jabellan

    jabellan está desconectado
    Título:  Un Ilicitano más Rango:  Super Moderador
    Fecha de ingreso
    Jun-2010
    Receptor
    Giga800 UE +
    Firmware
    Open LD 1.8
    Nacionalidad
    Espana
    Ubicación
    Elche
    Temas
    552
    Mensajes
    3,536


    Siempre agradezco tus aportes maestro, con permisos 644 también funcionan ;)

    Enviado desde el planeta Tierra


    de nada compi


    Citar Citar  

  5. #3
    Avatar de jabellan

    jabellan está desconectado
    Título:  Un Ilicitano más Rango:  Super Moderador
    Fecha de ingreso
    Jun-2010
    Receptor
    Giga800 UE +
    Firmware
    Open LD 1.8
    Nacionalidad
    Espana
    Ubicación
    Elche
    Temas
    552
    Mensajes
    3,536


    adherido como tutorial ;)


    de nada compi


    Citar Citar  

  6. #4
    Avatar de aguilarmercader

    aguilarmercader está desconectado
    Título:  Viejo Troll Cascarrabias Rango:  Usuario PREMIUM
    Fecha de ingreso
    Sep-2012
    Receptor
    GQUAD-QUATRO
    Firmware
    LD 2.9 GTI
    Nacionalidad
    Espana
    Ubicación
    San Javier (MURCIA)
    Edad
    39
    Temas
    150
    Mensajes
    3,101


    Cita Iniciado por jabellan Ver mensaje
    Siempre agradezco tus aportes maestro, con permisos 644 también funcionan ;)

    Enviado desde el planeta Tierra
    Más vale que sobre, que no que falte.... :-P

    Saludos.
    Saludos.


    Citar Citar  

  7. #5
    Avatar de jabellan

    jabellan está desconectado
    Título:  Un Ilicitano más Rango:  Super Moderador
    Fecha de ingreso
    Jun-2010
    Receptor
    Giga800 UE +
    Firmware
    Open LD 1.8
    Nacionalidad
    Espana
    Ubicación
    Elche
    Temas
    552
    Mensajes
    3,536


    Cita Iniciado por aguilarmercader Ver mensaje
    Más vale que sobre, que no que falte.... :-P

    Saludos.
    entonces ponle 777 y se los das todos O_O


    de nada compi


    Citar Citar  

  8. Los siguientes usuarios agradecieron a jabellan por su mensaje :

    aguilarmercader (05-04-14)

  9. #6
    Avatar de resaca

    resaca está desconectado
    Título:  Usuario Avanzado Rango:  Usuario Avanzado
    Fecha de ingreso
    Oct-2013
    Receptor
    Vu+solo 2
    Firmware
    Open Ld 2.7
    Nacionalidad
    Espana
    Ubicación
    Benidorm
    Edad
    44
    Temas
    16
    Mensajes
    855


    gracias lucifer por el tuto que por cierto esta muy bien explicado , he actualizado mi gigablue 800ueplus con los ultimos drivers del 5-02-2014 y permisos 755 sin problemas en un par de minutos

    aprovecho para dar las gracias en general ya que siempre que tengo cualquier duda estais para ayudarme a solucionarlo

    un saludo a todos


    Citar Citar  

  10. #7
    Avatar de PEPECARLOS

    PEPECARLOS está desconectado
    Título:  bili el niño Rango:  Usuario VIP
    Fecha de ingreso
    Jun-2007
    Receptor
    GigaBlue UE
    Firmware
    OpenLD 1.6
    Nacionalidad
    Espana
    Ubicación
    murcianico
    Temas
    54
    Mensajes
    471


    muchas gracias lucifer por el tuto

    Compartir y ayudar nos hace más grandes


    Citar Citar  

  11. #8
    Avatar de Bareta

    Bareta está desconectado
    Título:  Usuario VIP Rango:  Usuario VIP
    Fecha de ingreso
    Feb-2007
    Nacionalidad
    Espana
    Ubicación
    Varea Logroño
    Temas
    17
    Mensajes
    113


    Gracias Lucifer por los Tres Tutoriales que has colgado en este Foro, pues ya va siendo hora que le saque partido a mi giga.
    Saludos


    Citar Citar  

  12. #9
    Avatar de IkOoO

    IkOoO está desconectado
    Título:  Usuario PREMIUM Rango:  Usuario PREMIUM
    Fecha de ingreso
    Aug-2012
    Receptor
    800se plus
    Nacionalidad
    Espana
    Temas
    0
    Mensajes
    61


    Muchas gracias, bien explicado.


    Citar Citar  

  13. #10
    Avatar de scorp8510

    scorp8510 está desconectado
    Título:  Usuario Registrado Rango:  Usuario Registrado
    Fecha de ingreso
    Feb-2014
    Receptor
    800 HD UE+
    Nacionalidad
    Cuba
    Edad
    32
    Temas
    0
    Mensajes
    1


    Buen aporte, gracias


    Citar Citar  

  14. #11
    Avatar de gdpablo

    gdpablo está desconectado
    Título:  Miembro de Lonas Rango:  Miembro de Lonas
    Fecha de ingreso
    Jun-2014
    Receptor
    GB QUAD +
    Firmware
    OpenLD 2.5
    Nacionalidad
    Espana
    Ubicación
    Bilbao
    Edad
    32
    Temas
    1
    Mensajes
    20


    He visto que han sacado una nueva versión de drivers 3.12.1 con fecha 23/05/2014 en ENLACE OFICIAL DRIVERS GIGABLUE.

    ¿Cómo instalamos estos drivers correctamente? Deberíamos de crear una carpeta lib\modules\3.12.1\extra y meter ahi nuestro nuevo dvb.ko??

    Gracias de antemano


    Citar Citar  

  15. #12
    Avatar de llerandi

    llerandi está desconectado
    Título:  Usuario VIP Rango:  Usuario VIP
    Fecha de ingreso
    Mar-2014
    Receptor
    800 SE Plus
    Firmware
    OpenLd 1.4
    Nacionalidad
    Espana
    Ubicación
    Madrid
    Edad
    27
    Temas
    2
    Mensajes
    195


    Mira que siempre he seguido estos pasos al pie de la letra y al comprobar posteriormente los drivers siempre siguen los mismos. xd

    Solo se me actualizan al meter una nueva imagen si esta lleva los ultimos evidentemente.



    Citar Citar  

  16. #13
    Avatar de newninatico

    newninatico está desconectado
    Título:  Miembro de Lonas Rango:  Miembro de Lonas
    Fecha de ingreso
    Sep-2010
    Receptor
    Gigablue UE+
    Firmware
    Lonas 1.4
    Nacionalidad
    Espana
    Temas
    5
    Mensajes
    20


    A mi pasa lo mismo, los he actualizado, reinicio el UE Plus y ejecuto el comando para comprobarlos y siguen saliendo los de la misma fecha que tenía (18042014) y no los que acabo de meter que son de hace poco..


    Citar Citar  

Subir