Resultados 1 al 3 de 3






Transmission connection refused


Estás en el tema Transmission connection refused dentro del subforo Plugins GigaBlue en LonasDigital. Hola, tengo instalada imagen LD1.4 y he instalado desde addons el plugin transmission. Se ejecuta bien, por lo menos eso sale en la pantalla, pero cuando intento conectar con transmission remote desde el pc me sale connection refused. Introduzco IP user y passwd bien, pero no se que es lo que falla. Ayuda Gracias Enviado desde mi moto g...



Este tema tuvo 857 Visitas y 2 Respuestas

Actualmente hay 1 usuarios viendo este tema. (0 miembros y 1 visitantes)

  1. #1
    Avatar de santre

    santre ha iniciado este hilo.
    santre está desconectado
    Título:  Usuario PREMIUM Rango:  Usuario PREMIUM
    Fecha de ingreso
    Dec-2013
    Receptor
    Gb800seplus
    Firmware
    Open LD 3.0
    Nacionalidad
    Espana
    Ubicación
    Mairena del Alcor
    Temas
    11
    Mensajes
    114


    Hola, tengo instalada imagen LD1.4 y he instalado desde addons el plugin transmission. Se ejecuta bien, por lo menos eso sale en la pantalla, pero cuando intento conectar con transmission remote desde el pc me sale connection refused. Introduzco IP user y passwd bien, pero no se que es lo que falla. Ayuda
    Gracias





    Citar Citar  




  2. #2
    Avatar de aguilarmercader

    aguilarmercader está desconectado
    Título:  Viejo Troll Cascarrabias Rango:  Usuario PREMIUM
    Fecha de ingreso
    Sep-2012
    Receptor
    GQUAD-QUATRO
    Firmware
    LD 2.9 GTI
    Nacionalidad
    Espana
    Ubicación
    San Javier (MURCIA)
    Edad
    39
    Temas
    150
    Mensajes
    3,099


    Es un problema del pluging. Estamos esperando que el autor lo actualice....

    Saludos.
    Saludos.


    Citar Citar  

  3. Los siguientes usuarios agradecieron a aguilarmercader por su mensaje :

    santre (04-05-14)

  4. #3
    Avatar de beeheap

    beeheap está desconectado
    Título:  Usuario VIP Rango:  Usuario VIP
    Fecha de ingreso
    Nov-2006
    Nacionalidad
    Netherlands
    Ubicación
    barcelona
    Temas
    13
    Mensajes
    425


    Mira lo que pone detrás de "rpc-whitelist" en el fichero Settings.json. Puede que solo ponga "rpc-whitelist": "127.0.0.1", Entonces habrá que poner "rpc-whitelist": "127.0.0.*,192.168.1.*", (o la IP del rango de la red interna).


    Citar Citar  

  5. Los siguientes usuarios agradecieron a beeheap por su mensaje :

    santre (04-05-14)

Subir