Resultados 1 al 7 de 7






No consigo echar andar el smargo


Estás en el tema No consigo echar andar el smargo dentro del subforo Oscam en LonasDigital. Buenos dias tengo un gigablue quad y la imagen OpenVix y no tengo hue... de hacerlo funcionar, ni por Sbox ni por Oscam, y sinceramente no se si me lo detecta.. es un smargo V1 ( azul oscuro ). Es para la tiger y esta es la config que tengo: label = smargo protocol = mouse device = /dev/ttyS1 rsakey = D8E7.........55B detect = cd...



Este tema tuvo 905 Visitas y 6 Respuestas

Actualmente hay 1 usuarios viendo este tema. (0 miembros y 1 visitantes)

  1. #1
    Avatar de er_colgao

    er_colgao ha iniciado este hilo.
    er_colgao está desconectado
    Título:  Amigo de Lonas Rango:  Amigo de Lonas
    Fecha de ingreso
    Feb-2013
    Receptor
    GigaQuad
    Firmware
    OpenVix
    Nacionalidad
    Espana
    Temas
    15
    Mensajes
    98


    Buenos dias tengo un gigablue quad y la imagen OpenVix y no tengo hue... de hacerlo funcionar, ni por Sbox ni por Oscam, y sinceramente no se si me lo detecta.. es un smargo V1 ( azul oscuro ).

    Es para la tiger y esta es la config que tengo:

    Código PHP:
    [reader]
    label             smargo 
    protocol          
    mouse 
    device            
    = /dev/ttyS1
    rsakey            
    D8E7.........55B
    detect            
    cd 
    mhz               
    357
    cardmhz           
    357 
    group             

    Tengo un adaptador de usb-lan de gigabit, no se si tiene que estar una cosa conectado es muy raro , pongo /dev/ttyUsb0, ect y nada me pone esto:

    Código PHP:
    2014/05/25 19:41:43 57BD40 r reader1 [mouseError activating card.
    2014/05/25 19:41:43 57BD40 r reader1 [mouseTHIS WAS A FAILED START ATTEMPT No 1 out of max alloted of 1
    2014
    /05/25 19:41:43 57BD40 r reader1 [mousecard initializing error 
    gracias.

    Saludos



    Citar Citar  


  2. QoinPro.com: Free Bitcoins every 24 hours


  3. #2
    Avatar de beeheap

    beeheap está desconectado
    Título:  Usuario VIP Rango:  Usuario VIP
    Fecha de ingreso
    Nov-2006
    Nacionalidad
    Netherlands
    Ubicación
    barcelona
    Temas
    13
    Mensajes
    425


    protocol = mouse
    device = /dev/smargo1

    o

    protocol = smartreader
    device = Serial:Reader 1 (o 001:002)

    Te recomiendo leer el wiki
    Última edición por beeheap; 26-05-14 a las 20:14


    Citar Citar  

  4. #3
    Avatar de beeheap

    beeheap está desconectado
    Título:  Usuario VIP Rango:  Usuario VIP
    Fecha de ingreso
    Nov-2006
    Nacionalidad
    Netherlands
    Ubicación
    barcelona
    Temas
    13
    Mensajes
    425


    Y creo que tanto mhz como cardmhz tienen que estar en 600.

    Por cierto, /dev/ttyS1 es para conexión serial. Para USB sería /dev/ttyUSB0 (o USB1, etc.) aunque el Smargo parece ser una excepción.


    Citar Citar  

  5. #4
    Avatar de er_colgao

    er_colgao ha iniciado este hilo.
    er_colgao está desconectado
    Título:  Amigo de Lonas Rango:  Amigo de Lonas
    Fecha de ingreso
    Feb-2013
    Receptor
    GigaQuad
    Firmware
    OpenVix
    Nacionalidad
    Espana
    Temas
    15
    Mensajes
    98


    Gracias compañero, lo probaré y te comentare aver que tal, pq estoy dandole mas vueltas que un garbanzo en la boca de un viejo...

    Saludos


    Citar Citar  

  6. #5
    Avatar de hadesv

    hadesv está desconectado
    Título:  Usuario VIP Rango:  Usuario VIP
    Fecha de ingreso
    Jan-2012
    Nacionalidad
    Andorra
    Temas
    13
    Mensajes
    206


    la configuracion correcta..

    [reader]
    label = smargo
    protocol = smartreader
    device
    = actualizalo a firmware 1.7
    rsakey
    = D8E7.........55B
    detect
    = cts
    mhz
    = estos datos dan lo mismo ya que estan hecho para lectores interno
    cardmhz
    = idem...
    group
    = 1


    Citar Citar  

  7. #6
    Avatar de er_colgao

    er_colgao ha iniciado este hilo.
    er_colgao está desconectado
    Título:  Amigo de Lonas Rango:  Amigo de Lonas
    Fecha de ingreso
    Feb-2013
    Receptor
    GigaQuad
    Firmware
    OpenVix
    Nacionalidad
    Espana
    Temas
    15
    Mensajes
    98


    Perdón por mi ignorancia, como sabria la version y como se actualizaria? Gracias



    Citar Citar  

  8. #7
    Avatar de hadesv

    hadesv está desconectado
    Título:  Usuario VIP Rango:  Usuario VIP
    Fecha de ingreso
    Jan-2012
    Nacionalidad
    Andorra
    Temas
    13
    Mensajes
    206


    aqui lo encontraras todo..

    http://www.argolis.com/downloads.html


    Citar Citar  

Subir