Resultados 1 al 3 de 3






OSCam en OpenPli


Estás en el tema OSCam en OpenPli dentro del subforo 500s en LonasDigital. Buenas, Estoy probando la imagen OpenPli en una DM500. Todo va perfecto excepto que no se como hacer para que me arranque OSCam en cada reinicio. He copiado estos ficheros: /var/bin/oscam /var/script/oscam_cam.sh /var/tuxbox/config/oscam.conf...



Este tema tuvo 1991 Visitas y 2 Respuestas

Actualmente hay 1 usuarios viendo este tema. (0 miembros y 1 visitantes)

  1. #1
    Avatar de jlazkano

    jlazkano ha iniciado este hilo.
    jlazkano está desconectado
    Título:  Amigo de Lonas Rango:  Amigo de Lonas
    Fecha de ingreso
    Dec-2012
    Nacionalidad
    Espana
    Temas
    15
    Mensajes
    78


    Buenas,

    Estoy probando la imagen OpenPli en una DM500. Todo va perfecto excepto que no se como hacer para que me arranque OSCam en cada reinicio.

    He copiado estos ficheros:

    Código:
    /var/bin/oscam
    /var/script/oscam_cam.sh
    /var/tuxbox/config/oscam.conf
    /var/tuxbox/config/oscam.server
    Con los permisos de ejecucion. Si ejecuto el script "/var/script/oscam_cam.sh start" si que me funciona bien. Pero no se como hacer para que me lo ejecute an cada reinicio.

    ¿Alguien me puede ayudar?

    Muchas gracias por todo.

    Saludos.



    Citar Citar  


  2. QoinPro.com: Free Bitcoins every 24 hours


  3. #2
    Avatar de beeheap

    beeheap está desconectado
    Título:  Usuario VIP Rango:  Usuario VIP
    Fecha de ingreso
    Nov-2006
    Nacionalidad
    Netherlands
    Ubicación
    barcelona
    Temas
    13
    Mensajes
    425


    No mencionas de qué versión de OpenPLi se trata pero da un poco igual. Instala OSCam desde el plugins feed y te pone todos los ficheros en el lugar correcto.


    Citar Citar  

  4. Los siguientes usuarios agradecieron a beeheap por su mensaje :

    jlazkano (28-05-14)

  5. #3
    Avatar de jlazkano

    jlazkano ha iniciado este hilo.
    jlazkano está desconectado
    Título:  Amigo de Lonas Rango:  Amigo de Lonas
    Fecha de ingreso
    Dec-2012
    Nacionalidad
    Espana
    Temas
    15
    Mensajes
    78


    Cita Iniciado por beeheap Ver mensaje
    No mencionas de qué versión de OpenPLi se trata pero da un poco igual. Instala OSCam desde el plugins feed y te pone todos los ficheros en el lugar correcto.
    Hola, gracias por contestar.

    Es la ultima version: Download | OpenPLi - Open Source Set-Top Box Software

    No he encontrado para bajarmelo de forma automatica, es por ello que lo he tenido que poner de forma manual. Si lo ejecuto desde telnet me funciona perfecto, pero el problema es que si reinicio el deco no me funciona, y tengo que entrar por telnet y ejecutar.

    Saludos.


    Citar Citar  

Subir