Resultados 1 al 3 de 3






No se instala ultimo driver


Estás en el tema No se instala ultimo driver dentro del subforo GigaBlue HDTV QUAD Plus en LonasDigital. No se si algo estoy haciendo mal pero no consigo actualizar el driver a fecha 23/05/2014. He seguido el tutorial que hay aqui , empezando por init 2 en telnet, luego eliminando de /lib/modules/ /extra el archivo dvb.ko y moviendo el nuevo con permisos 644, reinicio por telnet y me sigue apareciendo esto: Software System OE: OE-Alliance 2.0...



Este tema tuvo 533 Visitas y 2 Respuestas

Actualmente hay 1 usuarios viendo este tema. (0 miembros y 1 visitantes)

  1. #1
    Avatar de tonyeltriton

    tonyeltriton ha iniciado este hilo.
    tonyeltriton está desconectado
    Título:  Amigo de Lonas Rango:  Amigo de Lonas
    Fecha de ingreso
    Oct-2013
    Nacionalidad
    Espana
    Temas
    10
    Mensajes
    39


    No se si algo estoy haciendo mal pero no consigo actualizar el driver a fecha 23/05/2014. He seguido el tutorial que hay aqui , empezando por init 2 en telnet, luego eliminando de /lib/modules/ /extra el archivo dvb.ko y moviendo el nuevo con permisos 644, reinicio por telnet y me sigue apareciendo esto:

    Software
    System OE: OE-Alliance 2.0
    Distro: openmips
    Firmware version: 4.0.0
    Driver date: 20140505
    Kernel version: 3.3.8
    Gui version: 2014-05-25

    El enlace es este http://archiv.openmips.com/gigablue-...s-20140523.zip, he intentando actualizar 2 veces y no me cambia a 20140523:

    root@gbquadplus:~# opkg list-installed | grep dvb-mod
    gigablue-dvb-modules-gbquadplus - 3.3.8-2.0+20140505-r13

    Que podría estar fallando? Uso el DCC

    edito: despues de leer por aqui que el DCC corrompe archivos he usado el Filezilla y el gigablue control center, de nuevo sin suerte, no se actualiza.

    edito2: instalé la imagen de hdfreaks y tampoco pude, acabo de instalar openatv 4.1 nightly y ya me aparece el driver del 23/05

    Última edición por tonyeltriton; 01-07-14 a las 12:11 Razón: nueva prueba


    Citar Citar  


  2. QoinPro.com: Free Bitcoins every 24 hours


  3. #2
    Avatar de llerandi

    llerandi está desconectado
    Título:  Usuario VIP Rango:  Usuario VIP
    Fecha de ingreso
    Mar-2014
    Receptor
    800 SE Plus
    Firmware
    OpenLd 1.4
    Nacionalidad
    Espana
    Ubicación
    Madrid
    Edad
    27
    Temas
    2
    Mensajes
    195


    A mi me pasa igual, siguiendo esos pasos nunca me actualiza. Por lo que siempre tengo los drivers que le metan a la ultima imagen que se instalan al flashearla.


    Citar Citar  

  4. #3
    Avatar de ††LUCIFER††

    ††LUCIFER††


    Cuando lanzas ese comando lo K hace es listar lo drivers que se instalaron mediante paquete ipk no de forma manual, normalmente las imagenes como openatv o openmips empaquetan los drivers en ipk y se pueden instalar y te aparecerá los drivers actuales con ese comando.

    Si li haces manaual tsmbien tienes los drivers actuales lo único K ese comando no te los lista


    Developer Citar Citar  

  5. Los siguientes usuarios agradecieron a ††LUCIFER†† por su mensaje :

    llerandi (03-07-14)

Subir