Resultados 1 al 3 de 3






Enigmalight: como aumentar velocidad encendido LEDS y mejor sincronia ( Video/Leds )


Estás en el tema Enigmalight: como aumentar velocidad encendido LEDS y mejor sincronia ( Video/Leds ) dentro del subforo GigaBlue HD 800 UE Plus en LonasDigital. Por fin he podido poner en marcha mi 800 UE Plus con el plugin Enigmalight. Pero lo comparo con mi sistema Raspberry Pi + Hyperion y esté ultimo tiene una muy buena respuesta en sincronización y velocidad Video-Leds. Lo que quiero decir es que la instalacion Gigablue HD-800 UE Plus + Arduino Mega + enigmalight en mi caso, da como resultados que NO se corresponde el video con el encendido de Leds, los Led's se encienden como 1/2 segundo mas tarde que el video ( o mas diria yo ). Como se...



Este tema tuvo 782 Visitas y 2 Respuestas

Actualmente hay 1 usuarios viendo este tema. (0 miembros y 1 visitantes)

  1. #1
    Avatar de enginesol

    enginesol ha iniciado este hilo.
    enginesol está desconectado
    Título:  Amigo de Lonas Rango:  Amigo de Lonas
    Fecha de ingreso
    Jan-2013
    Receptor
    GB HD800UE +
    Firmware
    OpenLD 1.8
    Nacionalidad
    Espana
    Ubicación
    Ibiza
    Temas
    24
    Mensajes
    68


    Por fin he podido poner en marcha mi 800 UE Plus con el plugin Enigmalight.

    Pero lo comparo con mi sistema Raspberry Pi + Hyperion y esté ultimo tiene una muy buena respuesta en sincronización y velocidad Video-Leds.

    Lo que quiero decir es que la instalacion Gigablue HD-800 UE Plus + Arduino Mega + enigmalight en mi caso, da como resultados que NO se corresponde el video con el encendido de Leds, los Led's se encienden como 1/2 segundo mas tarde que el video ( o mas diria yo ).

    Como se puede solucionar esto?

    Muestro aqui mi configuración de plugin enigmalight --> My GigaBlue HD-800 UE Plus with enigmalight.jpg

    El comienzo de mi fichero enigmalight.conf -->

    #[global]
    interface 127.0.0.1
    port 19333

    [device]
    name Ambilight
    output /dev/ttyACM0
    channels 204
    type momo
    interval 20000
    prefix 41 64 61 00 43 16
    rate 115200
    debug off
    delayafteropen 1000000

    Agradezco todas las ayudas.

    Muchas gracias!

    Última edición por enginesol; 11-02-15 a las 16:33 Razón: Rectificacion


    Citar Citar  




  2. #2
    Avatar de orerivia

    orerivia está desconectado
    Título:  Usuario PREMIUM Rango:  Usuario PREMIUM
    Fecha de ingreso
    Dec-2008
    Temas
    3
    Mensajes
    236


    Prueba subiendo el valor de intervalo, para que bajen los FPS.

    Saludos



    Citar Citar  

  3. #3
    Avatar de jarro_25

    jarro_25 está desconectado
    Título:  Usuario PREMIUM Rango:  Usuario PREMIUM
    Fecha de ingreso
    Mar-2014
    Receptor
    800UE+ Combo
    Firmware
    OpenLD 1.8
    Nacionalidad
    Espana
    Ubicación
    La Rioja
    Temas
    7
    Mensajes
    234


    ¿Como lo solucionaste?
    Se agradecería para tomar en cuenta si alguien más lo monta.

    Gracias.


    Citar Citar  

Subir