Resultados 1 al 7 de 7






[Petición] Petición descabellada?


Estás en el tema [Petición] Petición descabellada? dentro del subforo Peticiones e ideas en LonasDigital. Buenas, Tengo un GB800SE y he probado muchas versiones de OpenLD. Al final siempre acabo volviendo a la 1.4 que tiene kernel 3.1.1 y es super estable. Los únicos pequeños fallos que tiene este firmware son 3: - Muy puntualmente se reinicia enigma al acceder a la guia de canales - Tras reiniciar enigma hay que hacer un reinicio completo porque si no se satura el deco - Actualmente no se puede instalar samba, (tema feeds, hasta hace poco funcionaba bien)....



Este tema tuvo 720 Visitas y 6 Respuestas

Actualmente hay 1 usuarios viendo este tema. (0 miembros y 1 visitantes)

  1. #1
    Avatar de fistro

    fistro ha iniciado este hilo.
    fistro está desconectado
    Título:  Usuario VIP Rango:  Usuario VIP
    Fecha de ingreso
    Mar-2014
    Receptor
    GB HD 800 SE
    Firmware
    OpenLD 2.3
    Nacionalidad
    Espana
    Temas
    16
    Mensajes
    155


    Buenas,

    Tengo un GB800SE y he probado muchas versiones de OpenLD.

    Al final siempre acabo volviendo a la 1.4 que tiene kernel 3.1.1 y es super estable. Los únicos pequeños fallos que tiene este firmware son 3:

    - Muy puntualmente se reinicia enigma al acceder a la guia de canales
    - Tras reiniciar enigma hay que hacer un reinicio completo porque si no se satura el deco
    - Actualmente no se puede instalar samba, (tema feeds, hasta hace poco funcionaba bien).

    Sería enormemente feliz si se hiciera una pequeña revisión de la versión 1.4

    Gracias a todos los que intervienen en la enorme tarea de construir OpenLD.

    Un saludo.



    Citar Citar  


  2. QoinPro.com: Free Bitcoins every 24 hours


  3. #2
    Avatar de Arduramix

    Arduramix está desconectado
    Título:  Quitarme el PREMIUM YA Rango:  Usuario PREMIUM
    Fecha de ingreso
    Jul-2010
    Nacionalidad
    Tenerife
    Temas
    127
    Mensajes
    4,524


    Como usuario de un GB800SE, te dire que es bastante estable con la 2.1 actual (y la 2.2 en Test), apenas hay pequeños fallos (los hay si, pero para algo participamos los tester, en corregirlos).

    Tambien te dire, que no te recomiendo estancarte en la OpenLD 1.4

    El porque?
    1º Hay versiones mas modernas, con mejores caracteristicas.
    2º Los addons van a desaparecer a la de ya. Hay que ir haciendo sitio a las nuevas versiones 2.X

    PD: A partir de mañana, las versiones anteriores a la OpenLD 1.8 (es decir, 1.7, 1.6, 1.5, etc...) se quedan sin soporte de addons y feeds.
    Solo a partir de la 1.8 en adelante, los conservaran aun (por respeto a los que no pueden actualizar debido a que su deco no tiene OpenLD mas nueva, como las DM800)
    Última edición por Arduramix; 09-10-15 a las 03:48


    Citar Citar  

  4. #3
    Avatar de fistro

    fistro ha iniciado este hilo.
    fistro está desconectado
    Título:  Usuario VIP Rango:  Usuario VIP
    Fecha de ingreso
    Mar-2014
    Receptor
    GB HD 800 SE
    Firmware
    OpenLD 2.3
    Nacionalidad
    Espana
    Temas
    16
    Mensajes
    155


    He probado la 1.2, 1.3, 1.4, 1.6, 1.7, 1.8 y actualmente estoy con la 2.2 intentando contribuir a los tests.

    Se que las nuevas versiones van más rápido y tienen mejores características pero en todas se me ha colgado el deco estando en modo reposo....

    Con la 1.4 puedo irme de viaje una semana y se que cuando vuelva estará como cuando lo dejé habiendo hecho grabaciones, actualizado EPG, etc.

    Muchas gracias por tu respuesta Arduramix.


    Citar Citar  

  5. #4
    Avatar de Arduramix

    Arduramix está desconectado
    Título:  Quitarme el PREMIUM YA Rango:  Usuario PREMIUM
    Fecha de ingreso
    Jul-2010
    Nacionalidad
    Tenerife
    Temas
    127
    Mensajes
    4,524


    Seguro que tienes el bootloader bien actualizado? A veces no se lo traga.

    Yo aora mismo llevo con el 800se 4 dias sin reiniciar y tiene newbox y cccam corriendo. Con la openld 2.2 test


    Citar Citar  

  6. Los siguientes usuarios agradecieron a Arduramix por su mensaje :

    jesulinn (09-10-15)

  7. #5
    Avatar de lonas

    lonas está desconectado
    Título:  ✔ User Verified ™ Rango:  Admin & Developer
    Fecha de ingreso
    Sep-2006
    Receptor
    Formuler F1
    Firmware
    OpenLD-3.0
    Nacionalidad
    Espana
    Ubicación
    Planeta Marte
    Edad
    36
    Temas
    1615
    Mensajes
    23,417


    Cita Iniciado por fistro Ver mensaje
    Buenas,

    Tengo un GB800SE y he probado muchas versiones de OpenLD.

    Al final siempre acabo volviendo a la 1.4 que tiene kernel 3.1.1 y es super estable. Los únicos pequeños fallos que tiene este firmware son 3:

    - Muy puntualmente se reinicia enigma al acceder a la guia de canales
    - Tras reiniciar enigma hay que hacer un reinicio completo porque si no se satura el deco
    - Actualmente no se puede instalar samba, (tema feeds, hasta hace poco funcionaba bien).

    Sería enormemente feliz si se hiciera una pequeña revisión de la versión 1.4

    Gracias a todos los que intervienen en la enorme tarea de construir OpenLD.

    Un saludo.
    Una revisión de una versión antigua? eso no es posible.

    La 2.3 ya tiene solucionado el tema del EPG, por el resto es mucho mas estable que la 1.4 en todos los aspectos, si el deco se te queda pillado pasadas unas horas es por que necesitas meterle el bootloader mas actual, no siempre lo pilla aunque parezca que si lo hace.

    No recomiendo quedarse estancado en una versión antigua, primero por que desde hoy ya se quedan sin soporte y segundo por que están llenas de bugs.
    Si te gustó este post, dale arriba a los botones de Me gusta (facebook) Twitter y google +1 que no te llevará ni 5 segundos xD

    Recuerda:
    El trabajo que realizo es de manera altruista y seguirá siendo así siempre, pero nunca viene mal un poco de ayuda,apoyo y motivación para continuar creando y creciendo en lo que uno realiza.
    Si estas satisfecho y te apetece,puedes contribuir con una donación :

    No se resuelven dudas por Privados ni por E-mail,las incidencias se consultan en el foro y se resuelven entre todos.

    Sígueme en Twitter: https://twitter.com/javilonas


    Citar Citar  

  8. #6
    Avatar de fistro

    fistro ha iniciado este hilo.
    fistro está desconectado
    Título:  Usuario VIP Rango:  Usuario VIP
    Fecha de ingreso
    Mar-2014
    Receptor
    GB HD 800 SE
    Firmware
    OpenLD 2.3
    Nacionalidad
    Espana
    Temas
    16
    Mensajes
    155


    Cita Iniciado por Arduramix Ver mensaje
    Seguro que tienes el bootloader bien actualizado? A veces no se lo traga.

    Yo aora mismo llevo con el 800se 4 dias sin reiniciar y tiene newbox y cccam corriendo. Con la openld 2.2 test
    Se puede actualizar el bootloader sin reinstalar OpenLD?

    Creo que tengo la última versión del 2012, (bootloader_gb800se_20120831), no obstante, lo reinstalaré cuando pueda....


    Citar Citar  

  9. #7
    Avatar de Arduramix

    Arduramix está desconectado
    Título:  Quitarme el PREMIUM YA Rango:  Usuario PREMIUM
    Fecha de ingreso
    Jul-2010
    Nacionalidad
    Tenerife
    Temas
    127
    Mensajes
    4,524


    Lo Ideal (y como deberia ser), es:

    1º Instalar el bootloader
    2º Instalar la imagen.


    Citar Citar  

Subir