Resultados 1 al 13 de 13






Consulta ¿Por qué se me queda pillado el deco?


Estás en el tema Consulta ¿Por qué se me queda pillado el deco? dentro del subforo Oscam en LonasDigital. A ver si alguien me puede echar un cable con lo que me ocurre, pensaba que era de mis líneas (uso oscam como cliente) pero no, ya que un vecino me ha prestado las suyas que son muchísimo mejores que las mías y ocurre lo mismo, seguramente sea que tengo algo mal configurado. Tengo un Vu+ Solo Se V2 con Black Hole 2.1.7 y la versión de Oscam 11211 y cuando estoy viendo un canal, el deco se me queda pillado, cambio de canal y ya funciona, al regresar al canal que se me quedó pillado también me...



Este tema tuvo 3279 Visitas y 12 Respuestas

Actualmente hay 1 usuarios viendo este tema. (0 miembros y 1 visitantes)

  1. #1
    Avatar de tito_pk2

    tito_pk2 ha iniciado este hilo.
    tito_pk2 está desconectado
    Título:  Miembro de Lonas Rango:  Miembro de Lonas
    Fecha de ingreso
    Jan-2016
    Temas
    3
    Mensajes
    10


    A ver si alguien me puede echar un cable con lo que me ocurre, pensaba que era de mis líneas (uso oscam como cliente) pero no, ya que un vecino me ha prestado las suyas que son muchísimo mejores que las mías y ocurre lo mismo, seguramente sea que tengo algo mal configurado.

    Tengo un Vu+ Solo Se V2 con Black Hole 2.1.7 y la versión de Oscam 11211 y cuando estoy viendo un canal, el deco se me queda pillado, cambio de canal y ya funciona, al regresar al canal que se me quedó pillado también me funciona, pero me funciona si ocurre lo que deja en el siguiente log:

    Código:
    (ecm) dvbapi (1810@000000/0000/74CC/8E:EC3CDD3D776F990926567D62A721174B): found (1747 ms) by ppppppp(P/1/1/3) - BORRADOHD2016/02/26 13:47:29 308A4C68 c      (ecm) dvbapi (1810@000000/0000/74CC/8E:113DB80121C9237D85FE564C0245ACEE): not found (2602 ms) by ppppppp(F/1/1/3) - BORRADOHD
    2016/02/26 13:47:29 308A4C68 c   (dvbapi) Demuxer 0 restarting decodingrequests after 2 ms with 1 enabled and 0 disabled ecmpids!
    2016/02/26 13:47:29 308A4C68 c   (dvbapi) Demuxer 0 trying to descramble PID 0 CAID 1810 PROVID 000000 ECMPID 088E ANY CHID PMTPID 0400 VPID 00A4
    2016/02/26 13:47:30 308A4C68 c      (ecm) dvbapi (1810@000000/0000/74CC/8E:113DB80121C9237D85FE564C0245ACEE): not found (2 ms) by ppppppp (F/1/1/3) - BORRADOHD
    2016/02/26 13:47:30 308A4C68 c   (dvbapi) Demuxer 0 restarting decodingrequests after 3 ms with 1 enabled and 0 disabled ecmpids!
    2016/02/26 13:47:30 308A4C68 c   (dvbapi) Demuxer 0 trying to descramble PID 0 CAID 1810 PROVID 000000 ECMPID 088E ANY CHID PMTPID 0400 VPID 00A4
    2016/02/26 13:47:31 308A4C68 c      (ecm) dvbapi (1810@000000/0000/74CC/8E:113DB80121C9237D85FE564C0245ACEE): not found (2 ms) by ppppppp (F/1/1/3) - BORRADOHD
    2016/02/26 13:47:31 308A4C68 c   (dvbapi) Demuxer 0 restarting decodingrequests after 2 ms with 1 enabled and 0 disabled ecmpids!
    2016/02/26 13:47:31 308A4C68 c   (dvbapi) Demuxer 0 trying to descramble PID 0 CAID 1810 PROVID 000000 ECMPID 088E ANY CHID PMTPID 0400 VPID 00A4
    2016/02/26 13:47:32 308A4C68 c      (ecm) dvbapi (1810@000000/0000/74CC/8E:113DB80121C9237D85FE564C0245ACEE): not found (2 ms) by ppppppp (F/1/1/3) - BORRADOHD
    2016/02/26 13:47:32 308A4C68 c   (dvbapi) Demuxer 0 restarting decodingrequests after 2 ms with 1 enabled and 0 disabled ecmpids!
    2016/02/26 13:47:32 308A4C68 c   (dvbapi) Demuxer 0 trying to descramble PID 0 CAID 1810 PROVID 000000 ECMPID 088E ANY CHID PMTPID 0400 VPID 00A4
    2016/02/26 13:47:33 308A4C68 c      (ecm) dvbapi (1810@000000/0000/74CC/8E:113DB80121C9237D85FE564C0245ACEE): not found (2 ms) by ppppppp (F/1/1/3) - BORRADOHD
    2016/02/26 13:47:33 308A4C68 c   (dvbapi) Demuxer 0 restarting decodingrequests after 3 ms with 1 enabled and 0 disabled ecmpids!
    2016/02/26 13:47:33 308A4C68 c   (dvbapi) Demuxer 0 trying to descramble PID 0 CAID 1810 PROVID 000000 ECMPID 088E ANY CHID PMTPID 0400 VPID 00A4
    2016/02/26 13:47:34 308A4C68 c      (ecm) dvbapi (1810@000000/0000/74CC/8E:113DB80121C9237D85FE564C0245ACEE): found (90 ms) by ppppppp (P/1/1/3) - BORRADOHD
    2016/02/26 13:47:44 308A4C68 c      (ecm) dvbapi (1810@000000/0000/74CC/8E:00567FFC37CF9370611E494EA609A59D): found (2314 ms) by ppppppp (P/1/1/3) - BORRADOHD
    2016/02/26 13:47:53 308A4C68 c   (dvbapi) Demuxer 0 stop descrambling program number 74CC (BORRADOHD)
    Otras veces es otro tipo de error y entonces aunque cambie de canal (que sí se me el canal al que voy) y regreso, no se me ve hasta pasado un buen rato, el log que me deja este otro erro es el siguiente:

    Código:
    2016/02/26 19:16:01 4B5A0B91 c   (dvbapi) Demuxer 0 restarting decodingrequests after 3 ms with 1 enabled and 0 disabled ecmpids!2016/02/26 19:16:01 4B5A0B91 c   (dvbapi) Demuxer 0 trying to descramble PID 0 CAID 1810 PROVID 000000 ECMPID 08B2 ANY CHID PMTPID 0401 VPID 00A1
    2016/02/26 19:16:02 4B5A0B91 c      (ecm) dvbapi (1810@000000/0000/7851/8E:5A3CEB4729D8D62C2D57765A7FDEF22A): rejected group (2 ms) - BORRADO2HD (no matching reader)
    2016/02/26 19:16:02 4B5A0B91 c      (ecm) dvbapi (1810@000000/0000/7851/8E:5A3CEB4729D8D62C2D57765A7FDEF22A): rejected group (1 ms) - BORRADO2HD (no matching reader)
    2016/02/26 19:16:02 4B5A0B91 c   (dvbapi) Demuxer 0 restarting decodingrequests after 2 ms with 1 enabled and 0 disabled ecmpids!
    2016/02/26 19:16:02 4B5A0B91 c   (dvbapi) Demuxer 0 trying to descramble PID 0 CAID 1810 PROVID 000000 ECMPID 08B2 ANY CHID PMTPID 0401 VPID 00A1
    2016/02/26 19:16:02 4B5A0B91 c      (ecm) dvbapi (1810@000000/0000/7851/8E:5A3CEB4729D8D62C2D57765A7FDEF22A): rejected group (2 ms) - BORRADO2HD (no matching reader)
    2016/02/26 19:16:02 4B5A0B91 c      (ecm) dvbapi (1810@000000/0000/7851/8E:5A3CEB4729D8D62C2D57765A7FDEF22A): rejected group (2 ms) - BORRADO2HD (no matching reader)
    2016/02/26 19:16:02 4B5A0B91 c   (dvbapi) Demuxer 0 restarting decodingrequests after 2 ms with 1 enabled and 0 disabled ecmpids!
    2016/02/26 19:16:02 4B5A0B91 c   (dvbapi) Demuxer 0 trying to descramble PID 0 CAID 1810 PROVID 000000 ECMPID 08B2 ANY CHID PMTPID 0401 VPID 00A1
    2016/02/26 19:16:03 4B5A0B91 c      (ecm) dvbapi (1810@000000/0000/7851/8E:5A3CEB4729D8D62C2D57765A7FDEF22A): rejected group (2 ms) - BORRADO2HD (no matching reader)
    2016/02/26 19:16:03 4B5A0B91 c      (ecm) dvbapi (1810@000000/0000/7851/8E:5A3CEB4729D8D62C2D57765A7FDEF22A): rejected group (1 ms) - BORRADO2HD (no matching reader)
    También he detectado el error anterior en este otro canal
    Código:
    2016/02/26 13:47:29 308A4C68 c   (dvbapi) Demuxer 0 trying to descramble PID 0 CAID 1810 PROVID 000000 ECMPID 088E ANY CHID PMTPID 0400 VPID 00A4
    2016/02/26 13:47:30 308A4C68 c      (ecm) dvbapi (1810@000000/0000/74CC/8E:113DB80121C9237D85FE564C0245ACEE): not found (2 ms) by ppppppp (F/1/1/3) - BORRADOHD

    Aquí os dejo lo que tengo en mis ficheros de configuración:

    oscam.conf
    Código:
    [global]
    disablelog = 1
    logfile = /media/usb/oscam/oscam.log
    disableuserfile = 1
    usrfileflag = 1
    usrfile = /media/usb/oscam/userfile.log
    waitforcards = 0
    nice = -1
    maxlogsize = 250
    netprio = 1
    logduplicatelines = 1
    resolvegethostbyname = 1
    lb_mode = 1
    lb_save = 300
    lb_savepath=/media/usb/oscam/oscamstadisticas.log
    lb_stat_cleanup = 400
    lb_nbest_readers = 3
    lb_max_readers = 4
    lb_min_ecmcount = 2
    lb_reopen_seconds = 500
    lb_retrylimit = 500
    lb_reopen_mode = 1
    cachedelay = 120
    fallbacktimeout = 4000
    clienttimeout = 4
    preferlocalcards = 1
    
    
    [dvbapi]
    enabled = 1
    au = 1
    user = dvbapi
    boxtype = dreambox
    pmt_mode = 0
    read_sdt = 2
    write_sdt_prov = 1
    request_mode = 0
    oscam.server
    Código:
    [reader]
    label                         = xxxxxxx
    protocol                      = cccam
    device                        = xxxx,xxxx
    user                          = xxxx
    password                      = xxx
    inactivitytimeout             = 30
    fallback                      = 1
    group                         = 1
    blockemm-unknown              = 1
    blockemm-u                    = 1
    blockemm-s                    = 1
    blockemm-g                    = 1
    cccversion                    = 2.0.11
    ccckeepalive                  = 1
    cccreconnect                   = 1000
    reconnecttimeout              = 10
    oscam.user
    Código:
    [account]
    user = dvbapi
    pwd =
    group = 1
    au = 1
    El resto de ficheros oscam.dvbapi, oscam.services, oscam.srvid y oscamsrvid2 los tengo igual que lo que me genera al descargarlos de esta web

    Última edición por tito_pk2; 26-02-16 a las 20:38


    Citar Citar  


  2. QoinPro.com: Free Bitcoins every 24 hours


  3. #2
    Avatar de blase

    blase está desconectado
    Título:  Amigo de Lonas Rango:  Amigo de Lonas
    Fecha de ingreso
    Dec-2010
    Nacionalidad
    Espana
    Temas
    3
    Mensajes
    54


    tito_pk2 estoy igual que tu con un vu+ zero.

    He revisado tu configuración y es casi la misma que la mia.

    me queda por probar a bajar la versión de oscan yo tengo 11209.

    saludos y haber si damos con la solución.


    Citar Citar  

  4. #3
    Avatar de tito_pk2

    tito_pk2 ha iniciado este hilo.
    tito_pk2 está desconectado
    Título:  Miembro de Lonas Rango:  Miembro de Lonas
    Fecha de ingreso
    Jan-2016
    Temas
    3
    Mensajes
    10


    Cita Iniciado por blase Ver mensaje
    tito_pk2 estoy igual que tu con un vu+ zero.

    He revisado tu configuración y es casi la misma que la mia.

    me queda por probar a bajar la versión de oscan yo tengo 11209.

    saludos y haber si damos con la solución.
    Vaya, "menos mal" me quedo algo más tranquilo, ya pensaba que era algo del deco que llevo poco con él, lo raro es que en el Vu+ Zero no me pasaba, aunque como he ido haciendo pruebas pues ya no tendré la misma configuración que cuando tuve el Vu+ Zero, que en este lo que sí me pasaba alguna vez, es lo de quedarse pillado, pero al cambiar de canal y volver ya me iba, el otro fallo nunca me pasó, aunque ahora que comentas lo de cambiar la versión de oscam, pues podría ser ya que en el Zero tenía la versión svn11209 y no la svn11211 como tengo ahora
    Última edición por tito_pk2; 29-02-16 a las 13:26


    Citar Citar  

  5. #4
    Avatar de guadito

    guadito está desconectado
    Título:  Usuario PREMIUM Rango:  Usuario PREMIUM
    Fecha de ingreso
    Aug-2012
    Nacionalidad
    Espana
    Temas
    110
    Mensajes
    1,971


    probad con otra emu. A ver si también se os queda pillado.
    AGRADECER NO CUESTA NADA
    Las consultas mejor en el foro no por privado, así todos aprendemos
    COLABORACION OPENLD/FORO --> https://www.paypal.me/Javilonas


    Citar Citar  

  6. Los siguientes usuarios agradecieron a guadito por su mensaje :

    Orsat (03-03-16)

  7. #5
    Avatar de tito_pk2

    tito_pk2 ha iniciado este hilo.
    tito_pk2 está desconectado
    Título:  Miembro de Lonas Rango:  Miembro de Lonas
    Fecha de ingreso
    Jan-2016
    Temas
    3
    Mensajes
    10


    Cita Iniciado por guadito Ver mensaje
    probad con otra emu. A ver si también se os queda pillado.
    Acabo de instalar cccam 2.1.3 ya que no tenía esta emuladora instalada, tan sólo oscam, probaré así unos días a ver.

    Esta tarde he probado a meter oscam 11209 y en 3 horas tan sólo me lo ha hecho una vez, que no está nada mal ya que con la 11211 me lo hubiera hecho unas cuantas veces en el mejor de los caso, con cambiar de canal y volver ya estaba, lo molesto es cuando sale lo de no matching reader que ahí te puedes tirar un ratillo, aunque lo más rápido es reiniciar oscam que entonces ya lo vuelve a pillar


    Citar Citar  

  8. #6
    Avatar de natolages

    natolages está desconectado
    Título:  Usuario VIP Rango:  Usuario VIP
    Fecha de ingreso
    May-2015
    Nacionalidad
    Espana
    Temas
    4
    Mensajes
    106


    Hola
    O también podéis probar Mgcamd, aunque ami oscam me funciona super bien

    Varios días con fútbol incluido si ningún corte.
    Saludos


    Citar Citar  

  9. Los siguientes usuarios agradecieron a natolages por su mensaje :

    Orsat (03-03-16)

  10. #7
    Avatar de blase

    blase está desconectado
    Título:  Amigo de Lonas Rango:  Amigo de Lonas
    Fecha de ingreso
    Dec-2010
    Nacionalidad
    Espana
    Temas
    3
    Mensajes
    54


    Si puedes poner la config que llevas para ver si tenemos algo mal te lo agradeceriamos

    saludos


    Citar Citar  

  11. #8
    Avatar de natolages

    natolages está desconectado
    Título:  Usuario VIP Rango:  Usuario VIP
    Fecha de ingreso
    May-2015
    Nacionalidad
    Espana
    Temas
    4
    Mensajes
    106


    Cita Iniciado por blase Ver mensaje
    Si puedes poner la config que llevas para ver si tenemos algo mal te lo agradeceriamos

    saludos
    Hola
    Mi configuración esta en el foro en un post que puse(oscam cache), pero deberías poner tu configuración para que los compañeros puedan aconsejarte, la configuración hay que adaptarla según lo que utilizas, no es lo mismo utilizar dos clines que 10 o tarjeta y clines.
    Saludos


    Citar Citar  

  12. Los siguientes usuarios agradecieron a natolages por su mensaje :

    Orsat (03-03-16)

  13. #9
    Avatar de blase

    blase está desconectado
    Título:  Amigo de Lonas Rango:  Amigo de Lonas
    Fecha de ingreso
    Dec-2010
    Nacionalidad
    Espana
    Temas
    3
    Mensajes
    54


    Pongo la configuración del vu Zero, con la de vez en cuando tengo el mismo problema que tito_pk2

    Oscam.conf

    Código:
    # oscam.conf generated automatically by Streamboard OSCAM 1.20-unstable_svn SVN r11209
    # Read more: http://www.streamboard.tv/svn/oscam/...oscam.conf.txt
    
    
    [global]
    logfile                       = /var/log/oscam.log
    clienttimeout                 = 15000
    nice                          = -1
    maxlogsize                    = 100
    dropdups                      = 1
    lb_mode                       = 1
    lb_save                       = 500
    lb_nbest_readers              = 4
    lb_nfb_readers                = 3
    lb_reopen_seconds             = 900
    lb_retrylimit                 = 800
    lb_stat_cleanup               = 24
    lb_max_readers                = 4
    lb_auto_betatunnel_prefer_beta= 0
    lb_savepath                   = /tmp/.oscam/stat
    
    
    [cache]
    delay                         = 5
    max_time                      = 60
    max_hit_time                  = 60
    wait_time                     = 90
    csp_port                      = 3333
    csp_serverip                  = 192.168.x.x
    csp_ecm_filter                = 1810@000000,1810@004001,1810@004101,0100@1F1F1F,1F1F
    csp_allow_reforward           = 1
    cacheex_cw_check              = 0100:1:2,1702:1:2,09CD:1:2,09C4:1:2,0500:1:2,1810:1:2,1803:1:2
    wait_until_ctimeout           = 1
    csp_block_fakecws             = 1
    cwcycle_check_enable          = 1
    cwcycle_check_caid            = 0100,1810
    cwcycle_maxlist               = 4000
    cwcycle_onbad                 = 0
    cwcycle_sensitive             = 2
    cwcycle_usecwcfromce          = 1
    
    
    [dvbapi]
    enabled                       = 1
    pmt_mode                      = 0
    user                          = anonymous
    
    
    [webif]
    httpport                      = 8888
    httpallowed                   = xxxxxxxx

    oscam.user

    Código:
    # oscam.user generated automatically by Streamboard OSCAM 1.20-unstable_svn SVN r11209
    # Read more: http://www.streamboard.tv/svn/oscam/...oscam.user.txt
    
    
    [account]
    user                          = anonymous
    keepalive                     = 1
    group                         = 1
    cacheex_block_fakecws         = 1
    oscam.server
    Código:
    # oscam.server generated automatically by Streamboard OSCAM 1.20-unstable_svn SVN r11209
    # Read more: http://www.streamboard.tv/svn/oscam/...cam.server.txt
    
    
    [reader]
    label                         = xxx
    description                   = xxx
    protocol                      = cccam
    device                        = xxxx,yyyyy
    user                          = xxxxx
    password                      = xxxx
    inactivitytimeout             = 20
    reconnecttimeout              = 20
    cacheex_maxhop                = 2
    cacheex_block_fakecws         = 1
    group                         = 1
    emmcache                      = 1,3,2,0
    blockemm-unknown              = 1
    blockemm-u                    = 1
    blockemm-s                    = 1
    blockemm-g                    = 1
    cccversion                    = 2.3.0
    cccmaxhops                    = 2
    ccckeepalive                  = 1
    
    
    [reader]
    label                         = xxx
    description                   = xxx
    protocol                      = cccam
    device                        = xxxx,yyyyy
    user                          = xxxxx
    password                      = xxxx
    
    inactivitytimeout             = 20
    reconnecttimeout              = 20
    cacheex_block_fakecws         = 1
    group                         = 1
    emmcache                      = 1,3,2,0
    blockemm-unknown              = 1
    blockemm-u                    = 1
    blockemm-s                    = 1
    blockemm-g                    = 1
    cccversion                    = 2.3.0
    cccmaxhops                    = 2
    ccckeepalive                  = 1


    Citar Citar  

  14. #10
    Avatar de natolages

    natolages está desconectado
    Título:  Usuario VIP Rango:  Usuario VIP
    Fecha de ingreso
    May-2015
    Nacionalidad
    Espana
    Temas
    4
    Mensajes
    106


    Cita Iniciado por blase Ver mensaje
    Pongo la configuración del vu Zero, con la de vez en cuando tengo el mismo problema que tito_pk2

    Oscam.conf

    Código:
    # oscam.conf generated automatically by Streamboard OSCAM 1.20-unstable_svn SVN r11209
    # Read more: http://www.streamboard.tv/svn/oscam/...oscam.conf.txt
    
    
    [global]
    logfile                       = /var/log/oscam.log
    clienttimeout                 = 15000
    nice                          = -1
    maxlogsize                    = 100
    dropdups                      = 1
    lb_mode                       = 1
    lb_save                       = 500
    lb_nbest_readers              = 4
    lb_nfb_readers                = 3
    lb_reopen_seconds             = 900
    lb_retrylimit                 = 800
    lb_stat_cleanup               = 24
    lb_max_readers                = 4
    lb_auto_betatunnel_prefer_beta= 0
    lb_savepath                   = /tmp/.oscam/stat
    
    
    [cache]
    delay                         = 5
    max_time                      = 60
    max_hit_time                  = 60
    wait_time                     = 90
    csp_port                      = 3333
    csp_serverip                  = 192.168.x.x
    csp_ecm_filter                = 1810@000000,1810@004001,1810@004101,0100@1F1F1F,1F1F
    csp_allow_reforward           = 1
    cacheex_cw_check              = 0100:1:2,1702:1:2,09CD:1:2,09C4:1:2,0500:1:2,1810:1:2,1803:1:2
    wait_until_ctimeout           = 1
    csp_block_fakecws             = 1
    cwcycle_check_enable          = 1
    cwcycle_check_caid            = 0100,1810
    cwcycle_maxlist               = 4000
    cwcycle_onbad                 = 0
    cwcycle_sensitive             = 2
    cwcycle_usecwcfromce          = 1
    
    
    [dvbapi]
    enabled                       = 1
    pmt_mode                      = 0
    user                          = anonymous
    
    
    [webif]
    httpport                      = 8888
    httpallowed                   = xxxxxxxx

    oscam.user

    Código:
    # oscam.user generated automatically by Streamboard OSCAM 1.20-unstable_svn SVN r11209
    # Read more: http://www.streamboard.tv/svn/oscam/...oscam.user.txt
    
    
    [account]
    user                          = anonymous
    keepalive                     = 1
    group                         = 1
    cacheex_block_fakecws         = 1
    oscam.server
    Código:
    # oscam.server generated automatically by Streamboard OSCAM 1.20-unstable_svn SVN r11209
    # Read more: http://www.streamboard.tv/svn/oscam/...cam.server.txt
    
    
    [reader]
    label                         = xxx
    description                   = xxx
    protocol                      = cccam
    device                        = xxxx,yyyyy
    user                          = xxxxx
    password                      = xxxx
    inactivitytimeout             = 20
    reconnecttimeout              = 20
    cacheex_maxhop                = 2
    cacheex_block_fakecws         = 1
    group                         = 1
    emmcache                      = 1,3,2,0
    blockemm-unknown              = 1
    blockemm-u                    = 1
    blockemm-s                    = 1
    blockemm-g                    = 1
    cccversion                    = 2.3.0
    cccmaxhops                    = 2
    ccckeepalive                  = 1
    
    
    [reader]
    label                         = xxx
    description                   = xxx
    protocol                      = cccam
    device                        = xxxx,yyyyy
    user                          = xxxxx
    password                      = xxxx
    
    inactivitytimeout             = 20
    reconnecttimeout              = 20
    cacheex_block_fakecws         = 1
    group                         = 1
    emmcache                      = 1,3,2,0
    blockemm-unknown              = 1
    blockemm-u                    = 1
    blockemm-s                    = 1
    blockemm-g                    = 1
    cccversion                    = 2.3.0
    cccmaxhops                    = 2
    ccckeepalive                  = 1
    Hola
    Sí solo utilizas clines, hay valores como lb_nbest_readers = 4 que están muy altos con = 1 o =2 suficiente, y el caché quitaría casi todo, y en los Reader tienes muchas cosas que sobran.
    Si quieres prueba mi configuración, que está en el foro, ami me funciona perfectamente sin cortes.
    Si te falla oscam cuando lo enciendes, mira el script que tenga el mismo nombre que el binario , ami alguna vez me fallo al encender el Deco, pero reinició la emu manual mente y listo.
    Y si usas clines yo metería como mínimo 5, aunque depende también de la calidad de las clines si son muy buenas con menos iría bien.
    Saludos
    Última edición por natolages; 04-03-16 a las 00:00


    Citar Citar  

  15. Los siguientes usuarios agradecieron a natolages por su mensaje :

    Paco288 (16-07-17)

  16. #11
    Avatar de tito_pk2

    tito_pk2 ha iniciado este hilo.
    tito_pk2 está desconectado
    Título:  Miembro de Lonas Rango:  Miembro de Lonas
    Fecha de ingreso
    Jan-2016
    Temas
    3
    Mensajes
    10


    He modificado algún parámetro y después de un buen rato me ha salido este log, por si alguien me puede ayudar. Lo que me ha ocurrido en el deco tras este log, es que se me ha quedado pillado, al cambiar de canal ya me vuelve a ir

    Código:
    2016/03/04 14:17:57 79081310 c      (ecm) dvbapi (1810@000000/0000/74CC/8E:6AF7D85BCFF282110ECBC8228CB89869): timeout (4000 ms) by LABEL1,LABEL2 (F/2/2/2) - ppppp HD
    2016/03/04 14:18:01 79081310 c      (ecm) dvbapi (1810@000000/0000/74CC/8E:6AF7D85BCFF282110ECBC8228CB89869): timeout (4001 ms) by LABEL1,LABEL2 (F/2/2/2) - ppppp HD
    2016/03/04 14:18:01 79081310 c   (dvbapi) Demuxer 0 restarting decodingrequests after 1 ms with 1 enabled and 0 disabled ecmpids!
    2016/03/04 14:18:01 79081310 c   (dvbapi) Demuxer 0 trying to descramble PID 0 CAID 1810 PROVID 000000 ECMPID 088E ANY CHID PMTPID 0400 VPID 00A4
    2016/03/04 14:18:05 79081310 c      (ecm) dvbapi (1810@000000/0000/74CC/8E:6AF7D85BCFF282110ECBC8228CB89869): timeout (4000 ms) by LABEL1,LABEL2 (F/2/2/2) - ppppp HD
    2016/03/04 14:18:10 79081310 c      (ecm) dvbapi (1810@000000/0000/74CC/8E:6AF7D85BCFF282110ECBC8228CB89869): timeout (4000 ms) by LABEL1,LABEL2 (F/2/2/2) - ppppp HD
    2016/03/04 14:18:12 79081310 c      (ecm) dvbapi (1810@000000/0000/74CC/8E:E70F67EE1131FD8370D05B41F176646E): timeout (4001 ms) by LABEL1,LABEL2 (F/2/2/2) - ppppp HD
    2016/03/04 14:18:14 79081310 c   (dvbapi) Demuxer 0 no enabled matching ecmpids -> decoding is waiting for matching readers!
    2016/03/04 14:18:19 79081310 c   (dvbapi) Demuxer 0 no enabled matching ecmpids -> decoding is waiting for matching readers!
    2016/03/04 14:18:24 79081310 c   (dvbapi) Demuxer 0 no enabled matching ecmpids -> decoding is waiting for matching readers!
    2016/03/04 14:18:29 79081310 c   (dvbapi) Demuxer 0 no enabled matching ecmpids -> decoding is waiting for matching readers!
    2016/03/04 14:18:34 79081310 c   (dvbapi) Demuxer 0 no enabled matching ecmpids -> decoding is waiting for matching readers!
    2016/03/04 14:18:39 79081310 c   (dvbapi) Demuxer 0 no enabled matching ecmpids -> decoding is waiting for matching readers!
    2016/03/04 14:18:43 085119B3 p   (reader) LABEL2 [cccam] connecting to LABEL2.vip-cs.net:13000
    2016/03/04 14:18:43 739FD9A4 p   (reader) LABEL1 [cccam] connecting to LABEL1.vip-cs.net:13001
    2016/03/04 14:18:44 085119B3 p   (reader) LABEL2 [cccam] disconnected: reason close
    2016/03/04 14:18:44 739FD9A4 p   (reader) LABEL1 [cccam] disconnected: reason disconnect
    2016/03/04 14:18:44 79081310 c   (dvbapi) Demuxer 0 no enabled matching ecmpids -> decoding is waiting for matching readers!
    2016/03/04 14:18:49 79081310 c   (dvbapi) Demuxer 0 no enabled matching ecmpids -> decoding is waiting for matching readers!
    2016/03/04 14:18:54 79081310 c   (dvbapi) Demuxer 0 no enabled matching ecmpids -> decoding is waiting for matching readers!
    2016/03/04 14:18:56 739FD9A4 p   (reader) LABEL1 [cccam] connecting to LABEL1.vip-cs.net:13001
    2016/03/04 14:18:56 085119B3 p   (reader) LABEL2 [cccam] connecting to LABEL2.vip-cs.net:13000
    2016/03/04 14:18:57 79081310 c   (dvbapi) Demuxer 0 restarting decodingrequests after 47055 ms with 1 enabled and 0 disabled ecmpids!
    2016/03/04 14:18:57 79081310 c   (dvbapi) Demuxer 0 trying to descramble PID 0 CAID 1810 PROVID 000000 ECMPID 088E ANY CHID PMTPID 0400 VPID 00A4
    Última edición por tito_pk2; 05-03-16 a las 13:03


    Citar Citar  

  17. #12
    Avatar de kartonian

    kartonian está desconectado
    Título:  Miembro de Lonas Rango:  Miembro de Lonas
    Fecha de ingreso
    Jul-2016
    Edad
    33
    Temas
    1
    Mensajes
    14


    Buenas, yo tengo el mismo error, cuando quiere se me queda la imagen congelada y veo el error en el log:
    (dvbapi) Demuxer 0 restarting decodingrequests after 3 ms with 1 enabled and 0 disabled ecmpids!
    Si me espero o cambio de canal vuelve a la normalidad pero no entiendo estas caídas.
    Alguien sabe algo?? Gracias!
    Última edición por kartonian; 28-07-16 a las 15:43


    Citar Citar  

  18. #13
    Avatar de Arduramix

    Arduramix está desconectado
    Título:  Quitarme el PREMIUM YA Rango:  Usuario PREMIUM
    Fecha de ingreso
    Jul-2010
    Nacionalidad
    Tenerife
    Temas
    127
    Mensajes
    4,520


    Y tu tarjeta local esta al dia?


    Citar Citar  

Subir