Resultados 1 al 14 de 14






AZbox me firm 2.9


Estás en el tema AZbox me firm 2.9 dentro del subforo Reportes de fallos en LonasDigital. hola buenas tardes. e descargado el firm para este deco, y no arranca solo se queda en bootlogo openld y de 49x ciento no pasa alguna solucion???? gracias de antemano.sl2...



Este tema tuvo 860 Visitas y 13 Respuestas

Actualmente hay 1 usuarios viendo este tema. (0 miembros y 1 visitantes)

  1. #1
    Avatar de lilo74

    lilo74 ha iniciado este hilo.
    lilo74 está desconectado
    Título:  Miembro de Lonas Rango:  Miembro de Lonas
    Fecha de ingreso
    Oct-2012
    Nacionalidad
    Mexico
    Temas
    2
    Mensajes
    12


    hola buenas tardes. e descargado el firm para este deco, y no arranca solo se queda en bootlogo openld y de 49x ciento no pasa alguna solucion???? gracias de antemano.sl2



    Citar Citar  


  2. QoinPro.com: Free Bitcoins every 24 hours


  3. #2
    Avatar de lonas

    lonas está desconectado
    Título:  ✔ User Verified ™ Rango:  Admin & Developer
    Fecha de ingreso
    Sep-2006
    Receptor
    Formuler F1
    Firmware
    OpenLD-3.0
    Nacionalidad
    Espana
    Ubicación
    Planeta Marte
    Edad
    36
    Temas
    1614
    Mensajes
    23,416


    Necesito un log para poder ver donde está el fallo y poder solucionarlo, ya lo solicité en otro hilo también y no he obtenido respuesta alguna, si nadie me pasa un log para poder ver el fallo dificilmente pueda daros una solución al mismo y lo que es peor, si no rula para la 3.0 no la compilaré para este modelo.
    Si te gustó este post, dale arriba a los botones de Me gusta (facebook) Twitter y google +1 que no te llevará ni 5 segundos xD

    Recuerda:
    El trabajo que realizo es de manera altruista y seguirá siendo así siempre, pero nunca viene mal un poco de ayuda,apoyo y motivación para continuar creando y creciendo en lo que uno realiza.
    Si estas satisfecho y te apetece,puedes contribuir con una donación :

    No se resuelven dudas por Privados ni por E-mail,las incidencias se consultan en el foro y se resuelven entre todos.

    Sígueme en Twitter: https://twitter.com/javilonas


    Citar Citar  

  4. Los siguientes usuarios agradecieron a lonas por su mensaje :

    Orsat (15-06-16)

  5. #3
    Avatar de Arduramix

    Arduramix está desconectado
    Título:  Quitarme el PREMIUM YA Rango:  Usuario PREMIUM
    Fecha de ingreso
    Jul-2010
    Nacionalidad
    Tenerife
    Temas
    127
    Mensajes
    4,520


    Cita Iniciado por lilo74
    hola buenas tardes. e descargado el firm para este deco, y no arranca solo se queda en bootlogo openld y de 49x ciento no pasa alguna solucion???? gracias de antemano.sl2
    La version para este deco no se ha podido verificar por 2 problemas:

    1º No hay testers.
    2º Para hacerla en condiciones, el creador, o sea @lonas, debe disponer de un azbox me. (esto ultimo ya se ha dicho en varias ocasiones)

    Si fuera para la gama azbox HD, no hay problemas, pues ya somos varios testers los que nos encargamos de probar y estresar a la gama Azbox HD (Elite, Premium, Premium+ y ultra)
    Pero como es para una gama que tuvo muy poca acogida y tiene poco soporte, pues ya ves, sin disponer de uno para testear y configurar, pues, es dar palos de ciego)
    Última edición por Arduramix; 15-06-16 a las 16:53


    Citar Citar  

  6. Los siguientes usuarios agradecieron a Arduramix por su mensaje :

    Orsat (15-06-16)

  7. #4
    Avatar de lilo74

    lilo74 ha iniciado este hilo.
    lilo74 está desconectado
    Título:  Miembro de Lonas Rango:  Miembro de Lonas
    Fecha de ingreso
    Oct-2012
    Nacionalidad
    Mexico
    Temas
    2
    Mensajes
    12


    gracias x responder y si e visto el post de otro compañero. y pues para poder sacar el crashlog no me deja ver carpestas en el ftp???? como lo puedo obtener??' el firm no lleva pasw??? es solo : root y azbox ????
    Última edición por lilo74; 15-06-16 a las 17:29


    Citar Citar  

  8. #5
    Avatar de lonas

    lonas está desconectado
    Título:  ✔ User Verified ™ Rango:  Admin & Developer
    Fecha de ingreso
    Sep-2006
    Receptor
    Formuler F1
    Firmware
    OpenLD-3.0
    Nacionalidad
    Espana
    Ubicación
    Planeta Marte
    Edad
    36
    Temas
    1614
    Mensajes
    23,416


    El firmware no lleva password,

    el log lo puedes ver por telnet si te deja entrar dejando los siguientes comandos:

    init 5
    y luego

    enigma2
    También puedes acceder por ftp y ver el crashlog y pasámelo si es que existe. Yo solo necesito ver donde falla para poder solucionarlo.
    Si te gustó este post, dale arriba a los botones de Me gusta (facebook) Twitter y google +1 que no te llevará ni 5 segundos xD

    Recuerda:
    El trabajo que realizo es de manera altruista y seguirá siendo así siempre, pero nunca viene mal un poco de ayuda,apoyo y motivación para continuar creando y creciendo en lo que uno realiza.
    Si estas satisfecho y te apetece,puedes contribuir con una donación :

    No se resuelven dudas por Privados ni por E-mail,las incidencias se consultan en el foro y se resuelven entre todos.

    Sígueme en Twitter: https://twitter.com/javilonas


    Citar Citar  

  9. Los siguientes usuarios agradecieron a lonas por su mensaje :

    Orsat (15-06-16)

  10. #6
    Avatar de lilo74

    lilo74 ha iniciado este hilo.
    lilo74 está desconectado
    Título:  Miembro de Lonas Rango:  Miembro de Lonas
    Fecha de ingreso
    Oct-2012
    Nacionalidad
    Mexico
    Temas
    2
    Mensajes
    12


    Login incorrect
    azboxme login: root
    Last login: Wed Jun 15 15:33:01 GMT 2016 on pts/1
    root@azboxme:~# init 5
    root@azboxme:~# enigma2
    [eErrorOutput] PIPE_BUF: 4096
    [eErrorOutput] F_SETPIPE_SZ: 1048576
    [eErrorOutput] F_GETPIPE_SZ 0: 1048576
    PYTHONPATH: /usr/lib/enigma2/python
    DVB_API_VERSION 5 DVB_API_VERSION_MINOR 5
    /dev/fb1: No such file or directory
    15:35:21.362 base/init.cpp:47 setRunlevel + (1) Background File Eraser
    15:35:21.363 base/init.cpp:47 setRunlevel + (5) Tuxtxt
    15:35:21.364 base/init.cpp:47 setRunlevel + (8) graphics acceleration manager
    15:35:21.370 base/init.cpp:47 setRunlevel + (9) GFBDC
    15:35:21.370 gdi/fb.cpp:70 fbClass [fb] /dev/fb0: 16351k total video mem
    15:35:21.370 gdi/fb.cpp:78 fbClass [fb] /dev/fb0: 16351k video mem
    15:35:21.374 gdi/fb.cpp:174 SetMode - double buffering available!
    15:35:21.425 gdi/gfbdc.cpp:276 setResolution 9151kB available for acceleration surfaces.
    15:35:21.425 gdi/gfbdc.cpp:277 setResolution resolution: 1280 x 720 x 32 (stride: 5120)
    15:35:21.426 base/init.cpp:47 setRunlevel + (9) gLCDDC
    15:35:21.426 gdi/fblcd.cpp:81 eFbLCD [eFbLCD] framebuffer /dev/fb1 not available
    15:35:21.427 gdi/lcd.cpp:141 eDBoxLCD found OLED display!
    15:35:21.427 gdi/lcd.cpp:36 setSize lcd buffer 0x7db3e8 8448 bytes, stride 132
    15:35:21.427 gdi/glcddc.cpp:39 gLCDDC LCD resolution: 132 x 64 x 8 (stride: 132)
    15:35:21.427 base/init.cpp:47 setRunlevel + (9) Font Render Class
    15:35:21.428 gdi/font.cpp:190 fontRenderClass [FONT] initializing lib...
    15:35:21.428 gdi/font.cpp:198 fontRenderClass [FONT] loading fonts...
    15:35:21.429 gdi/font.cpp:203 fontRenderClass [FONT] Intializing font cache, using max. 4MB...
    15:35:21.429 base/init.cpp:47 setRunlevel + (10) gRC
    15:35:21.429 gdi/grc.cpp:41 gRC RC thread created successfully
    15:35:21.430 base/init.cpp:47 setRunlevel + (15) eWindowStyleManager
    15:35:21.430 base/init.cpp:47 setRunlevel + (20) DVB-CI UI
    15:35:21.430 base/init.cpp:47 setRunlevel + (20) UHF Modulator
    15:35:21.430 driver/rfmod.cpp:27 eRFmod couldnt open /dev/rfmod0!!!!
    15:35:21.430 base/init.cpp:47 setRunlevel + (20) RC Input layer
    15:35:21.431 base/init.cpp:47 setRunlevel + (20) misc options
    15:35:21.431 base/init.cpp:47 setRunlevel + (20) AVSwitch Driver
    15:35:21.431 driver/avswitch.cpp:24 eAVSwitch couldnt open /dev/dbox/fp0 to monitor vcr scart slow blanking changed!
    15:35:21.431 base/init.cpp:47 setRunlevel + (21) input device driver
    15:35:21.431 driver/rcinput.cpp:530 add [eInputDeviceInit] adding device /dev/input/event0
    15:35:21.432 driver/rcinput.cpp:458 eRCDeviceInputDev Input device "dreambox advanced remote control (native)" is a remotecontrol
    15:35:21.432 driver/rcinput.cpp:515 eInputDeviceInit Found 1 input devices.
    15:35:21.432 base/init.cpp:47 setRunlevel + (22) Hdmi CEC driver
    15:35:21.433 base/init.cpp:47 setRunlevel + (30) eActionMap
    15:35:21.433 base/init.cpp:47 setRunlevel + (35) CI Slots
    Segmentation fault
    root@azboxme:~#


    Citar Citar  

  11. Los siguientes usuarios agradecieron a lilo74 por su mensaje :

    lonas (15-06-16)

  12. #7
    Avatar de lonas

    lonas está desconectado
    Título:  ✔ User Verified ™ Rango:  Admin & Developer
    Fecha de ingreso
    Sep-2006
    Receptor
    Formuler F1
    Firmware
    OpenLD-3.0
    Nacionalidad
    Espana
    Ubicación
    Planeta Marte
    Edad
    36
    Temas
    1614
    Mensajes
    23,416


    Gracias, este finde le meto una ojeada al tema y compilo varias test para que las prueben, hoy me es imposible mirar nada por que ando liado con el foro y el servidor, si tienes un crashlog en /home/root/logs sería bueno poder verlo también.
    Si te gustó este post, dale arriba a los botones de Me gusta (facebook) Twitter y google +1 que no te llevará ni 5 segundos xD

    Recuerda:
    El trabajo que realizo es de manera altruista y seguirá siendo así siempre, pero nunca viene mal un poco de ayuda,apoyo y motivación para continuar creando y creciendo en lo que uno realiza.
    Si estas satisfecho y te apetece,puedes contribuir con una donación :

    No se resuelven dudas por Privados ni por E-mail,las incidencias se consultan en el foro y se resuelven entre todos.

    Sígueme en Twitter: https://twitter.com/javilonas


    Citar Citar  

  13. #8
    Avatar de lilo74

    lilo74 ha iniciado este hilo.
    lilo74 está desconectado
    Título:  Miembro de Lonas Rango:  Miembro de Lonas
    Fecha de ingreso
    Oct-2012
    Nacionalidad
    Mexico
    Temas
    2
    Mensajes
    12


    gracias javi, no tengo crashlog x ke no me aparece en /home/root.? solo 2 archivos .ash_history y cache. creeo.sl2


    Citar Citar  

  14. #9
    Avatar de lilo74

    lilo74 ha iniciado este hilo.
    lilo74 está desconectado
    Título:  Miembro de Lonas Rango:  Miembro de Lonas
    Fecha de ingreso
    Oct-2012
    Nacionalidad
    Mexico
    Temas
    2
    Mensajes
    12


    hola algun avance?????


    Citar Citar  

  15. #10
    Avatar de lilo74

    lilo74 ha iniciado este hilo.
    lilo74 está desconectado
    Título:  Miembro de Lonas Rango:  Miembro de Lonas
    Fecha de ingreso
    Oct-2012
    Nacionalidad
    Mexico
    Temas
    2
    Mensajes
    12


    root@azboxme:~# init 4
    root@azboxme:~# enigma2
    [eErrorOutput] PIPE_BUF: 4096
    [eErrorOutput] F_SETPIPE_SZ: 1048576
    [eErrorOutput] F_GETPIPE_SZ 0: 1048576
    PYTHONPATH: /usr/lib/enigma2/python
    DVB_API_VERSION 5 DVB_API_VERSION_MINOR 5
    /dev/fb1: No such file or directory
    19:19:54.751 base/init.cpp:47 setRunlevel + (1) Background File Eraser
    19:19:54.752 base/init.cpp:47 setRunlevel + (5) Tuxtxt
    19:19:54.753 base/init.cpp:47 setRunlevel + (8) graphics acceleration manager
    19:19:54.759 base/init.cpp:47 setRunlevel + (9) GFBDC
    19:19:54.760 gdi/fb.cpp:70 fbClass [fb] /dev/fb0: 16351k total video mem
    19:19:54.760 gdi/fb.cpp:78 fbClass [fb] /dev/fb0: 16351k video mem
    19:19:54.763 gdi/fb.cpp:174 SetMode - double buffering available!
    19:19:54.815 gdi/gfbdc.cpp:276 setResolution 9151kB available for acceleration s urfaces.
    19:19:54.815 gdi/gfbdc.cpp:277 setResolution resolution: 1280 x 720 x 32 (stride : 5120)
    19:19:54.815 base/init.cpp:47 setRunlevel + (9) gLCDDC
    19:19:54.817 gdi/fblcd.cpp:81 eFbLCD [eFbLCD] framebuffer /dev/fb1 not available
    19:19:54.817 gdi/lcd.cpp:141 eDBoxLCD found OLED display!
    19:19:54.817 gdi/lcd.cpp:36 setSize lcd buffer 0x7db3e8 8448 bytes, stride 132
    19:19:54.818 gdi/glcddc.cpp:39 gLCDDC LCD resolution: 132 x 64 x 8 (stride: 132)
    19:19:54.818 base/init.cpp:47 setRunlevel + (9) Font Render Class
    19:19:54.818 gdi/font.cpp:190 fontRenderClass [FONT] initializing lib...
    19:19:54.819 gdi/font.cpp:198 fontRenderClass [FONT] loading fonts...
    19:19:54.819 gdi/font.cpp:203 fontRenderClass [FONT] Intializing font cache, usi ng max. 4MB...
    19:19:54.819 base/init.cpp:47 setRunlevel + (10) gRC
    19:19:54.820 gdi/grc.cpp:41 gRC RC thread created successfully
    19:19:54.820 base/init.cpp:47 setRunlevel + (15) eWindowStyleManager
    19:19:54.820 base/init.cpp:47 setRunlevel + (20) DVB-CI UI
    19:19:54.820 base/init.cpp:47 setRunlevel + (20) UHF Modulator
    19:19:54.821 driver/rfmod.cpp:27 eRFmod couldnt open /dev/rfmod0!!!!
    19:19:54.821 base/init.cpp:47 setRunlevel + (20) RC Input layer
    19:19:54.821 base/init.cpp:47 setRunlevel + (20) misc options
    19:19:54.821 base/init.cpp:47 setRunlevel + (20) AVSwitch Driver
    19:19:54.821 driver/avswitch.cpp:24 eAVSwitch couldnt open /dev/dbox/fp0 to moni tor vcr scart slow blanking changed!
    19:19:54.822 base/init.cpp:47 setRunlevel + (21) input device driver
    19:19:54.822 driver/rcinput.cpp:530 add [eInputDeviceInit] adding device /dev/in put/event0
    19:19:54.822 driver/rcinput.cpp:458 eRCDeviceInputDev Input device "dreambox adv anced remote control (native)" is a remotecontrol
    19:19:54.823 driver/rcinput.cpp:515 eInputDeviceInit Found 1 input devices.
    19:19:54.823 base/init.cpp:47 setRunlevel + (22) Hdmi CEC driver
    19:19:54.823 base/init.cpp:47 setRunlevel + (30) eActionMap
    19:19:54.823 base/init.cpp:47 setRunlevel + (35) CI Slots
    19:19:54.823 dvb_ci/dvbci.cpp:268 eDVBCIInterfaces scanning for common interface s..
    19:19:54.824 dvb_ci/dvbci.cpp:1029 setInputSource cannot open /proc/stb/tsmux/in put0
    19:19:54.824 dvb_ci/dvbci.cpp:1029 setInputSource cannot open /proc/stb/tsmux/in put1
    19:19:54.824 dvb_ci/dvbci.cpp:305 eDVBCIInterfaces done, found 0 common interfac e slots
    19:19:54.824 base/init.cpp:47 setRunlevel + (35) CA handler
    19:19:54.825 base/init.cpp:47 setRunlevel + (40) eServiceCenter
    19:19:54.825 service/service.cpp:116 eServiceCenter settings instance.
    19:19:54.826 Segmentation fault
    root@azboxme:~#


    Citar Citar  

  16. #11
    Avatar de lonas

    lonas está desconectado
    Título:  ✔ User Verified ™ Rango:  Admin & Developer
    Fecha de ingreso
    Sep-2006
    Receptor
    Formuler F1
    Firmware
    OpenLD-3.0
    Nacionalidad
    Espana
    Ubicación
    Planeta Marte
    Edad
    36
    Temas
    1614
    Mensajes
    23,416


    Lo estuve mirando, pero para ir probando los cambios necesito tener el receptor o se me hace muy complicado todo, aún así sigo liado con ello, pero no veo en principio que es lo que no acepta este modelo y el azboxhd sí, te sigo informando durante la semana que haré mas pruebas. Me gustaría saber si esto le sucede a todos o solo a x personas, por descartar cosas...

    Igual tiene que ver mucho el kernel, que en este modelo se usa uno mas actual e inestable que en el azboxhd, a ver si puedo compilar uno con el kernel 3.3.1 que por ahí creo que van los tiros...
    Si te gustó este post, dale arriba a los botones de Me gusta (facebook) Twitter y google +1 que no te llevará ni 5 segundos xD

    Recuerda:
    El trabajo que realizo es de manera altruista y seguirá siendo así siempre, pero nunca viene mal un poco de ayuda,apoyo y motivación para continuar creando y creciendo en lo que uno realiza.
    Si estas satisfecho y te apetece,puedes contribuir con una donación :

    No se resuelven dudas por Privados ni por E-mail,las incidencias se consultan en el foro y se resuelven entre todos.

    Sígueme en Twitter: https://twitter.com/javilonas


    Citar Citar  

  17. Los siguientes usuarios agradecieron a lonas por su mensaje :

    Orsat (22-06-16)

  18. #12
    Avatar de lilo74

    lilo74 ha iniciado este hilo.
    lilo74 está desconectado
    Título:  Miembro de Lonas Rango:  Miembro de Lonas
    Fecha de ingreso
    Oct-2012
    Nacionalidad
    Mexico
    Temas
    2
    Mensajes
    12


    Ok, creeo ke con el kernel 3.3.1 es el mejor ke salio. y si tienes un nuevo firm me ofresco para testear y asi dar avances de este modelo.sl2 y gracias


    Citar Citar  

  19. Los siguientes usuarios agradecieron a lilo74 por su mensaje :

    lonas (22-06-16)

  20. #13
    Avatar de lilo74

    lilo74 ha iniciado este hilo.
    lilo74 está desconectado
    Título:  Miembro de Lonas Rango:  Miembro de Lonas
    Fecha de ingreso
    Oct-2012
    Nacionalidad
    Mexico
    Temas
    2
    Mensajes
    12


    hola javilonas, aun no hay fix para este modelo ?? Gracias de antemano


    Citar Citar  

  21. #14
    Avatar de Arduramix

    Arduramix está desconectado
    Título:  Quitarme el PREMIUM YA Rango:  Usuario PREMIUM
    Fecha de ingreso
    Jul-2010
    Nacionalidad
    Tenerife
    Temas
    127
    Mensajes
    4,520


    Ha dicho que sin tenerlo poco puede hacer, ya que necesita tener uno para poder probar los fix personalmente


    Citar Citar  

Subir