Resultados 1 al 4 de 4






Actualizar Quad plus


Estás en el tema Actualizar Quad plus dentro del subforo GigaBlue HDTV QUAD Plus en LonasDigital. Hola a todos, Pues eso que quiero actualizar mi quad todavía estoy con la openld 1.8 y la verdad es que va muy bien pero imagino que la 2.9 tiene que ir de lujo, el tema es que estoy mirando y no encuentro que drivers son los últimos, tengo descargados el bootlader y la imagen pero veo que en el bootlader va incluida la imagen, me recomendáis que lo instale a la vez o lo hago por separado. A ver que comentáis los que tenéis instalada la 2.9 y que tal os esta funcionando, yo actualmente uso...



Este tema tuvo 323 Visitas y 3 Respuestas

Actualmente hay 1 usuarios viendo este tema. (0 miembros y 1 visitantes)

  1. #1
    Avatar de prometeoxl

    prometeoxl ha iniciado este hilo.
    prometeoxl está desconectado
    Título:  Usuario PREMIUM Rango:  Usuario PREMIUM
    Fecha de ingreso
    Nov-2011
    Receptor
    GB Quad plus
    Nacionalidad
    Espana
    Temas
    8
    Mensajes
    59


    Hola a todos,

    Pues eso que quiero actualizar mi quad todavía estoy con la openld 1.8 y la verdad es que va muy bien pero imagino que la 2.9 tiene que ir de lujo, el tema es que estoy mirando y no encuentro que drivers son los últimos, tengo descargados el bootlader y la imagen pero veo que en el bootlader va incluida la imagen, me recomendáis que lo instale a la vez o lo hago por separado.
    A ver que comentáis los que tenéis instalada la 2.9 y que tal os esta funcionando, yo actualmente uso sbox con la 1.8 alguno de vosotros la utiliza con la 2.9?

    Saludos.



    Citar Citar  


  2. QoinPro.com: Free Bitcoins every 24 hours


  3. #2
    Avatar de Orsat

    Orsat está desconectado
    Título:  Amigo de mis amigos Rango:  Usuario PREMIUM
    Fecha de ingreso
    May-2015
    Receptor
    GB QUAD PLUS
    Firmware
    OpenLD 3.0
    Nacionalidad
    Espana
    Ubicación
    Entre los VIVOS
    Edad
    42
    Temas
    1
    Mensajes
    1,493


    Cita Iniciado por prometeoxl Ver mensaje
    Hola a todos,

    Pues eso que quiero actualizar mi quad todavía estoy con la openld 1.8 y la verdad es que va muy bien pero imagino que la 2.9 tiene que ir de lujo, el tema es que estoy mirando y no encuentro que drivers son los últimos, tengo descargados el bootlader y la imagen pero veo que en el bootlader va incluida la imagen, me recomendáis que lo instale a la vez o lo hago por separado.
    A ver que comentáis los que tenéis instalada la 2.9 y que tal os esta funcionando, yo actualmente uso sbox con la 1.8 alguno de vosotros la utiliza con la 2.9?

    Saludos.
    Buenas prometeoxl , no tienes que meterle ningún drivers ya los lleva la imagen , si necesitas algún drivers de alguna cosa te los bajas de addons desde la misma imagen.
    Tú coge y instala el último bootluader primero si quieres le puedes añadir el archivo burn en la raiz del USB junto con el archivo gigablue para que te lo carge solito y luego después le pones la OpenLD 2.9 , si quieres también puedes renombrar el archivo noforce a force para no tener que hacer nada y ya lo tendrás ,Yo lo hice así , cuando cargues el boot dejale tiempo que el último tarda , lo de usar sbox me imagino que irá bien , no te puedo decir, yo utilizo Ncam , algún compañero te lo podrá decir si lo esta utilizando .
    Suerte y lánzate a ponerla que va muy bien ,si no te convence siempre puedes volver a la 1.8 jejeje.

    Un saludo.
    Última edición por Orsat; 13-07-16 a las 01:47
    AGRADECER NO CUESTA NADA PULSA ----->
    COLABORA CON EL PROYECTO - OPENLD
    https://www.paypal.me/Javilonas


    Citar Citar  

  4. Los siguientes 3 Usuarios dieron las gracias a Orsat Por su Mensaje :

    elcobo56 (19-07-16), jesulinn (13-07-16), prometeoxl (19-07-16)

  5. #3
    Avatar de jesulinn

    jesulinn está desconectado
    Título:  Usuario PREMIUM Rango:  Usuario PREMIUM
    Fecha de ingreso
    Jun-2014
    Receptor
    FORMULER F1
    Firmware
    LD 3.0
    Nacionalidad
    Espana
    Ubicación
    ciudadano del mundo
    Temas
    1
    Mensajes
    573


    Supongo que sbox seguirá funcionando sin problemas, guarda los datos que tengas y cuando metas la imagen te descargas sbox y copias la configuración, eso sí teniendo ncam yo probaría a ponerla en lugar de sbox, un saludo

    Última edición por jesulinn; 13-07-16 a las 10:20


    Citar Citar  

  6. Los siguientes 3 Usuarios dieron las gracias a jesulinn Por su Mensaje :

    elcobo56 (19-07-16), Orsat (13-07-16), prometeoxl (19-07-16)

  7. #4
    Avatar de prometeoxl

    prometeoxl ha iniciado este hilo.
    prometeoxl está desconectado
    Título:  Usuario PREMIUM Rango:  Usuario PREMIUM
    Fecha de ingreso
    Nov-2011
    Receptor
    GB Quad plus
    Nacionalidad
    Espana
    Temas
    8
    Mensajes
    59


    Gracias por contestar a los dos, la semana que viene me liare a actualizar la emu y probaré Ncam a ver que tal va.
    Cuando lo tenga instalado comentaré cómo va.
    Saludos.


    Citar Citar  

  8. Los siguientes 3 Usuarios dieron las gracias a prometeoxl Por su Mensaje :

    elcobo56 (19-07-16), jesulinn (19-07-16), Orsat (19-07-16)

Subir