• Hola Guest, nos gustaría recordarte que mantener este sitio en línea conlleva unos gastos mensuales y anuales.

    Sin vuestra ayuda mensual no es posible seguir en pie, no hay mucho más que contar.

    Si quieres colaborar para que sea posible por lo menos seguir en pie como comunidad, puedes hacerlo mediante alguno de los métodos disponibles en esta página: https://www.lonasdigital.com/donaciones/

    Recuerda que si necesitas invitación para acceder al foro, puedes solicitarla en nuestro Grupo de Telegram


Adaptadores red wifi

Consulta 
M

macodi

Miembro de Lonas
Joined
Oct 30, 2017
Messages
9
Reaction score
0
Points
4
Buenos dias, he instalado la versión openld 2.9 y tengo dos adaptadores tp-link( TL-WN821-N y el TL-WN823-N) he instalados los drivers de la imagen RTL8192EU y no me reconoce ninguno de los dos. Me podrían ayudar con esto? he leído en le foro todo lo que he podido pero no encuentro solución.
Muchas gracias.
Un saludo
 
En que receptor?

el TL-WN821-N lo tengo ahora mismo en un Vu+Zero con OpenLD 2.9 y tambien con la nueva test de la OpenLD 3.0 funciona perfectamente.
 
Lo tengo en Vu+ Zero con openLD 2.9 y no hay manera, me da por pensar que los nuevas versiones de adaptadores no funcionan y las antiguas si.
 
La versión de mi adaptador TL-WN821-N es la V5.
 
Buenos dias, he instalado la versión openld 2.9 y tengo dos adaptadores tp-link( TL-WN821-N y el TL-WN823-N) he instalados los drivers de la imagen RTL8192EU y no me reconoce ninguno de los dos. Me podrían ayudar con esto? he leído en le foro todo lo que he podido pero no encuentro solución.
Muchas gracias.
Un saludo

Aparte de los drivers, ¿instalaste el usbserial de los addons? no suele ser necesario para adaptadores wifi, pero ya me he topado con algún que otro que si que lo necesitaba para que funcionase.

Una vez reiniciado el receptor, ¿no te aparece una segunda interfaz de red WLAN?
 
No, no he probado lo de usbserial, me puedes decir exactamente donde se encuentran? también en la carpeta drivers? en cuanto lo pruebe subo el resultado jeje
Muchas gracias.
 
No, no he probado lo de usbserial, me puedes decir exactamente donde se encuentran? también en la carpeta drivers? en cuanto lo pruebe subo el resultado jeje
Muchas gracias.

Así es, en los addons, dentro de drivers.
 
Con la ultima test de la OpenLD 3.0 que va muy bien, solo insertando el USB WIFI ya trae los drivers incorporados y sale automaticamente el TL-WN821N.

Yo tengo el USB TDT en el usb de abajo y el TL-WN821N en el usb superior, por si te sirve de algo.

PD: Tengo tanto el TL-WN821N v3 (atheros) como el TL-WN821N v4 (RTL8192CU) y ambos funcionan (el V5 tiene el mismo chip que el v4)
 
Last edited:
Gracias, probaré lo de los addons primero y si veo que no funciona pasaré a probar OpenLD 3.0.
 
Buenas tardes! He probado todo lo anterior y nada de nada, desesperacion😩😩😩. Por otro lado he confirmado mis sospechas de las versiones nuevas, he probado el mismo modelo( tl-wn-823-n) pero de diferentes versiones y el más antiguo(v1) lo reconoce a la primera( me lo han prestado para la ocasión jeje) y el comprado antes de ayer(v2) nada de nada. Lo mismo estoy diciendo una barbaridad pero es la única explicación que encuentro. Lo digo por si este dato puede servirle a alguien.
Un saludo
 
Depende del chip de cada uno, los de chip realtek RTL8XXX suelen ser puñeteros, y en un mismo producto cambia en la version del mismo. mi tl-wn821n v3 usa el chip atheros (ARXXXX), y el v4 ya cambia a RTLXXXX.

Lo mejor y mas fiable son los chips RALINK (RTXXXX) y los Atheros (ARXXXX) que los Realtek (RTLXXXX)

En tu caso, el tl-wn823-n v2 usa chip RTL8192E mientras que la V1 usa el rtl8192cu (solo por la E y la CU del final ya necesitan drivers diferentes.)
 
Muchas gracias por las aclaraciones, entonces cómo puedo hacer para instalar drivers para RTL8192E?
 
Y para el otro que tengo? El TLWN821-N V5.? Imagino que será también el RTL8129E
 
Buenos días, problema resuelto,en la imagen openLD 3.0 aparece el driver Network usb-rtl8192eu, con este me reconoce los dos adaptadores, el TL-WN821-N(V5) y el TL-WN823-N(V2); este mismo driver en openLD 2.9 no funciona.

Gracias a todos por vuestras opiniones.
Un saludo.
 
Back
Top